Previous 1 18 19 20 21 22 Next 347 Replies Latest reply: Mar 21, 2015 11:37 AM by SuperSonic45 Go to original post
  • gravitystation Level 1 Level 1 (0 points)

    I'm on page 19 of this post... I have tried everything, but I cannot access ANY of the tabs in the App Store - Featured, Top Charts, Genius, etc. they are all blank white pages. And there are so many other posts besides this one, I don't know if anyone has figured out a solution. I miss Steve Jobs...

  • Markaustex Level 1 Level 1 (0 points)

    Mine suddenly started working correctly again today.  When I open it, it says All Apps Are Up to Date.  Let's see if it lasts.

  • Rob Gilgan Level 1 Level 1 (70 points)

    I opened iTunes and updated all my apps there, then synced my iPad mini and that looked after all the updates, although it isn't clear whether it's solved the problem - I'll have to wait until I have another app to update to determione that. Updates on the phone are working fine - but neither my, nor my wife's iPads would update when updates were available.

     

    HTH

  • tgibbs Level 1 Level 1 (70 points)

    I don't think that I've seen anybody else complaining that all of the tabs are blank--it's been just the "Updates" tab, with everything else working. So this might be a different problem. Have tried the basics: force-quit the app, full shutdown and restart of the iPad?

  • gravitystation Level 1 Level 1 (0 points)

    I'm still sifting through (so many posts that are similar!) but you're right, I have yet to find anyone that's mentioned all the tabs are blank.  I just double checked again and the Genius tab is actually not blank, the button is there to turn Genius on (sorry I missed that earlier.) 

     

    As I'm typing this response, I just turned it on, and now I can see the all the tabs in the App Store... Took a while to get to the Featured Apps for some reason (had to try a few times then choose a category).  Very strange...

     

    So for now, we're ok, but it's concerning that Apple support hasn't chimed in on this issue with the Updates tab.

  • Used2Tech Level 1 Level 1 (0 points)

    Fix: At least for me. I tried everything suggested and no luck. I then used four fingers and swiped up to reveal the icon bar or whatever you call it. I then long pressed on any of the icons until the negative sign shows up and I then pressed the negative sign on each and every icon until there were none left. I then pushed the physical button so I was on the main screen again and tried the app store again and selected the updates tab. They then all finally loaded. Click like if this works for you.

  • sjchester7 Level 1 Level 1 (0 points)

    That's how I fixed mine! I dbl clicked the home bottom and cleaned out all the icons in the multiple tasking area at the bottom. Then I hard booted it. Been working ever since... So far!

  • SpaceTrain31 Level 1 Level 1 (0 points)

    Same issue here with the update tab. I'm able to update manually. Although it does seem odd that you would need to try a few times to get the featured tab to work. Maybe the issue is on Apple's side as some developer services are down still, I wonder if that is affecting the App Store?

  • Gator02niner Level 1 Level 1 (0 points)

    Ok everyone, apple got back to me and this worked. Order of operations is key - I had tried every step below, but not in this order. Hope it works for you, it did for me:

     

    1. Close All Apps on iOS device using the steps in this article:

     

    iOS: Force an app to close

    http://support.apple.com/kb/ht5137

     

    2. Sign out of iTunes & App Stores: Settings > iTunes & App Stores > Tap Apple ID > Sign out

     

    3. Reset your iOS device. To reset, press and hold the Sleep/Wake button and the Home button at the same time for at least 10 seconds, until the Apple logo appears.

     

    5. Sign back into iTunes and App Stores: Settings > iTunes & App Stores > Sign In with Apple ID.

     

    6. Go to App Store Updates tab and check if it doesn't display a blank page.

  • Mills1504 Level 1 Level 1 (0 points)

    Adding myself to this list.  All tabs work except for the updates and I show 1 update.  Help Apple!

  • imad66 Level 1 Level 1 (0 points)

    Still blank screen nothing has worked so far, even a simple hard boot!

  • wfpIndiana Level 1 Level 1 (5 points)

    That did not worked for me but as I said before I followed the same approach and delete my iCloud account from settings>mail, contacts, calendar.  Then force close all apps in the previously ran apps bar as you did, then performed the reboot sequence. Finally I added my iCloud account back.  During the deletion process of the account I answer all questions yes to keep my contacts, calendar and notes information in my iPad and then select merge the data to iCloud when I added back my account.  Since I did this procedure my iPad2 is working normal and is updating the apps fine. I am not sure if this was a coincidence as other people said but I agree that this issue has to be something wrong on Apple servers.  Maybe something needs to be reset on their side to make this work. I suggest to call Apple Care if nothing works for you, maybe this reset procedure will never work if they do not clear something wrong on your account settings.

  • Mrfelix Level 1 Level 1 (0 points)

    I tried to use the Gator02niner. But it not work. 

  • ukpainrn Level 1 Level 1 (0 points)

    None of the fixes have worked for me. I thought restoring a recent backup would work. Now I still have the blank screen and my update number (in red) is 62 instead of 8. I updated from purchased manually and brought the number down from 98, but nothing else is showing. Waiting on Apple to come up with a fix!

  • LStichert Level 1 Level 1 (0 points)

    We have 3 iPads in the house and 4 iPhones. All iPads are having this issue and the suggested fixes do not work. No problems with the iPhones. We are FRUSTRATED. Tis has been going on for days. Does anyone have an answer from apple?

Previous 1 18 19 20 21 22 Next