Previous 1 2 3 4 Next 177 Replies Latest reply: Jul 28, 2015 7:51 AM by canisrufus44 Go to original post Branched to a new discussion.
  • aiem Level 1 Level 1 (0 points)

    I'm having problem upgrading to current ios.....not enough storage.....what to do?  or what best to do?

  • aiem Level 1 Level 1 (0 points)

    thanks for info.....using usb port to phone from laptop seems to be working.......peace

  • mohanram Level 1 Level 1 (0 points)

    I am seeing the same issue. I am unable to get my computer to sync as a result of this. Anyone have any ideas? Hitting "trust this computer" seems to do nothing and what seems like a disconnect sound comes from the PC

  • xXxDieselxXx Level 1 Level 1 (0 points)

    I'm using the cable that came in with the iPhone 5 and Yes, bought it from Apple store.

     

    I tried resetting all the settings and still nothing.

     

    No doubt this is iOS 7 bug and I'm not alone. Several co-workers have this same issue.

  • JESummers Level 1 Level 1 (0 points)

    Same here - really frustrating.  I click trust, after a few seconds, its back.  I too am using an Apple cable.  SORT THIS ASAP PLEASE, cant sync!

  • ToXXuS Level 1 Level 1 (0 points)

    I think this is problem with iTunes on MAC

    try to connect my phone to other PC - it ask me about trust- and one press- and all good- can sync

    but in mac I try to use Disk Utility- First Aid- Repair Disk Permissions

     

    ...

    error in permissions  «Applications/iTunes.app/Contents/Resources/Dutch.lproj/AskUserWide.nib», need: drwxr-xr-x , have: -rwxr-xr-x .

    rapaired  «Applications/iTunes.app/Contents/Resources/Dutch.lproj/AskUserWide.nib»

    ...


    it's show me some errors with itunes and told that Permissions is repeared, but next check - all the same

    with 11.0.5 nothing like this not happend

    APPLE please give us iTunes Update !!!!

     


  • turbon2o Level 1 Level 1 (0 points)

    I had a similar issue with both my Iphone 5 and my Ipad 2nd gen when I updated to itunes 11.1. I had to update the drivers for both of by devices. I am running windows 8 as well. I had to go into my device manager in the control panel and then search for my devices. They werent showing up as Apple Mobile Devices. I found them in portable devices. I then right clicked and said update drivers. I then told it I wanted to search for the driver my self and then told it I had a disk and went to this file path C:\Program Files\Common Files\Apple\Mobile Device Support\Drivers. I found the correct driver for both devices in there. Updated and now all is working.

    This was the driver file name. usbaapl64

  • pascalca Level 1 Level 1 (0 points)

    Updating iTunes to 11.1 is what fixed it for me...

  • ccinjrsyluvsnyc Level 1 Level 1 (0 points)

    I am having the exact opposite problem... I hit "Do Not Trust" - not really reading the entire message - and now I cannot get that message back after restarting it.

  • JohnPaulWilliam Level 1 Level 1 (15 points)

    It seems to me that if you are getting a message about not having enough storage, then it would seem pretty logical that you should increase your storage - i.e., you need to remove some music, photos and/or applications from your device, thereby increasing your storage.

  • nycbrown Level 1 Level 1 (0 points)

    Every time I connected my iPhone 5 with iOS 7 to my Work PC running Windows 7 SP1, I would get the "Trust this Computer" message. It drove me nuts. I do not have iTunes on my Work PC. I have an iPhone docking station (HiRise) that uses the Lightning Cable that came with my iPhone 5.

     

    I was able to correct the "Trust this Computer" issue by disabling the iPhone device in the Windows Device Manager. Now when I connect my iPhone 5 to my Work PC, no "Trust this Computer" message and the iPhone still charges (even though it's disabled). Here's what I did to disable the device:

     

    - Start > Devices and Printers

    - Right-click on iPhone

    - Hardware tab > Properties

    - Driver tab > Disable

  • dbsslc Level 1 Level 1 (0 points)

    Thank you for the suggestion.  This worked for me.  No more trust this computer messages and itunes now recognizes my ios7 iphone.

     

    Reinstalling the usb driver in win7 by going to device mgr/ portable devices and then directing the computer to search the apple folder ...

    C:\Program Files\Common Files\Apple\Mobile Device Support\Drivers. did the trick.

  • Sabine Kh. Level 1 Level 1 (0 points)

    I updated iTunes 11.1 and this is what fixed it for me... Try it

  • Bombegranate Level 1 Level 1 (0 points)

    I have an Iphone 4S, with the new iOS 7, and a PC with Windows 8. My itunes was already updates to 11.1. I would hook my phone up to my computer, and the "trust this computer?" pop-up would show up, and I would hit "trust", and the pop-up would just show up again 2 seconds later. This just kept happening repeatidly and my Iphone never showed up in Itunes

     

    What ended up working for me, was going to Uninstall/change programs in control panel. I found "Apple Mobile Device support", and tried "Repair". After going through all the prompts, my iphone finally showed up in Itunes and my phone stopped asking me if had trust issues.

     

    Yay, hope this helps

  • xXxDieselxXx Level 1 Level 1 (0 points)

    You sir are a Genious! This is the only thing that worked for me Thank You!

Previous 1 2 3 4 Next