Skip navigation

ios 7 can't make outgoing calls

60650 Views 178 Replies Latest reply: Mar 24, 2014 11:42 PM by mvineet RSS Branched to a new discussion.
  • jmaeser82 Calculating status...
    Currently Being Moderated
    Nov 2, 2013 10:33 AM (in response to Thakur Varun Chauhan)

    I had the same issues after upgrading to 7.0.3 on my iPhone 5 GSm AT&T and I did a factory restore and reinstalled 7.0.3 and all works fine now. Restored frin iCloud backup works 100% now.

  • jully_73 Calculating status...
    Currently Being Moderated
    Nov 2, 2013 5:19 PM (in response to Lpschi)

    hi peeps, i,m from curaçao (the caribbean) my carrier/provider is uts, i'm not able to make outgoing calls with 3g + wifi on since i updated to ios7.0.3. went to my carrier for 3 days,they told me to disable 3g everytime i want to make a call. they claim it's a software bug!!! but i'm not sure nor convinced. cause peeps of the same carrier with iphone 5 doesn't seem to have the problem. i didn't try the *#31# yet though. i'm not aware how many more has the same problem i'm encountering. but i'm sure would like to hear a statement from apple itself. cause i didn't choose an iphone above an android and cannot use it to the fullest. disable, enable 3g everytime to make an outgoing call is very annoying and definitely not a solushon for me.

  • Jonny_BG Calculating status...
    Currently Being Moderated
    Nov 4, 2013 11:17 PM (in response to SpaceBo)

    Absolutely the same problem (also in MTEL network-Bulgaria)

  • Vlao85 Calculating status...
    Currently Being Moderated
    Nov 5, 2013 9:48 PM (in response to Lpschi)

    I experience the same issue on my iPhone 5 (7.0.3) with Mtel/Vodaphone Bulgaria provider. Nothing from the solutions above seems to work for now. Hope to get a fix on this soon.

  • Ambargupta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2013 3:26 AM (in response to Lpschi)

    Had the phone replaced. Updated to ios 7.0.3 and I was able to make calls for some days but now I am not able to make. I think its a problem with vodafone only and not apple.

    Whosever problem it is please solve it ASAP because it is very frustrating

  • Deepc185 Calculating status...
    Currently Being Moderated
    Nov 10, 2013 10:13 AM (in response to Lpschi)

    This is not a carrier issue, it is an issue with the iOS 7 updates. It is happening on iPhone 4, 4S, and 5 with multiple carriers. Apple has been telling people that its a network or carrier issue, but here in the US I have heard of Verizon, Sprint, and AT&T customers who are all experiencing the same issue. Apple has given us a code to correct it, but I won't post it because to date I have tried it on multiple phones and it hasn't worked a single time!

    Apple needs to do something about this other than pass the blame!

  • Ambargupta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2013 8:54 PM (in response to Lpschi)

    Hope ios 7.0.4 solves this issue.

  • Lacho Radkov Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2013 9:33 AM (in response to Ambargupta)

    iOS 7.0.4 does NOT resolve the problem!

  • sgardev Calculating status...
    Currently Being Moderated
    Nov 16, 2013 10:04 AM (in response to Lpschi)

    For me the problem is still present on iOS 7.0.4.

  • DamienC Calculating status...
    Currently Being Moderated
    Nov 17, 2013 12:10 AM (in response to Lpschi)

    I noticed this after the latest iOS update i.e., 7.0.4 i have been having problems with recieving and making calls. I tried all the steps that was mentioned in the thread here and what worked for me was to activate 3g on my phone. I was only able to make calls after that. If I disable 3g, i get the same problem of calls not going through. This is definitely a bug with the latest OS update. BTW, I am from India and my carrier is Airtel.

  • VSNK Calculating status...
    Currently Being Moderated
    Nov 17, 2013 1:19 AM (in response to Pankaj A)

    iphone with Airtel too has this problem..*#31# is helping whenever in need..even 7.0.4 does not fix it..

  • enujTanakDusun Calculating status...
    Currently Being Moderated
    Nov 18, 2013 3:10 AM (in response to Lpschi)

    Thanks...

     

    "*#31#" seems to fix it... ( for now... )

  • Susmil Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2013 3:42 AM (in response to Lpschi)

    My issue has been resolved by reinstalling the OS and setting up the phone as a new one, later I copied address book manually. Now I am not facing this issue.

    Before that I had tried reinstalling the OS and restoring my data but the moment I restored the old data the problem reoccurred, even I tried the same in other Iphone 5 with my old data but the problem had reoccurred.

    So you may reinstall the IOS7 and build up the new phone data, then you can get rid off from this issue.

  • Pola Rain Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2013 3:53 AM (in response to Susmil)

    Thanks for the input but this is yet another not-so-viable solution. Restoring data is an important factor to many users, who cannot go the 'fresh install' route. It seems that in my case tinkering with automatic/manual carrier settings and switching for a moment to another carrier (without actually registering - just switching the carrier with "no service" and then switching back) solves the problem. At least I am not noticing it - I don't know if it goes for good or just makes itself a rarer occurence. Anyway, I have to do that after every iOS update.

  • LignumVerde Calculating status...
    Currently Being Moderated
    Nov 18, 2013 7:11 PM (in response to Deepc185)

    I agree.

    I upgraded my Sprint branded iPhone 4S to iOS 7.0.4 and now have about 75% failed outgoing calls and incoming calls go straight to VM. The battery drained to less than 20% with little or no use in 3 hrs with Bluetooth turned off.

    This exact same thing happened with iOS 6. Groundhog Day all over again. I feel like Phil Conners.

     

    Of course Sprint blames Apple and Apple says its Sprints fault...Same as last time.

1 ... 6 7 8 9 10 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.