Previous 1 2 3 4 5 6 Next 153 Replies Latest reply: Feb 25, 2016 5:44 PM by Sal Alvarado Go to original post Branched to a new discussion.
  • jamporras Level 1 Level 1

    john,

     

    i have disame problem and your tip works..thank you very much..

  • iLwave Level 1 Level 1

    i rebooted by iphone and sync again, the problem was solved.

  • sj_iPhone Level 1 Level 1

    I trided all the suggestions on this thread and nothing worked. Finally I did a complete restore on my iPhone and the problem was solved.

  • marc.garcia Level 1 Level 1

    I also saw this message appear today while attempting to migrate from my older iphone to my new one. The new one had beeen provisioned by my company so it had an mdm client installed using a different apple id; I suspect this was causing the problem. As soon as I fully erased the new iphone and restored from my encrypted backup (which also transfers passwords), the process seems to proceed just fine.

  • Anthony Delduca1 Level 1 Level 1

    This is riduclous Apple really dropped the ball here.

     

    This needs to be FIXED. I can't sync Safari bookmarks, only apps and music, don't understand why everything was FINE in OS6, I update thinking everything wil be better...and POOF nothing but this annoying problem syncing.

     

    My Apps are not authorized? I only have ONE account.

    But since I had to change my username to a NEW email ( why can't I use my ORIGINAL EMAIL???? Why the hassle??? ) to use icloud if this is causing the problem it's their fault.

     

    I'm not deleting all my damned Apps and reinstalling EVERYTHING from SCRATCH.

     

    That's not an option. Why do we have to waste our time and energy?

    They have more money than the USA, hire someone who knows what they're doing instead of ANNOYING YOUR CUSTOMERS with these syncing problems

     

    I tried everything except deleting al the data on my phone which is not going to happen, Sync button gives me this problem every time.

  • insaneinc Level 1 Level 1

    For those who are still struggling with this issue:

     

    Assuming you have 50 apps on your iPhone, 48 of them were downloaded from 1 apple account, and 2 of them were downloaded from a different apple account (lets say this is not a frequently used account and you might have even forgotten that you ever used this account like me!), this is when iTunes gets pretty confused and repeatedly asks you to authorize. This is when you need to really remember that near-forgotten ID and authorize iTunes using that account.

     

    As long as those 2 apps are still on your iPhone, I think iTunes needs that apple account.

    This is the reason, restoring the whole phone seems to work for some people here. Because once those 2 troublesome apps are gone, ITunes is no longer wondering where those 2 apps got downloaded from and it stops asking you for authorization.

     

    Hope this helps someone.

  • lumen of moon Level 1 Level 1

    i just signed out from itunes.then tried to sign out from device.it was not signing out from device.then i tried to restart the device.it worked!

  • lin1235 Level 1 Level 1
  • andre-cmk Level 1 Level 1

    god job john...it's works for me..thanks a lot.

  • shalinifromindia Level 1 Level 1

    Hey...just try like i say..problem will be resolved...

    In itunes...click file---->devices----->sync iphone

     

    iphone will be synced...it works..try it out...:)

  • Trinh Ng Level 1 Level 1
  • Pranayashiva Level 1 Level 1

    This happens when you use multiple id  (email addresses) to download it. Same this happened to me.

    Here's what can be done,

    Sync you app to itunes first or if it is already in your itunes app folder select the app and get the info ( Cmd I). Itunes will show you the apple id used to download that app. Now all you got to do is sign in to itunes with that same apple id and sync it to your iphone/ipad. This will definitely solve your problem.

  • jeprovost Level 1 Level 1

    I also have the same problem. I just got the Iphone 5s and I'm trying to sync music on my phone and this keeps popping up. I feel like I've tried everything. Whenever I authorize the computer, it says its already been authorized.

  • jeprovost Level 1 Level 1

    This did not work for me

  • i-BuyTooMuch-MacStuff Level 1 Level 1

    I was able to fix it. this problem happened with my wife's new iPhone 5s. My new 5s sync fine. Turns out it's because she set up her phone using her AppleID for everything on the iPhone, including iTunes and the App Store.

     

    Fix:

    - reset the phone to factory settings (erased all content)

    - on initial startup, my wife entered her AppleID (which is different than mine and the one used for all our iTunes and App Store downloads)

    - Go to Settings and click "iTunes & App Store" -- click the AppleID and click "Sign Out" in the window -- enter the AppleID username and password that is the same one you use for your iTunes account (and App Store)

    - Go to Settings and click "Music" (just below iTunes & App Store" -- scroll to the bottom and click Apple ID under Home Sharing -- do the same as above to enter the Apple ID associated with the iTunes account on your computer -- this step is only necessary if you intend to use the Home SHaring feature.

    - connect the iPhone to the computer and iTunes should sync

     

    hope that helps.

Previous 1 2 3 4 5 6 Next