Previous 1 2 3 Next 36 Replies Latest reply: Nov 3, 2013 1:53 PM by TerryCTR
macblues Level 1 Level 1 (0 points)

Since IOS 7 I cant sync my iPad 3 or iPhone 5

 

First it appeared to be just photos so i turned off syncing to a folder in the photo tab but it now get hung on Determining tracks to Sync step 5/6

 

The sync appears to go fine until it gets to step 5 as above and iTunes still appears to be accessing the drives for a while but the barber pole progress bar is static and eventually the external drive access light stops and ITunes just drops out of syncing no error messages no sync

 

ITunes does not sync anything, no my new audio books, no new apps etc if I look under the app tab iTunes thinks it has installed the new apps becuase they have remove by each new app name, but it has not as the apps are not on either device, same with audio etc.

 

My old Iphone 3g (IOS 4.2) still syncs ok so i can listen to my new adiobook on that, at present, but neither my iphone 5 or my ipad 3 will accept new items.

 

This happened since i installed IOS7 and iTunes 11.1 my mac is running Mac OS10.8.5 and unfortunately Apple Does not allow you to go back to an older IOS

 

i sync via USB to my devices as i alter alot of the details in my books etc like Book series, book number in series and narrator etc and it means i only need to download the books once and sync the ones i want to itunes.

 

I have done a warm reset (power button only) and cold reset (power and home button) on both devices but still the issue exists.

 

I hate IOS 7 its hard to read (yes i know about bold print) and this issue does not make me warm to it.

 

Also does any one know how to shut off auto play of podcasts in itunes 11.1  even the ones you have marked as manual download are auto uploaded and played.

 

Itunes Radio for those that are looking for it outside the US should stop looking as it is US only.

 

Any help on the syncing issue would be appreciated sending Apple emails appears to fall on deaf ears . . .


iPad (3rd gen) Wi-Fi, iOS 7
  • macblues Level 1 Level 1 (0 points)

    I had hoped that the last update IOS 7.2 would fix my issues but it did not

     

    My phone and ipad still don't sync either by usb or wireless to update existing apps i have to do an update direct on the ipad or iphone because the sync does not even update existing apps or add new apps music books etc.

     

    The Sync still gives no error messages but just does not complete the sync it takes a long time doing nothing except chew memory and access my external drive then just drops out of sync no messages after appearing to get fouled up some how on "determining tracks to sync" still no error message.

     

    Apple is about as forthcoming as usual (sarcasm)

     

    I will see if i can find help somewhere else as these forums appeared to have died

  • sjturner62 Level 1 Level 1 (0 points)

    I also get hung during "Determining tracks to Sync". It seems to be some sort of problem with 3rd Party audio files, at least for me. I have no problems if I only sync audio books purchased from iTunes, but if I try to sync audio books from 3rd parties such as audible.com it hangs during the phase above and never copies the files.

     

    I was on the phone with tech support for about an hour a was given a work around.

     

    I had to:

    1. Uncheck all Music and Books to get the Device to stop trying to sync

    2. Apply the changes so that no audio files were left on the Device, and the synced playlists no longer showed up on the Device

    3. Check the "Manually manage music and videos" on the summary page

    4. Create a playlist on the "Device"

    5. Drag the audio books I wanted to listen to to the Play List on the device

    6. And sync...

     

    It still takes a very long time (5-10 minutes) for my "Determining tracks to Sync" to complete, but once completed it starts to copy the files to the device.

     

    This solution worked on both my iPhone and iPads that I had upgraded to IOS7

    - The only major drawback being that I now have to maintain a separate playlist for each device instead of a single shared playlist.

  • sjturner62 Level 1 Level 1 (0 points)

    On a side note...

     

    I noticed that while iTunes is "Determining..." it isn't accessing the Device (no "Spinner"). So the problem may actually be with iTunes and not IOS7

  • macblues Level 1 Level 1 (0 points)

    Hi

     

    Thanks for the info I have always synced via playlist on my devices i find it easier to swap files in an out and as my devices have different memory sizes it allows me to put different size playlists on different devices

    I too narrowed the issue down to Audible files PURCHASED from audible them selves All other Audiobook files including ones purchased from Books in Motion and from CDs sync fine

     

    I found this because on my ipad i completely wiped it and reinstalled items one at a time and found Audiobooks was then issue and then narrowed it Audible purchased books to be the issue .  The reinstall  caused other issues for example Abble Dabble a Scrabble like game login is broken since IOS 7 as is yet to fixed if your in the game fine but if you log out/reinstall/buy new your in trouble until they fix the login which since its basically a Farcebook game property now could take ages.

     

    I also found if you download Audible files direct to the Audible app on the device under IOS 7 they work but that's not the way i do things.   I like to add book series book number in series etc to my books in itunes then sync them to a device.

     

    This leads me to believe its an Audible DRM issue with Itunes and or IOS 7

     

    To muddy the waters i also have an old iphone 3g i use as a ipod touch but it now has bum battery life around a hour or so before it needs charging But the point is its still running IOS4.6 and an old version of the audible app BUT IT SYNCS fine wit the new itunes with all the audiobooks even Audible DRM ones

     

    I have been going back and forth with Audible and Apple on this issue to try and solve it.  i will post any fix they come up with that works here as soon or if i ever get one

     

    Re not accessing the drive - I have an external drive with my library on it and the drive is being accessed by at least in my case and memory is being chewed up ( I use Free memory pro that shows how much free memory you have and watch it drop when the sync hangs but hardly moves when you remove any audible purchased books from the sync.

     

    I think that Audible and Apple will need to work on an update to fix this issue God only knows when that will happen

     

    Please note some people will have Audible books purchased form say the App store they should work fine as they have Apples DRM not Audibles DRM (audible is an audiobook publisher as well as a seller of Audiobooks by many other publishers)

     

    The problem is i don't think either will do much unless a lot of people harass them over this issue

     

    Again thanks for your post but it has not fixed my issue and you cant get a cleaner ipad than one that was thken back to scratch with no files on it and items added one at a time eg music

     

    i also created a test playlist just for the ipdad so i could test file types and the only way it would sync was with NO audible drm files

  • MacinNW_Brent Level 1 Level 1 (90 points)

    I have a similar problem. I sync by USB cable. The sync will hang on the next to last step, saying either importing or analyzing photos. It will hang for about 15 minutes and then the status bar says "canceling sync". No error messages and nothing obvious I can find in the Console logs.

     

    It also takes up to 10 seconds to change the tab from say Summary to Photos or Books.

     

    MacBook Pro, 10.7.5, iTunes 11.1

    iPhone 4S, iOS 70.2

    iPhone 3GS, iOS 6.1.3

     

    The 3GS will sync with my old Mac G4, 10.5.8, iTunes 10.6.3, but it wants to reorganize my iTunes library, so I don't want to continue that. The 4S will not sync with the G4, because it does not have iTunes 11.1.

     

    I started a case with AppleCare on September 28th, with a tier 2 advisor. We have since done a Capture Data, that was supposed to be passed onto the engineers. Here it is October 9th and I still don't have a solution.

     

    May I suggest you call AppleCare and start a case with a tier 2. Have them look for my case under my username.

     

    I listen to about 3 audiobooks a week, and not being able to sync is becoming a real pain.

     

    I am having problems with audiobooks from Audible and imported either from optical disc or downloads into iTunes. My iTunes library is on an external drive, a Drobo gen2 to be exact. I have been doing this since about 2007 with no problems.

  • ryang11 Level 1 Level 1 (0 points)

    I'm having the exact same problem with my iPhone 5 / iTunes 11.1, too. iTunes says things are on my phone but they're not on my phone. I'm also having a problem with my Podcasts. If I download podcasts from iTunes on my Mac, they won't play on my phone - they come up with a "Playback Error". However, if I download them from my iPhone, they'll play fine.

  • macblues Level 1 Level 1 (0 points)

    Due to health issues I no longer work and since my eyes are also effect bu one of those issues i too listen to a lot of audiobook.  whilst i can no longer read my old books I can for short periods of time read ebooks if i enlarge the print etc.  On sites like this i use zoom to make the print bigger.

     

    I can no longer afford things like Applecare.  My last apple device my phone was only in my reach due to the generosity of my family giving me money toward its purchase and its on a very very basic plan. I probably should have gone for something cheaper but i have a lot time of money invested in my Apple devices and at the time i was reluctant to do so . . .  its things like this that make me wonder i made the right choice.

     

    I spend a lot of time in doctor/specialist/hospital/etc waiting rooms and my audiobooks are one of the things that make the visit more bearable

     

    Nuff said

  • macblues Level 1 Level 1 (0 points)

    I must admit i am probably one of the few that don't/rarely listen to their podcasts on my mobile devices i normally watch them on my computer at breakfast or in the evenings at home.

     

    I will have to try and see if i have the same issue.

    so i will let you know

  • MacinNW_Brent Level 1 Level 1 (90 points)

    I understand listening to audiobooks while waiting.

     

    One thing to consider in this case, Apple usually allows calls into AppleCare for 90 days after a software release. There is also the Genius Bar, if you are near one and are able to get in.

  • b_real_apple Level 1 Level 1 (0 points)

    Not sure if this helps...

     

    I normally sync with iTunes regularly (every few days) but hadn't synced for a few weeks.

     

    Had updated to iOS7 on my iPhone 5 and still didn't sync with iTunes for a couple of weeks.

     

    Meanwhile updated to iTunes 11.1.1  .... still no issues

     

    I only noticed this exact issue when I finally synced my iPhone to iTunes.  Since then I can't get my podcasts or music to sync.  Exhibiting all the same symptoms you guys have described.  Hard to say whether it's iTunes 11.1.1 or iOS7 is the culprit...

     

    I'm leaning toward the issue being iTunes 11.1.1.

  • macblues Level 1 Level 1 (0 points)

    OK an information update  of sorts (15th Oct. 2013)

     

    I just spent around 2 hrs with an Audible tech i even allowed him access to my computer via gotomeeting assist. The tech was very courteous and very patient.   

     

    I showed him in person (so speak) whilst he was viewing my screen at his end what the issue was.

     

    I demonstrated that non Audible DRM books sync fine but Audible DRM audiobooks for Audibles site do not.  If fact they are greyed out when you look at books on your device connected to iTunes (not under the device tab but in the iTunes side bar).

     

    To cut a long story short we did not get any Audible books to sync to IOS 7 devices despite try many different things he suggested.

     

    I told him that my old IPhone 3G with IOS 4.6 still syncs fine

     

    He has taken away all the data he collected over the 2hrs including screen saves and said he will do more research and get back to me.

     

    Maybe between the info they now have and Audible's connection to Apple this issue may get fixed.

     

    He is also going though their files to see if others have this same issue.

     

    So if you have not contacted Audible about this issue it might pay to do so now.  The more complaints, the more Audible is going to take notice and i think their connection with Apple will mean more to Apple than customers.

     

    I too believe this is more an IOS7 issue or an issue with the way iTunes interact with iTunes 11.1.1, but Audibles tech help and connection with Apple cannot hurt.

     

    Sorry my information update did not have a solution but at least we now have someone else looking in to this issue

  • MacinNW_Brent Level 1 Level 1 (90 points)

    Macblues, I'm glad you contacted Apple, and posted what you found.

     

    I had removed all Audible books and all other audiobooks. I found that by change the Media Kind of other audiobooks, that I could get them to sync as Music.

     

    After reading your post, I tried syncing some other non-Audible audiobooks and it worked. You gave me the last clue to getting it to work for me. I've sync'd my 4S and I'm in the process of trying it with my 3GS.

     

    It is the Audible audiobooks with the DRM that are causing the problems for me.

     

    That does not explain why it was confused about what process it was doing (claiming it was working with photos, instead of audiobooks), but I can probably chaulk up the problems with properly recognizing the volume of content on the iPhone to all the failed syncs. I had Restored my 4S this morning after it was showing about 5.5 GB of Other, instead of the 1 GB or so that was really there.

     

    I should know in about 10 to 15 minutes if this also works for my 3GS.

     

    Thank you.

  • MacinNW_Brent Level 1 Level 1 (90 points)

    The sync with the 3GS worked, using non-DRM audiobooks. This is the first successful sync of this phone in a week.

     

    It did load just about every app I have every purchased. I will chaulk that up to all the failed syncs.

     

    Another observation is that when I tried to transfer a audiobook with Overdrive Media Console to iTunes, it failed. OMC adds some DRM controls in the transfer process. You can just use their app to play the books without having to use iTunes, same as you can for Audible audiobooks.

     

    It may not be fixed in ITunes 11, but at least we know now how to get around this issue until they do.

  • MacinNW_Brent Level 1 Level 1 (90 points)

    Wow, I need to slow down and read what is written and not what I want to read. Macblues, you said you spoke to Audible, not Apple, like I wanted to read.

     

    If I were the OP of this thread, I would say you solved the issue. Well, at least as far as a user can. I'm syncing non-DRM audiobooks with iTunes and using Audilbe.app and OverDrive.app to transfer those books to my iPhone.

     

    Thanks, your find was the clue that pushed me over to understanding the issue and coming up with a workaround. Although, I think it is iTunes 11.1.x that is the problem since the Audible books were playing fine on my iPhone, and now that I get them onto the iPhone with their app, they play fine, too.

     

    I spoke to OverDrive Support today, and made sure that they were also aware of the problem and asked them to work with Apple to resolve it.

     

    Brent

Previous 1 2 3 Next