Previous 1 2 3 4 Next 51 Replies Latest reply: Mar 14, 2014 2:08 PM by Dkaighen Go to original post Branched to a new discussion.
  • timacd32 Level 1 Level 1

    Same problem.  airpaly barely fucntions, visuals poor or non-existent, icon disappears from command centre ofr no reason, either while playing or spontanesouly,  and only restores after rebooting modem.  Apple replaced Unit, same problems!  Has any one had similar problems and found a solution?

  • Applelava Level 1 Level 1

    For those of you who can't see the airplay icon even within the control center (up swipe on iphone), make sure airplay is enabled ON THE APPLETV ITSELF!  I updated my apple tv firmware, and for some reason airplay (under settings in the Apple TV menu) was disabled. Turn it on, and the airplay icon appeared on my device again. Crisis solved.

  • Snazzyd01 Level 1 Level 1

    Well @applelava

    I DID all that but still didn't work as it sees it and starts, but when I tried to do anything it loses the connection (1 min). THAT is annoying, Nothing seems to work, even a NEW device! And the Apple store employees are stumped too, but say that it is happening frequently and to wait for an upgrade/patch. So in the meantime, cannot use it I guess.

  • M69h Level 1 Level 1

    Thanks a lot rebooting router worked for me

  • dlc43his Level 1 Level 1

    Same problem.

    Simple solution, after a lot of trouble:

    Reboot the router (Airport) by just unplugging it, then replugging it in.

    Whew!

  • mogulmedia Level 1 Level 1

    I have just spent £1100 on a Bowers & Wilkins A5 and A7 only to find that iOS7 Airplay only shows up unless I reset my router every time I want to listen to music! This is the only way to get the Airplay icon to show up on the control center and it's not acceptable...

     

    I don't see why Apple seem ****-bent on making their software inferior with every release (see Pages, Numbers, Keynote etc). Why have they removed the Airplay button from the Music player ffs?!?! What planet are they on?

     

    Come on Apple we pay a premium for your products and expect more than this.

     

    I don't want to reboot my router everytime I play music, this is not why I paid £1100 for 2 Airplay devices (plus £560 for an ipad Air, plus £400 iphone 4s).

     

    Apple please advise immediately. I am a very unhappy customer.

  • dgadams Level 1 Level 1

    Had the same problem, too. Very frustrating. Finally solved the problem by resetting/rebooting my AV receiver.

  • ggore Level 1 Level 1

    My brand new iPhone 5S refuses to Airplay to my AppleTV.   99% of the time.  Rebooting the router yesterday got it to work, but that doesn't work today at all.   The AppleTV shows up on the iPhone, I click Play and the spinning wheel appears on the TV for about 60 seconds and then I get an "error, try again later" message.    Music won't even play.  I can Airplay from my Mac Mini to the AppleTV just fine, so there must be a problem somewhere in iOS 7.  

  • livejazzer Level 1 Level 1

    Same issue. I just bought an AirPlay compatible receiver and set it up last night. I was briefly able to stream from iTunes on my laptop and iPhone via AirPlay after a router reboot.

     

    Today the AirPlay icon disappeared from iTunes and my iPhone (and yes I know to swipe up...whenAirPlay is gone it just shows AirDrop). Rebooted the router and AirPlay reappeared. A few hours later, it disappeared again. Rebooted the router and it reappeared.

     

    Constant router reboots to keep AirPlay working are not going to cut it, Apple. Fix it.

  • kkennardis Level 1 Level 1

    I solved the airplay Icon missing problem when I updated the  to iOS 7.04. Even though resolving the airplay issue is not listed as one of the things fixed in the update it does appear to have done the trick.

  • Troyjoy Level 1 Level 1

    Kerk Johnson's answer does not solve it for those of us for whom the AirPlay icon does not appear when swiping up from the bottom. It shows up on some phones but not on others.

  • Troyjoy Level 1 Level 1

    My phone is 7.04 but does not display the AirPlay icon UNTIL I'm on the same network as my AppleTV. Drove me crazy until I realized I have three wireless access points in my house, and my phone had selected a different one.

  • sepdek Level 1 Level 1

    Had the same issue just after all the latest updates. I have been using Apple TV for some time before with no problem (paired with macbook, iPhone, iPad).

    Found a workaround although I do not know if this works for everyone:

    It seems that when I turn on the "Conference Room Display" and use a Password in Secirity (both settings in Settings > Airplay), and after waiting some seconds the known coonection icon appears on all my apple devices. Right this moment I am streaming my itunes music to my TV set with no problem.

    This works for me but I cannot guarantee it will work for anyone else...

  • Tedgeol Level 1 Level 1

    i rebooted my wireless network box and that didn't do it.  but simply restarting apple tv did it.