Previous 1 38 39 40 41 42 Next 741 Replies Latest reply: Nov 5, 2014 1:53 AM by StueyBhoy Go to original post Branched to a new discussion.
  • Fernandofromspain Level 1 Level 1 (0 points)

    Unfortunately, I've just updated to 10.9.2 and still have the same problem: impossible to connect to exchange server. No problems with iOS devices (iPhone and iPad), either with owa mail exchange server. I think we have updated to Exchange 2010 at my company. I had some hopes in this update but now I'm really giving up. Why is so difficult to fix this issue when I have been working with mails in my iOS devices since years?. I don't understand anything!. This is very annoying

  • bradhs Level 1 Level 1 (0 points)

    Hey Fernandofromspain,

     

    It sounds like your Exchange server is not properly configured.  Do you have access to Outlook Web Accesss?  If so, use the server fqdn as the Internal and External Server.

     

    Example:  OWA is https://mail.mydomain.com/owa

     

    Set the

    Internal Server to: mail.mydomain.com

    External Server to: mail.mydomain.com

     

    Try that and report back.

  • Fernandofromspain Level 1 Level 1 (0 points)

    Hi Brad. Thanks for your time, in advance

     

    Here, some answers to your questions:

     

    - Issue: Unable to connect wilth exchange server

    - Microsoft Exchange server version: 2010, I guess: Bellow data from OWA (yes, I can access)

     

    Versión de .NET Framework del servidor Acceso de cliente de Exchange: 2.0.50727.5472

    Versión de sistema operativo del servidor Acceso de cliente: Microsoft Windows NT 6.1.7601 Service Pack 1
    Versión del servidor Acceso de cliente: 14.3.123.0
    I would apreciate any clue for solving this issue
    Thank you very much
  • Fernandofromspain Level 1 Level 1 (0 points)

    Thanks, bradhs

     

    Already tried that (using server fqdn) and nothing happens

     

    The doctor connection inspector says: "Check network connection and preference data is right. Also check is server is compatible with SSL protocol"

     

    Also have tried unabling SSL but nothing happens

     

    Any help?

     

    Thanks a lot!

  • bradhs Level 1 Level 1 (0 points)

    Hi Fernandofromspain,

     

    Your Autodiscover settings are not properly configured.  I need some information about your settings that you may not want to post here.  If you do not care about privacy then provide me your OWA address here.

     

    If you care about privacy, email me at bradish75 at homail dot com  ... I'll help you before I head to bed.

     

    Also, one of my previous posts pertains to your Exchange server.  See below:

     

     

    Hi davidkelly,

     

    Thank you for providing me that informatin.  The issue is that there is a service within your Exchange Server that is crashing.  The service is directly responsible for communications between EWS-enabled applications like Mac Mail.

     

    Please ask your IT department to install at least SP3 CU3 for your Exchange server.  The exact issue you are facing is documented here:http://support.microsoft.com/kb/2888911

     

    Exchange Server 2010 SP3 Update Rollup 3 can be found here:http://support.microsoft.com/kb/2891587

     

    Or, if your IT department is feeling zealous they should install Update Rollup 5 which can be found here:http://support.microsoft.com/KB/2917508

     

    If above does not solve the issue please ask your IT department to in do the following for only your mailbox account: https://migrationwiz.zendesk.com/entries/20006062-How-do-I-disable-the-Exchange- 2010-throttling-policy-

  • Fernandofromspain Level 1 Level 1 (0 points)

    Hi Bradhs, I've just sent server data by mail

     

    Again, thanks a lot

  • bradhs Level 1 Level 1 (0 points)

    Hi Fernandofromspain,

     

    Got it, thanks!  This one is a little more tricky.  Here's what I think is going on.  Your IT department has a front-end router/proxy/something that is redirecting traffic based on the https host header.  They've properly configured:

     

    https://mail.yourdomain.com/owa

     

    But, they need to also add:

     

     

    https://mail.yourdomain.com/EWS

     

    Right now  https://mail.yourdomain.com/EWS is being redirected to a Ubunto server.

     

    Ask your IT departmet to route https://mail.yourdomain.com/EWS to the same internal IP as https://mail.yourdomain.com/owa

     

    Also, make sure they apply the latest updates as I mentioned in the above post, you'll need that to resolve an issue with EWS.

  • zloibubr Level 1 Level 1 (0 points)

    I can confirm, that after upgrading to 10.9.2 and removing/recreating exchange account on my mac, all works OK now!

    Thanks god!

     

    Both Mail and Calendar now able to sync and work lossless.

    Just set up update 1 min for all accounts.

     

    P.S. My company uses Exchange 2013 with latest updates.

  • ZingerZA Level 1 Level 1 (0 points)

    I have been having problems with my Exchange connection on my MBP since last week (just before the 10.9.2 update).  They have persisted after the update.

     

    Symptoms I'm experiencing:

    1. Mail doesn't want to send in any app. Eventually return an http error in Outlook and a 404 not found error in Airmail. I am also running Apple Mail.

    2. Attachments in some items won't download. This is not folder specific and I think all new items have come through fine. The ones that don't are either from having rebuilt the profile, or having moved them between folders. In Airmail however attachments on the affected messages are downloading.

    3. I can't upload any messages to the server, for example by dragging them from "On my Computer" to the Exchange account.

    4. OWA works fine, ActiveSync on iOS devices works fine, and so does running the account on a windows machine

     

    The Exchange server is 2007 SP3.

     

    Any help would be greatly appreciated.

  • JohnnyDeLuxe Level 1 Level 1 (0 points)

    Hi, have you tried any of the suggestions above?

     

    Eg this from Brad:

     

    It sounds like your Exchange server is not properly configured.  Do you have access to Outlook Web Accesss?  If so, use the server fqdn as the Internal and External Server.

     

    Example:  OWA is https://mail.mydomain.com/owa

     

    Set the

    Internal Server to: mail.mydomain.com

    External Server to: mail.mydomain.com

     

    Try that and report back.

  • bradhs Level 1 Level 1 (0 points)

    Thanks JohnnyDeLuxe, I missed his email.

     

    ZingerZA,

    Try this...  Let's say your OWA is https://mail.mydomain.com/owa.  Change the owa to EWS so that the URL will be https://mail.mydomain.com/ews

     

    Type https://mail.mydomain.com/ews into your web browser and observe what happens.  One of two things will happen.  Either 1) A prompt will come up asking for your username and password ... OR 2) You will get some kind of error.

     

    You should get a prompt to enter your username and password.  If you do get a prompt for username and password, then skip to the steps that JohnnyDeLuxe mentioned above.

     

    If you get an error then trying the URL with EWS then the Exchange Server, router, firewall, something is not functioning properly.  Talk to your IT group to resolve the issue. Post here and I can help them further.

  • ZingerZA Level 1 Level 1 (0 points)

    Thanks JohnnyDeLuxe and bradhs

     

    In the web broswer I got a pop-up prompt for user-name and password. Entering my details there led to a page with an error: "Directory Listing Denied. This Virtual Directory does not allow contents to be listed."

     

    In Mail, using the OWA URL appeared to work. Mail in the Inbox was being received, although I didn't check the problematic messages (which haven't been able to download their attachments). Sending a mail however resulted in an error...

    Cannot send message using the server Exchange (Exchange). The Exchange connection to server failed. Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

    I haven't received this error previously.

     

    In Outlook, the server address just automatically reverted to the same server that autodiscovery populated. And no difference in behaviour there.

  • bradhs Level 1 Level 1 (0 points)

    Hi ZingerZA,

     

    That is the correct response when attemping to go to /EWS from a web browser.

     

    Turn off "Use autodiscover service" and put the FQDN portion of the OWA URL in both the Internal Server and External Server.

     

    Thanks

  • fronesis Level 1 Level 1 (10 points)

    Hi Brad,

     

    I've just sent you an email with my details, as I have a 10.9.2 and Exchange connection issue that my IT folks can't (or won't) solve. I can access on the web fine, and using the /ews in the web gets me to a username/pwd dialogue, but even inputting the correct exchange server directly into mail still gets me a 'can't connect' error. I emailed you the details.

     

    thanks!

  • bradhs Level 1 Level 1 (0 points)

    Hi fronesis, I sent you an email.

     

    Thanks,

    Brad

Previous 1 38 39 40 41 42 Next