Previous 1 5 6 7 8 9 Next 211 Replies Latest reply: Jan 31, 2015 7:00 AM by peterpaulfromvenlo Go to original post Branched to a new discussion.
  • kilgo Level 1 (0 points)

    ARD 3.7.1 , 10.9 > 7.5

     

    After doing everthing but restarting the client, I finally restarted the client...and now it works!

     

    ...really a nube to this, but restarting worked for me.

  • tilly777 Level 1 (0 points)

    Well, I upgrade all clients, dumped container.plist, and now Bonjour does not scan our network. Can't find any clients. I had search by IP address. It found ALMOST all of them. NOW, I can not copy to the client computers. It only let me do a 1 or 2 computers.

     

    I can observe and control, but unable to copy.

     

    Whew! will still try other things. Anyone else with suggestions.

     

    Question- when you 'clear out' the client computers, what exactly are you doing?

  • Statlerr Level 1 (0 points)

    Viewing them in All Computers and deleting them.

    I found that computers that I have touched before pop up with the dot beside them. These I then deleted.

    Took the best part of a day to get them all but I've only 60 clients.

     

    Only when I'd deleted them ALL did I then add them all back.

     

    I can copy, install, run unix commands. Screen share on dual screens etc.

     

    I should note that I did a clean install from ARD 3.3 install DVD and then applied the updates right up to 3.7.1.

    I didn't delete any of my preferences or edit plist etc.

    I couldn't work out how to uninstall ARD Client 3.7 from my Mac so I just left it and let Software Update do it's thing.

     

    HTH

  • ZakAttack451 Level 1 (0 points)

    Allow me to repeat myselft:

     

    ARD 3.7.1  appears to be  WORKING !!!

     

    I had to delete and recapture all users after updating ARD Admin to 3.7.1 but it has been behaving for the past 48 hours.

     

    On our network, it is working with ARD Clients 3.4, 3.5.4 and 3.7.1 on Mac OS 10.5.8, 10.6.8, 10.7.5, and 10.8.5

     

    There was deleting of any preferences or support files.

  • LS_Simon Level 1 (0 points)

    Yes - After deleting all computers from my All Computers list and then readding them back:  Version 3.7.1 is working at my site with clients ranging from 3.4 to 3.7.1 and Mac OS 10.4.11 through 10.7.5.

     

    Thanks for the clarification on how to clean up.

  • paul@macsupport.com Level 1 (0 points)

    So something just occurred to me regarding at least the "jumping" computers.  I know on my networks there are many computers that are plugged in via ethernet at the office and wifi elsewhere.  As a result, they have 2 IPs because they never turn off their wifi when they plug in.  Perhaps this is the cause of them bouncing around in ARD?  I'm seeing several copies of some users in the list for sure, although can't recreate the jumping--I just see one that's blue with a dot (controllable) and the other that's black (not controllable).

     

    Any ideas?

     

    Paul

  • tilly777 Level 1 (0 points)

    WELL, I must be doing something wrong. I've deleted, added, deleted, added. I can control the computers with no problem. After I delete the list, I use the 'scanner' to scan my network and no IP addresses show up. The only computer that shows up on the list is my computer.

     

    AFTER I add each computer by IP search using 'scanner', all computers DO appear. BUT.... I still can't copy anything to my client computers. Now, if I open and control a computer, then drag the file over, it will copy with no problem, but using the copy command does not work.

  • bobgeo Level 1 (25 points)

    Delete the folder for remote desktop in ~/Library/Containers

     

    (not components, could not find a folder called components in Mavericks)

     

    My ARD is now working perfectly - and before I did this, I had the jumping machines, connections unstable, machines popping in and out of the scanner, etc.

  • dvdborn Level 2 (225 points)

    Last week I installed 3.7.1 on all our clients (+100 machines, some of them on 10.7.5 and the rest on 10.8.5).

    On the admin machine I deleted the ~/Library/Containers/com.apple.RemoteDesktop folder and recreated all groups I had before.

     

    Everything looked great. But now the weekend has passed and most machines were given a new IP address by our DHCP server.

     

    Result: Everything is messed up again. All the groups contain different computers that were not part of the group or computers are deleted from groups. Some computers that are online appear to be offline in ARD.

     

    It's still a mess.

     

    My admin machine has 3 network connections (Wifi + 2 ethernet). That was never a problem in ARD 3.6.x.

    All clients have only 1 netwerk connection (ethernet).

  • artpics Level 1 (30 points)

    Deleted the remote desktop folder in

     

    ~/Library/Containers

     

    had to set up all my machines again and enter a new password for RD on launch but it has been rock solid since

  • BroadcastingTeacher Level 1 (0 points)

    OK.  So the new update was working and now is having the same problems.

     

    I tried this:

    Deleted the remote desktop folder in

     

    ~/Library/Containers

     

    had to set up all my machines again and enter a new password for RD on launch but it has been rock solid since

     

    but then ARD doesn't save anything after it quits.  I need to rebuild a list each time.  Any ideas?

  • dvdborn Level 2 (225 points)

    I filed a bug report for this problem in ARD 3.7.1. I wasn't the only one since I got a message back that my bug report is a duplicate of an existing one.

     

    As a temporary solution I set the DHCP lease time to 72 hours which makes sure in our environment that all clients keep their IP address.

  • artpics Level 1 (30 points)

    WOW what a total mess APPLE. Come on this is business FIX it

  • tilly777 Level 1 (0 points)

    Well, since doing all of the above, ARD was working really good for the past two weeks except for Bonjour scanning of the network. It use to scan and pick up all of my iMacs in my lab, but that has never worked since the updates.

     

    My problems have started up again where half of my computers have dropped off the lists, and now when I use Bonjour to scan a "specific" IP address, it pops up another computer with a completely different IP address. For example in my 'lists'-- it shows a computer 3 is offline, but I can double click to take control.... but it returns computer 16 with a completely different IP address.

     

    Really frustrating.

  • j.tec Level 1 (0 points)

    I had the exact same issues detailed here. Across 2 sites with over 100 users. A mixture of 10.6/10.7/10.8 clients and using ARD 3.5.3-3.71

     

    The way i managed to solve the issues after upgrading my admin client to 3.7 were as follows.

     

    Trashed ARD and all associated files

     

    Re-installed ARD 3.5 and updated to 3.5.1. I then applied the 3.7.1 update, skipping 3.7 and all seems well.

    DCHP leases are all set for 48 hours and my machine lists are intact upon restarting ARD

Previous 1 5 6 7 8 9 Next