Previous 1 2 3 4 Next 48 Replies Latest reply: Dec 14, 2013 2:26 PM by Tigervision Go to original post
  • Edmond Keating Level 1 Level 1 (10 points)

    So glad this simple check in Apple settings has helped. I found this purely by accident. I agree that Apple should routinely advise people with this upload problem to try this first.

  • SillELA Level 1 Level 1 (0 points)

    Unfortuantely neither the creating a second user & trying it from that account or clicking the remote apple events box has resolved by issue.

    I'm about ready to give up and try creating it on a different programme.

  • SillELA Level 1 Level 1 (0 points)

    IT WORKED. I unclicked all of the boxes in the Sharing folder (system preferences) & then reclicked the boxes. I also didn't change the shipping address (I was previously doing so so that it would ship to my work instead).

    I'm very happy it finally worked. I think i sat here staring at my computer for a few minutes because I was expecting it to fail again but YAY

  • MarshaNsmith Level 1 Level 1 (0 points)

    I am having the exact same problems. I have bought many iphoto books...as late as september. I've tried ALL the fixes suggested in this thread to no avail. It is just not letting me upload. The real insult to injury is that it looks like it is fully uploading, the blue bar gets to the end and I get the error. Help Help Help

  • SillELA Level 1 Level 1 (0 points)

    Hi Marsha,

     

    If you refer to page 2 or the bottom of my original post there is more information that has seemed to solved everyones issue.

    Step one: open up your system preferences

    Step two: Open the folder called sharing

    Step three: Make sure the box marked "Remote apple events" is marked off.

    Then retry loading your book.

    Good luck.

  • lilcrabcake Level 1 Level 1 (0 points)

    Did that work for you? Apple Events wasn't checked for me but I checked and unchecked it and I'm still having all the same trouble as everyone previously had...  Any luck on your end?

  • SillELA Level 1 Level 1 (0 points)

    Leave it checked. Closed out of iphoto maybe even restart your computer. Check to see if it's still checked and try ordering your photobook. It solved our issue.

  • ArturoF Level 1 Level 1 (0 points)

    Have similar problem. Tried all the fixes suggested. None work. Have tried seven times after trying each fix. They all failed and Apple charged me $1 each time. Talk about adding insult to injury!

     

    Have successfully published 4 books with IPhoto prior to installing Mavericks. That is the only thing that has changed!

    In desperation looking at Mixbook as an alternative.

     

    Is anyone listening at Apple? Please fix this issue with Mvericks.

  • Tigervision Level 1 Level 1 (10 points)

    I'm still on 10.75 OS... having the same problems...

    Just like Marsha.... gets to the very end of blue line upload... then get the error.Screen Shot 2013-11-22 at 8.52.59 PM.png

  • LarryHN Level 9 Level 9 (61,340 points)

    does it preview correctly - http://support.apple.com/kb/HT1040

     

    If it odes boot into safe mode, preview again and order

     

    LN

  • Tigervision Level 1 Level 1 (10 points)

    I was able to save a copy as a PDF to my desktop no problem.

    During attempted purchase it renders the book fine.

    Not until the very end of upload does it fail.

     

    Haven't tried safe mode yet... Will try tomorrow.

    Thanks.

  • MarshaNsmith Level 1 Level 1 (0 points)

    After many many hours...and talking to two apple support people (very nice) I was sent to an Apple Store to upload. It worked like a charm, but I really don't think this is a long term solution. This then leads Apple  Community to say it is "your network". I am a pretty active player of WOW and think I would notice a degradation of that degree (Apple support person agreed). And Remember as late as September 2013 I was uploading books without any problems.  My best guess (and it really is a guess)  is that something has changed and that the usual tolerance for small disruptions in the network (that have always been there when you don't have a T1 plus line) is no longer there. Because of the complexity and "he said she said" nature of the problem, I am not sure this one will be solved anytime soon. However I am going to call Verizon today. After that...perhaps I shutter to think...off to ShutterFly. Thanks All

  • Tigervision Level 1 Level 1 (10 points)

    Marsha, et al.

    You are right.

    So here is the deal.... I think (and I'm no expert, I'll leave that to LN and OT and others - Thank God for them!).....

     

    But there are two issues I think...

    1. Putting the book together... mine did that just fine (both when trying to order and save as PDF for preview). 

     

    2. Uploading (I tried in safe boot and failed too)... I have horrble DSL Frontier.  I have ordered many books in the past.  Every December I order books for Xmas and I got some failures in the past.  I found that if I tried to order them at say 5-6 am, when the lines had less traffic I was successful.  Ordering at 8pm week night... disaster.  Failure every time.  But this morning at 5am... repeated failures.  My upload speed is consistently .70mbps at home (i.e. pathetic).  Has been that for years.  I brought my MBP to a coffee shop... that was a disaster too... as pathetic as my home DSL.

     

    So I brought my MBP computer to work with screaming T1 lines (or whatever it is) and connected to eithernet.  Upload speeds are 16.10mbps.  I used speed test.

     

    Uploaded first try no problem in a few minutes after the book was rendered.

     

    Point is... for whatever reason... the smallest interuption causes failure (and DSL I think is full of interuptions).  So the Apple store maybe is either more fast or more tolerant.

     

    But I have to say this... DO NOT EVER USE SHUTTERFLY, MY PUBLISHER, ETC.

    Why???  Because you can not save a PDF to put on your iDevice in iBooks.... that right there is worth tons in my book (no pun intended .  It's worth a little extra drive to apple store or whereever if you have a crappy internet connection like me.  Saving and treasuring the PDF - I can't put a value on that.  So beware.... I created a few books on those other sites before I became a Mac user... and they have/own MY PDF... and they won't give to me....

     

    I keep all my books in a PDF format in iBooks so I can look at them anytime.... can't do that with anyone else so easily as iPhoto.

     

    Just my two cents.

    Thanks.

  • Geertzic Level 1 Level 1 (0 points)

    Followed all the above as I had exactly the same problem. It turned out that my upload speed was not sufficient after I chacked it with an internet speed test. I had to take my MacBook Pro to work and repeat all there. It worked the first time around. So in summary - I checked the Share box and went to another IP with better speeds - that solved my problem. I hope that helps as it was very frustrating.

  • Jennifer 721 Level 1 Level 1 (5 points)

    I too had many frustrating days trying upload an iphoto calendar to no avail. I too tried all the different remedies (turn on the "apple event" in the sharing system preference, turn off the firewall, delete "netservices" in keychain access, rebuild the iphoto database, reset the DSL, throw some salt over shoulder, turn around three times and shout "iphoto work!"…) none of them worked for me.

     

    If it helps anyone out, what did work for me was that I simply made another user account, moved my iphoto library (found in the Pictures folder) to the new users Pictures folder and fired up iphoto. Worked perfect. Still have no idea why it won't work in the original user account, but at least I got my calendar.