Previous 1 2 3 Next 44 Replies Latest reply: Feb 4, 2014 6:45 AM by turingtest2
dal_tunes40 Level 1 Level 1 (0 points)

Regards,

 

I have tried several times to climb according to these isntrucciones iTunes,

 

 

 

The steps That Were voted as helpful In Those discussions are as follows:

 

 

 

First, each one of These uninstall programs from your computer:

 

 

iTunes

Apple Software Update

Apple Mobile Device Support

Bonjour

Apple Application Support

 

 

 

Then, download and save the installer iTunes by going to this link: http://www.apple.com/itunes/download/

 

 

 

And finally, reinstall iTunes by running the installer saved WITH FILE elevated permissions. Here is how you can do that:

 

 

1.Right click on the downloaded installer.

2.Click on Run as Administrator.

3.Click Yes or Continue When Windows asks for your consent.

 

 

 

But I still appearing even the problem, is there any other way to fix it.

 

 

Original Title: Runtime Error R6034

 

When I was updating my Itunes library I got a pop window with this message:

Runtime error

Program C:\ Program files (x86)\itunes exe.

R6034

An application has made an attempt to load the C runtime library incorrectly.

Please contact the application support team for more information

 

 

 

I lost all my music, thanks for the help.


iPhone 5s, Windows 7
  • gabosaic Level 1 Level 1 (0 points)

    Do exactly the same thing you did there, just this time, before reinstalling, run CCleaner, or any registry cleaner.

    That did it for me.

    If you can't find it, just google it.

     

    Hope it helps

  • dal_tunes40 Level 1 Level 1 (0 points)

    Ok, thanks.

  • Hendy2514 Level 1 Level 1 (0 points)

    This fix worked for me running Windows 7. Did exactly as stated above but did not have to click on run as administrator. Otherwise all is good. What a pain in the arch though.

    Thanks for the help!

  • kupj1 Level 1 Level 1 (0 points)

    This worked for me also- I uninstalled the programs listed- restarted my pc-ran a registry clean up program- restared pc again and then downloaded and reinstalled iTunes - problem solved!!

  • PoL210056 Level 1 Level 1 (0 points)

    I've tried all what you've said, with both ccleaner and DLL-Fixer (because at first I thought it was a problem of a missing dll file), cleaning my system errors, my registry errors and all that stuff, but the problem remains.

    Of course I've started and re-started the system many times in the process of uninstalling, cleaning and reinstalling.

     

    I've also erased all the possible folders connected to itunes (even the hidden ones), without any success.

     

    The fact is that I think there is something running in background, because the message "error R6034" shows up at the starting of the system.

    I don't know what it could be as I've checked all the programs in the task manager and there is none related to itunes.

     

    When I install the software it shows me the "Apple Mobile Service" error, telling me that I can't proceed in the installation, even if it has just installed that service!!

     

    Help me please!!

  • JohnnyR427 Level 1 Level 1 (0 points)

    Thanks Worked Like a Charm..Didn't need to run as Administrator,

  • zbicyclist Level 1 Level 1 (0 points)

    I followed all steps, including registry clean (used Registry Booster 2) and installed as administrator.  This seems to have worked. Thanks.

  • MacMik23 Level 1 Level 1 (0 points)

    Windows 7

     

    I've done all the uninstallations of post of turingtest2 but the problems "error 6034" is on.

    So I uninstall also other programs Apple:

    - MobileMe

    - Safari

    - QuickTime

    - ICloud

     

    restart my pc, clean registry (Eusing Free Registry Cleaner), restart again my pc and install iTunes like Administrator, PROBLEM SOLVED!

  • turingtest2 Level 9 Level 9 (56,280 points)

    You may have to follow the slightly more detailed steps in whichever of these two applies to you.

     

    HT1925: Removing and Reinstalling iTunes for Windows XP

    HT1923: Removing and reinstalling iTunes for Windows Vista, Windows 7, or Windows 8

     

    Rebooting into safe mode may be needed to delete any folder the instructions say you should remove.

     

    If there is a problem with the content in your library once iTunes is working see Empty/corrupt library after upgrade/crash.

     

    tt2

  • PoL210056 Level 1 Level 1 (0 points)

    I followed precisely all the steps in the guides you have kindly posted, both in normal and safe mode, with no results...

     

    There was a problem with the APSDaemon program but after the removal almost nothing has changed, a part from the fact that now at the system start the message "error R6034" doesn't happen anymore.

     

    Now that I've eliminated everything else the problem is in the "apple mobile service" thing, which tells me that I don't have rights to activate the service, even going to the services in control panel comes the message "error 1053" when I try to activate the service, which is a problem of ms net framework which I re-installed without any modifications in the result of itunes installation.

     

    I've also tried with an old version of the program but with no changing.

     

    I've checked my whole pc for viruses, malawares, registry errors, general problems, with no results...

     

    What can I do more?

  • turingtest2 Level 9 Level 9 (56,280 points)

    Try running this Microsoft Fixit in case that helps remove anything that won't clean up properly, then start over. It has take some users a number of attempts to get everything deleted. Reinstall should be from an administrator account, ideally with User Account Control and any anti-virus software disabled.

     

    tt2

  • Rnady Level 1 Level 1 (0 points)

    Have done everything you have said and it still won't work! But, GOOD NEWS!!  Got an email saying that my pre-ordered music album is ready to be downloaded!

  • keefy41 Level 1 Level 1 (0 points)

    The common problem is the Apple update so come on Apple get your act together and sort it as we are fed up with wasting our time on your error generating problem!!!!

  • turingtest2 Level 9 Level 9 (56,280 points)

    Rnady wrote:

     

    Have done everything you have said and it still won't work! But, GOOD NEWS!!  Got an email saying that my pre-ordered music album is ready to be downloaded!

     

    Nice sense of timing they have there!

     

    FWIW I've seen reports from a number of users who got there after persisting with several attempts at the full removal and folder cleaning instructions.

     

    tt2

Previous 1 2 3 Next