Previous 1 2 3 4 Next 54 Replies Latest reply: Sep 29, 2014 11:50 AM by LindseyBerdette Branched to a new discussion.
Jimmyslogic Level 1 (0 points)

Phone won't turn on after Apple update 7.0.6. Any ideas of the problem and solution?


iPhone 5s, iOS 7.0.4, Updated to 7.0.6
  • Ingo2711 Level 7 (22,552 points)

    Did you already try to reset the phone by holding the sleep and home button for about 10sec, until the Apple logo comes back again? You will not lose data by resetting, but it can cure some glitches.

    If this does not work, try to connect in recovery mode, explained here:

    iOS: Unable to update or restore

  • jasonfromfairhope Level 1 (0 points)

    Same problem here. 7.0.6 completely bricked my IPhone 5s. It won't turn on or restore.

  • LuciusJF Level 1 (0 points)

    Same issue with the 7.0.6 update, the iPhone 5s went to reboot and completely dead. I plug it into iTunes it says it detects a iPhone in Recovery mode, but the screen on the iPhone won't even turn on... I can't download the restore because I'm on a limited data plan so I'll have to go somewhere to download iPhone restore to see if that fixes anything.

  • Jimmyslogic Level 1 (0 points)

    Thanks for the information. I'm having to put stuff back on my phone which is irritating but at least it's back on.

  • LuciusJF Level 1 (0 points)

    Was your iPhone 5s screen black though? Im taking it as a good sign that iTunes can at least detect it in recovery mode.

  • alpal62 Level 1 (0 points)

    Same problem here.  ***?

  • Jimmyslogic Level 1 (0 points)

    Oh yeah. Solid black. The phone was essentially a brick. I had to connect it to the computer and hold down the home button.

  • LuciusJF Level 1 (0 points)

    Ok, no worries then, thanks to iCloud Backup.

    Thanks Jimmy.

  • EC_1 Level 1 (0 points)

    I had the same thing happen last night, but I'm unable to restore. iTunes detects my phone... even though the serial number field says N/A. But, when I press Restore it gives me an iTunes Error #11 and stops.

  • stevedv Level 1 (0 points)

    I had the same problem.  Had to connect to computer and restore from recovery mode.  Thanks Apple!  How about some better QA testing on these patches, especially since you haven't even released this patch for OSX yet.

  • Kabijj Level 1 (0 points)

    I hoped the reset technique would revive my iPhone 5s after installing iOS 7.0.6 this morning, but alas no. Bricked while travelling and away from my iTunes sync computer. (Should have known better than try to upgrade on the road.) Tried to hold out hope that I could push enough buttons to revive it, as I really don't want to restore. I wonder if the Apple store will be provided a way, short of full recovery, to unbrick this one, since it is so clearly related to the iOS upgrade and on their latest device. Maybe a USB-based Flash utility?

  • Papasin73 Level 1 (0 points)

    Same here! On my ipad 2. I should of stayed on IOS 6! My Son told me not to update! But I didn't listen. He on the other hand has had NO issues! Battery is better! No crashing! No lag! Come on Apple!!

     

    Release 7.1 already! I hope that fixes my ipad...don't have the extra money for the ipad air. This *****! Good thing I didn't update my non retina mini. Here's a fix.... Or maybe not? BS!

  • Papasin73 Level 1 (0 points)

    My ipad 2 was on 7.0.3.....was running ok but had lag. Seen that this update was highly recommended so I updated. Now it's stuck! Tried everything!

  • TragedySherbert Level 1 (0 points)

    Just restored through Itunes and now restoring my stuff from my icloud.

     

    :/ It's really kind of awful that Apple's own software would do this to people's phones.

Previous 1 2 3 4 Next