Previous 1 34 35 36 37 38 Next 556 Replies Latest reply: Sep 12, 2015 10:29 AM by dbreukelman Go to original post Branched to a new discussion.
  • Mitchys Level 1 Level 1

    Sorry, I meant East coast, not west coast.

  • noelfromact Level 1 Level 1

    Re: Radio Playlists

     

    My pleasure. Pinched it from somewhere on the Internet so can't claim an original thought yet.

     

    Other people have had some difficulty with it at first also, but trying that method of mixing with a real music track seemed to work for them after several attempts.

     

    I had used that method once before, some years ago before this problem arose,  so maybe that's why it worked easily this time.

  • scubado14 Level 1 Level 1

    I have the same problem...

  • Flagship23 Level 1 Level 1

    I would beg your pardon Mitchys, except the OP quite clearly has a signature of ATV 3 Gen.

    The ATV 1st Gen crowd then highjacked the thread.

  • Mitchys Level 1 Level 1

    Haha, you're right! . . . lol . . . glad I wasn't the only one who missed that.

  • StretchST1100 Level 1 Level 1

    Hello Flagship23,

     

    Saw that in the very beginning, and did wonder.

     

    I got involved in another discussion with a ATV3 problem and directed them to this discussion. Then got shot down in flames by someone (with a zillion points) who said only ATV1 were having problems, I still wonder as there were all 3 ATV models mentioned in this post.

     

    Oh well. Was it Abraham Lincoln how said, "Don't believe everything you read in the internet?"

  • Derm Level 1 Level 1

    Anyone still experiencing problems with the ATV1 connecting to iTunes store? Still can't connect & because I reset during this problem I've lost homesharing too.

  • Mitchys Level 1 Level 1

    Hey Derm,

     

    Have you tried restarting again? If that doesn't work, then I'd suggest unplugging the ATV1, waiting 20 sec, then plugging it back in again. I'd also disconnect homesharing/syncing and then reconnecting again - that worked for me. I didn't have to reset to factory settiings. Some here have done that, but I didn't becuase I didnt' want the pain of re-jailbreaking the ATV1 and mine came back ok.

     

    Regards,

     

    Mitchys

  • Derm Level 1 Level 1

    Thanks Mitchys, yes done all that. Can sign into iCloud successfully, iTunes Store responds with can't connect, and Homesharing responds with incorrect password, though I'm signed in here with it now and successfully with iCloud?? Rather frustrated. I appreciate your suggestions though.

  • lawrencemell Level 1 Level 1

    so, I was having the same problem as everyone else.  On Monday or Tuesday of this week, 4/21 o4 4/22, it just started working again without me doing anything. 

     

    I think this problem was on Apple's end, and they did something to correct it.

    Anyone else have their gen 1 apple tv start working again?

  • Tsmith108 Level 1 Level 1

    I am having the same problem as you Derm. Still can't connect to iTunes and now won't even let me signing although I know what I'm entering is correct and active

     

    This is very annoying

  • Michael Josephs Level 1 Level 1

    So I was having same issue with ATV Gen 1, and then when I returned from business travel yesterday and tried it, I could all of a suddent connect to iTunes again. So we rented a movie, and the movie kept hanging to the point it was unwatchable. I am an not prepared to call this stable yet. I might reboot ATV1 one more time to see if that helps.

     

    MJ

  • James_On_Apple_Support_Communities Level 1 Level 1

    Same thing here. Getting a bit annoyed here, been using my Apple Tv for a long time before, now for over a week service interruptions, not a word from Apple.

     

    Bad service for a payed service provider.

  • Tsmith108 Level 1 Level 1

    I still can't even login to my Apple TV 1 but I know my credentials are ok as I used the same to login to this site

     

    How long has this been an issue and still no word from Apple

  • MajorMatt Level 1 Level 1

    I do not think this is an Apple issue. I have an ATV1 and have not had any problems since the April 17 event.

     

    My current configuration for ATV1: Using WIFI via  Apple Express (gen 1) set for 5 GHz only.

     

    I have it set up in my kitchen, the only place I do not have an either 5e drop.

     

    I had a Crystal HD card in the WIFI slot but had to return the WIFI card when I moved the ATV1 to the kitchen.

     

    You might want to do a factory restore if all other avenues have been explored.

     

    P.S. I love tech, but it can be a pain in the @ss.  That’s why when I go into the woods I take no tech. Steel and flint only.