Previous 1 2 3 Next 556 Replies Latest reply: Sep 12, 2015 10:29 AM by dbreukelman Branched to a new discussion.
IrvBd Level 1 (0 points)

apple tv does not access iTunes - 4/17/2014

Apple TV (3rd generation)
  • FastmarcJa Level 1 (5 points)

    I'm experiencing this problem as well with a 1st gen Atv. It is accessing the Internet, but won't access movies, music or tv.

  • PIX SJ Level 1 (50 points)

    I have the same problem which started today.

    Can connect to the network/internet, but have no access to iTunes content.


    'Top Movies' etc are no longer even showing on the interface.


    What is going on??

  • rickyracoon Level 1 (0 points)

    Same problem on ATV1, no itunes connctivity whatsoever, just access to content already on the hard drive. Anyybody had any ideas?

  • IrvBd Level 1 (0 points)

    I restarted the Apple TV.  All is well.

  • georgevargas Level 1 (15 points)

    Same problem on ATV1.  Accessing the Internet works.  The Trailers option flickers off when selected but if I am quick enough I can access it.  The trailers will stutter, pause and lag.  No access to the iTunes Store at all for movies, tv shows, or podcast.  Youtube works without a problem.  I unpluged the AppleTv twice, and restared it with the remote once. All is not well. 


    As of last night I had full acces to the iTunes Store.  Since this morning I was getting an Itunes Store Not Available message, and after unplugging the AppleTv the iTunes Store access completly disappeared except for movie trailers.  


    I really hope that Apple has not killed the 1st gen ATV funtionality.  Mine works flawlessly and has never given me a problem until today. 


    If anyone else has resolved this issue or knows the cause please reply. 

  • geronimozd Level 1 (0 points)

    Same thng here. As of today thursday 17 april 2014 my ATV1 wont connect to Itunes Movies for rent or TV shows. Only my own content and it wont even play correctly. It pauses every couple seconds. I restarted m ATV1 more than for times ans still the same.

    Wjat is going on? Did Apple pull the plug on our ATV1´s for good?  =(

    I restore it to Factory Settings OS 1.0 and works fine now. But since its super old OS wont sync with iphone for remote =(

    Pleaso some tell us what to do!!!

  • andy_kuk Level 1 (0 points)

    I have an ATV1 and have the same problem as the others have reported. Able to access YouTube, but no iTunes store content.

    Tried restarting ATV...then restarting the router...then factory reset. No success. And now I'm unable to sync music and movies from my Mac - only photos.

  • Elkoth Level 1 (5 points)

    Same issue here. Internet is working fine on Apple TV over wired or wireless eg I can use youtube... However when selecting TV or Movies Menus nothing appears. I can see Trailers listed under the movies menu, but when I move the menu selection to Trailers the menu shifts my selected button to the top of the menu. Also the movies that I synced from our computer keep moving and refreshing their images across the top preview bar making the whole system appear bugged



    Already tried resetting to factory defaults... same issue after that too and now Ill have to sync our purchases again

  • Elkoth Level 1 (5 points)

    To Apple: Gen 1 Apple TV was and is a great product with good video processing and storage capability, please bring it back with all 720p HD itunes functionlity that was promised with our $300 purchase. Without the original Apple TV purchasers buying Gen 1s would there even be a gen 2 or gen 3 or later unit? If gen1 is being decommissioned from itunes, please provide a way for us to upgrade to a new unit without paying another 100+. Also would be great if the new units had external storage capability... it would make them more justifyable to upgrade to, streaming in Australia is metered... streaming movies uses up our monthly internet quota very quickly

  • FastmarcJa Level 1 (5 points)

    What the heck is going on? First the Internet radio and now this?

  • georgevargas Level 1 (15 points)

    The problem is that my Apple TV will no longer connect to the iTunes on my computer.  Shared movies will not let me access the content in my iTunes movie or tv shows libraries.  This is content I own and have saved in iTunes including my home movies of my family on vacation. 


    I have restarted my MacPro Tower, tried with my iMac, deleted all the computers and remotes associated/connected to the Apple TV, unplugged everything from the Apple TV, and tried restarting my modem and my router all to no avail.  The Apple TV sees my computers but stops there. 


    My Apple TV remote is sluggish as are the Apple Remote Apps (v 3.0.1) running on my iPhone 3Gs and iPod Touch.


    Apple TV will not access the "shared movies" or "shared tv shows" options and seems to be restricted to the content that was saved on the Apple TV hard drive.  I have about 10 GB of free space left.  Apple TV will not access the iTunes store.  I do not think this is strictly related to the iTunes store or a server issue because I cannot access my computers with the Apple TV, and to my recollection there has not been an iTunes update this week.  App Store does not list an iTunes update in the last 30 days and the Apple TV has not been updated in many years. 


    I am running OS X 10.9.2, iTunes 11.1.5 and my Apple TV is running 3.0.2.


    One odd thing I noticed is that something called "IR 3.1.2" showed up briefly in the "About" menu of my Apple TV in the area that usually reads Software Version.  When I backed out to the main menu and went back to the About menu, the IR 3.1.2 was replaced by Software Version 3.0.2.

  • KeithAMoore Level 1 (0 points)

    I'm having the exact same problem people are describing here: Apple TV was working fine a couple of days ago and now will not even show any of the iTunes options, e.g. under Movies the only options now are My Movies and Trailers. Apple has obviously done something to screw things up.

  • Elkoth Level 1 (5 points)

    in addition, last night I noticed the glitch on ours. Was working fine before that.


    To try and address this issue I ran a factory restore... my apple TV now has version 3.01 ...checked downloads (doesnt find any) ...and update software says -your apple TV is up to date- ??? This cant be right if theres a 3.02 or later version


    confirmed I dont have any of these working:

    Movies (Top movies and Genres menus are no longer there)


    TV shows

    internet radio


    nothing appears in the top preview bar exept for my own content that I copied over and some youtube clips when I highlight the youtube menu. Also the preview bar costantly refreshes and reorders the icons or saved media. And the remote control is being unresponsive due to the refreshing issue


    Message was edited by: Elkoth

  • nicolasmulcahy Level 1 (0 points)

    has anybody had an answer to this problem. I am experiencing the same problem as all the rest, with my Apple TV not accessing the Itunes movies, etc. I can only see what I have purchased.

Previous 1 2 3 Next