Previous 1 13 14 15 16 17 Next 254 Replies Latest reply: Jan 1, 2007 10:50 AM by Doug Stringham Go to original post
  • tensocfan Level 1 Level 1 (5 points)
    I finally bought a blue 4GB nano yesterday and it makes this noise. It isn't really noticable unless you put the iPod close to your ear. However, I am returning it today to get my money back. I'm not putting up with a iPod that hasn't been made properly. I might wait until this problem is fixed, or just get another type of iPod.

    Apple has really disappointed a lot of customers with this issue.
  • Michaelangelo Level 1 Level 1 (0 points)
    tensocfan, you're right.
    Customers do not deserve such treatments; I'll wait 'till Apple officially solves this issue.
    Just to know: what are the first digits of your nano's S/N?
  • jayjay06 Level 1 Level 1 (0 points)
    does anyone know what percentage of the new nanos have this high pitch flaw? If its 90% then im returning mine for a refund until Apple fixes it and ships out their new batches.

    I updated my firmware to 1.1.1 and the sound is still there. It mostly goes away when connected to the USB like others have reported. This sound is annoying!!
  • dkwhite Level 1 Level 1 (50 points)
    I recieved my 2g 2GB nano today and it too emits an
    high pitched sound. I wouldnt have noticed it from
    the start just for the fact i had seen the problem
    popping up in some forums a couple of days ago.

    So now im in a dillema. Should i send it back or go
    thru the helpdesk and try to get a replacement ?
    Either way does Apple aknowledge the problem ? else
    getting a replacement wont do much.


    Apple has yet to acknowledge any problems with the Nano. It seems to be a repeat of the 1st Gen release when all the LCD screens were cracking just out of the blue. It's probably going to take the same kind of pressure this time as it did last time.

    I too have the whine from the LCD, and the squawk noise from the headphones when first starting up the ipod. I was going to return it but I decided to just keep it for a few months until they can get it worked out so I can get a replacement with one that's fixed.

    P.S. I know I said earlier that mine didn't, but a few days after that it started emitting the sound. The Squawk started within a few days of having it.
  • Sonoran Level 1 Level 1 (0 points)
    I sure hope that Apple reads these forum messages.

    I was all set to buy my first iPod (Nano 8GB) but after following this thread I have decided not to at this time. I will stick with my reliable 1GB Samsung MP3 player. I have never purchased an Apple product & was excited about the 2G Nano's & what they could do. However, I am not ready to go through the hassle of returning multiple units until a good one appears.

    Apple: Please pay attention!
  • n3on Level 1 Level 1 (0 points)
    Hey, just upgraded the firmware to 1.1.1 and it's almost completely silent now (either that or I turned deaf . I can hear a slight hissing just when holding it tight to my ear, but thats a huge difference compared to what it was before. Before the upgrade I could hear it from 2m away.

    iPod 2nd gen 8GB black    
  • John Kaune Level 1 Level 1 (5 points)
    After seeing that picture of the small, flat circular speaker, and reading the Nano manual re: alarm setting for the device, I have decided that when my 2G arrives from the online store this week, I will set the speaker to "off." I don't think I'm going to use my nano as a portable alarm. After reading this entire thread thus far, I have thinking that it must be a hardware problem... the harmonics of the circuitry, proximity of the speaker to the housing, perhaps. I'm wondering if the firmware simply adjusted the internal speaker output?
    I will keep you posted later this week if I hear the iWhine.
  • Michaelangelo Level 1 Level 1 (0 points)
    Let's hope that it's not a placebo...:-)
  • Shadow1643 Level 1 Level 1 (0 points)
    The whine is the battery. I can hear it when I put it to my ear, but when I plug it in, it's silent.
  • yarry Level 1 Level 1 (0 points)
    After I returned my 8G iPod for replacement, Apple took already two weeks and the job status is still "Product replacement pending (17-Oct-2006)". Does it mean they are waiting for a batch to be manufactured without the whining problem? I am all for it then, but hope it will not take months.
  • iPodsEqualLove Level 1 Level 1 (0 points)
    i had the same problem, but only when i held it up to my ear. I have had mine since sept 14, 2006 and so i took it back to the store today and they ordered me a replacement. will arrive in 2-3 bus days
  • Michaelangelo Level 1 Level 1 (0 points)
    Please, keep us posted.
  • the k man Level 1 Level 1 (0 points)
    A little advice-be patient. I got my ipod a few weeks ago, and it too made the noise. Recently, however, I noticed that the noise is gone. The only time it is even faintly audible is when I hold the ipod directly to my ear. I heard someone say that their ipod's sound improved after a few weeks of use, when the circuits had become "burned in". Seems like it could be a similar effect.
  • pika2000 Level 1 Level 1 (0 points)
    I heard someone say that
    their ipod's sound improved after a few weeks of use,
    when the circuits had become "burned in". Seems like
    it could be a similar effect.


    We're dealing with microchips and electronics here, not analog tubes. There is no logic in hoping the iPod to be "burned in." It's more likely you have become accustomed to the sound so you don't notice it anymore.

    Now, how about the red nano? Anybody get the red and have the same problem?
  • Kim Kwan Level 1 Level 1 (5 points)
    i have the red nano and when i first got it, it whined. i upgraded the software to 1.1.1 a couple of days ago (it came with 1.0.2) and i can still hear a whine, but only of it's 1 or 2 cm away from my ear.

    should i bother to replace it, since some people are getting whine-free nanos and i might be lucky enough to get one?

    PowerBook G4 (Gigabit Ethernet, 667MHz)   Mac OS X (10.3.9)