Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iOS 8 Exchange Email no longer Pushes

Ever since I upgraded to iOS 8 on my iPhone 5 my exchange email has gone silent. I no longer get emails pushed to my phone (whether on WiFi or LTE). Instead, I have to open up the Mail application and it will then update with new emails.


I have reset the phone and checked the settings. Nothing is different, but exchange emails do not push to my iPhone 5 any longer using iOS 8.


Is there a fix for this, or will this require a new release?

iPhone 5, iOS 8

Posted on

Reply

Sep 20, 2014 8:49 PM in response to JDRusch In response to JDRusch

Try removing the account from the phone. Then do a reset. Hold the sleep/wake and home buttons together until you see the Apple logo and release. The phone will reboot. After that, add the account back. You might need to check with the Exchange account administrator and see if they can see your device on the network.

Sep 20, 2014 8:49 PM

Reply Helpful

Sep 21, 2014 7:04 AM in response to JDRusch In response to JDRusch

I'm sorry, but I did not say that was the issue, I was asking a question to try and troubleshoot your problem. I've only read one other post here on the forum of an Exchange problem, and as I said, mine is working just fine. Given that, it seems to be an issue with your account. I hope you get it working.

Sep 21, 2014 7:04 AM

Reply Helpful

Sep 21, 2014 9:04 PM in response to the griffin In response to the griffin

I just tested my account again and I received the mail straight away. I would still say to have the Exchange administrator check their end to make sure they are still seeing a connection with your phone. You can try going into Settings>General>Reset>Reset Network Settings, or Reset All Settings and see if those help. It will require you to add back passwords for Wi-Fi if you use the Network one. The all settings will be a little more of a pain.

Sep 21, 2014 9:04 PM

Reply Helpful (1)

Sep 21, 2014 10:02 PM in response to JDRusch In response to JDRusch

I am experiencing a similar symptom - with iOS8 on iPhone 6, I am having issues with Exchange push mail. I basically backed-up my old phone and restored to my new phone like the times I did it every time I got a new iPhone. It always worked fine up until now.


My work-around is to install the Microsoft OWA app, but I prefer using the native Mail app.


Anyone has any ideas? Of course, I'm sure most of us having this problem have already tried the entry-level troubleshooting steps such as:

1. Resetting the phone

2. Removing the account and adding it again

3. Checked on settings to make sure it is set to 'Push'

It'll be helpful if someone can comment on this, hoping to find a solution! 🙂

Sep 21, 2014 10:02 PM

Reply Helpful

Sep 21, 2014 11:38 PM in response to JDRusch In response to JDRusch

I have the same problem here. Since upgrading my Iphone 5S and Ipad 2 to IOS8, push mail does not work anymore on my exchange accounts, even mail which is already 8 hours on the server is not shown. New mail is only indicated when I open mail and refresh the accounts. Also mail is not shown as 'read' on my iphone when I read it on my pc. With IOS7 it changed to 'read' as soon as I read it on the pc. It seems that the connection to the exchange server is closed in IOS8.

Sep 21, 2014 11:38 PM

Reply Helpful

Sep 22, 2014 9:30 AM in response to JDRusch In response to JDRusch

I am having the same issue i.e. I am unable to configure my email "Exchange Account" on iPhone 5s. I had recently (18th Sept) upgraded IOS 8 on my iP-5s. The existing (as was on previous IOS) email Exchange Change account did worked fine until today morning. Today, it is not recognizing the account, and when I deleted it and tried configuring the same account again, it is not accepting the correct credentials and not letting me save the email account (exchange).


It would really be help if someone can provide a solution to this problem.


Please note: I have already tried basic resetting option (network and otherwise), none seems to be fixing the issue.

Sep 22, 2014 9:30 AM

Reply Helpful

Sep 22, 2014 10:26 AM in response to MunchAnApple In response to MunchAnApple

Since it is not verifying the account, I suggest you check with your IT department and the Exchange administrator to verify your credentials and make sure there is nothing wrong with your account at their end.

Sep 22, 2014 10:26 AM

Reply Helpful
User profile for user: JDRusch

Question: iOS 8 Exchange Email no longer Pushes