Announcement: The Apple TV app is here

The new Apple TV app is available on iPhone, iPad, Apple TV 4K, and Apple TV HD. If you have a question or knowledge to share with the community, we want to hear from you.

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: ** Clean Install OS X El Capitan 10.11.4 -- iMessage/FaceTime Activation Doesn't Work

Starting a new thread here since it seems like the other one is getting cluttered up with keychain issues and such.


ISSUE SUMMARY:

There is an issue activating iMessage / FaceTime on a clean install of OS X El Capitan 10.11.4. Error message in iMessage when logging in is "An error occurred during authentication." FaceTime hangs and doesn't report an error. iCloud login works fine as does system login using Apple ID.


DETAILS & ATTEMPTED TROUBLESHOOTING:

  • I have tried this on several different iMacs/Mac Book Pros in our office AND I have tested used two unique apple IDs. None of this makes any difference: it doesn't work on any clean installations.
  • The obvious steps of formatting the drive and reinstalling OS X El Capitan has no impact.
  • The same Apple IDs can successfully login to iMessage/FaceTime on a clean install of OS X Yosemite machine. Updating a machine from OS X Yosemite -> OS X El Capitan 10.11.4 results in being able to successfully login to iMessage/FaceTime. (Note: I would follow these steps instead of posting here, but OS X Yosemite isn't compatible with iMac 5k Late 2015 models)
  • Followed steps in other posts to remove items from the keychain / change the keychain password. This did not make any difference. (Note: I wiped the machine and started over after this step so as to rule out further messing up the machine by tinkering with the keychain)
  • Tried the OS X El Capitan 10.11 installer followed by the 10.11.4 combo update. No difference.


So....Is there a BUG in OS X El Capitan 10.11.4 that is preventing iMessage activations on clean (aka non-upgraded) OS X installations? Does anyone else care to test what I'm seeing?

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Finally everything works like a charm 🙂

Posted on

Apr 24, 2017 2:04 AM in response to bevnetcraven In response to bevnetcraven

And thats why i think that problem is on the Apple side, a lot of El Capitan users upgrading their machines and Apple servers has huge problems with this traffic. Yosemite don't generates that huge traffic. For a few days we all activate our iM and FT on 10.11.4 🙂

Shame Apple Shame...........

Apr 24, 2017 2:04 AM

Reply Helpful (1)

Mar 23, 2016 9:07 AM in response to bevnetcraven In response to bevnetcraven

Same situation here!!!! exactly the same, had Apple support over the phone for literally 2 hours ( Between Yesterday and today I reinstalled OSX ) to come to the conclusion that it seems to be indeed a problem with El Capitan... So now no FaceTime or iMessage on the mac at all until THEY decide WHEN to fix it... could be days, could be weeks... I don't know if I should feel angry or disappointed...


I was wondering is maybe putting the mac in internet recovery and then getting Mavericks ( which is the version my mac came with ) then log in to FaceTime and iMessage and THEN run the upgrade.....???? could that solve the issue??? if it does it sounds like quite the daunting procedure....

Mar 23, 2016 9:07 AM

Reply Helpful

Mar 23, 2016 10:56 AM in response to Community User In response to Community User

I have just checked and I have the same issue. It says I am connect to iCloud and the settings are enabled. However, it does not show up as a device in Find my iPhone and for me if I open up iMessages it fills in my apple ID and then just pinwheel like its thinking with no way to enter my iCloud password.

Mar 23, 2016 10:56 AM

Reply Helpful

Mar 23, 2016 11:23 AM in response to Uinluan574 In response to Uinluan574

Dont waste anymore time trying to troubleshoot this, after three and half hour call to apple support, there is just no fix... Dont waste more time... The only fix is for wait for Apple developers and engineers to decide when they want to take their fingers out if their &£@4ss and fix it...


for some reason i thibk that in an extreme situation... reverting one's mac to an older os like yosemite or mavericks then logging in from there (facetime and imessage, have it logged in, then apply the update, the logging info might stay in bypassibg the whole problem... But this idea is untested... If i had more time i would try but its just too much if a hassel.


I hope apple with prioritize this issue as is very embarrasing for them and mega über annoying for users...

Mar 23, 2016 11:23 AM

Reply Helpful

Mar 23, 2016 11:42 AM in response to antknee869 In response to antknee869

Cool.. So from what you tell, your imac is fine but not your macbook pro?


the thing is that i was running 10.11.4 on tuesday and facetime was fine,as well as imessages it seems that it was fine. The problems seems to come when trying to log in on a fresh capitan install. When you upgraded el capitan in the imac, i presume facetime and imessage was logged in an enable wasnt it?

Mar 23, 2016 11:42 AM

Reply Helpful
User profile for user: bevnetcraven

Question: ** Clean Install OS X El Capitan 10.11.4 -- iMessage/FaceTime Activation Doesn't Work