Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPhone 7 Plus unable to charge using apple approved lightning cable

This seems silly, but after updating iPhone 7 to iOS 11.2.6 my phone will no longer charge using the charging cables provided with the phone. I know the cables are working fine as I have several other apple devices that have no problems charging with them. However, I am able to charge my phone using the cheap cables you buy at any store. I've only been using the apple approved cables for my phone until I noticed the problem, so I went out and bought a cheap cable. I know it may seem silly since I am able to charge my phone, but I am wondering if I'm the only one? I have 4 lightning cables and none of them work on my phone, but they all work on my Husbands iPhone 7 and my kids iPhone 6's, it's just my phone that seems to have the problem and I am the only one that updated my iOS.

iPhone 7 Plus, iOS 11.2.6

Posted on

Reply

Feb 28, 2018 2:27 PM in response to y_p_w In response to y_p_w

UPDATE*** I noticed I can use a third party wall charger with a 1a ampage and my phone will charge, slowly, but it will charge. This only happened after I updated to iOS 11.2.6, if I use the brick that came with my phone it will not work I am assuming the amperage is higher that 1a.

Feb 28, 2018 2:27 PM

Reply Helpful

Feb 28, 2018 5:07 PM in response to ame28 In response to ame28

It could be that a particular cable is marginal and the problem only shows up with one particular device. The cables can have internal damage as a result of flexing. My wife did that to an OEM Apple Lightning cable by pulling on it all the time where it was bent almost at a 90º angle most of the time.

Feb 28, 2018 5:07 PM

Reply Helpful

Mar 5, 2018 7:25 AM in response to ame28 In response to ame28

While I don't have a solution, I thought I'd chime in and add a "+1" to this, as I'm experiencing the same thing. After upgrading to iOS 11.2.6, my iPhone 6s Plus has had issues charging. I've tried:

  • original Apple cables
  • verified third party cables
  • third party dock

All worked before and all currently work on other Apple products that weren't upgraded; so I doubt it is the cables and dock. Not matter what I try, the experience is this:

  • There is no chime when I connect the phone for charging, as there used to be
  • The lightning bolt icon that used to appear next to the battery icon no longer appears
  • If the phone charges at all, it charges VERY slowly; leaving it connected overnight the phone will go from 1% to 25%
  • When at 1%, it stays at 1% for a VERY long time (hours)

I suspect this may not be a battery or cable issue, but an issue with iOS correctly reading the battery's charge; for example, it displays 25%, but the battery may actually be at 100%.


So again, my apologies for not offering a solution, but just wanting to add my voice to the issue.

Mar 5, 2018 7:25 AM

Reply Helpful (1)

Mar 5, 2018 10:58 AM in response to stutes In response to stutes

I’m sorry to hear you are experiencing the same issue. I took my phone to the genius bar and was told it was the pins in the charging port and that I’d need to get a replacement phone, since my phone is no longer under warranty I’d have to pay for a new one. She wouldn’t listen to me when I said I believed it to be related to the update. I have had luck with third party docks and cables from Ross. Hopefully others come out with the same issue so that we know it isn’t the phone hardware itself and someone will be able to do something about it!

Mar 5, 2018 10:58 AM

Reply Helpful (1)
User profile for user: ame28

Question: iPhone 7 Plus unable to charge using apple approved lightning cable