Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Safari Cannot Open The Webpage

Good Morning.


I wondered if anyone could help please.


We were using the internet yesterday on our home WiFi network as normal, then without warning, we found we could no longer open webpages.


We get the message ‘safari cannot open the page because the server cannot be found’ every time we try to open a new webpage.


This is the case across all our devices in the home - 2 iMacs, 2 iPhones, and a PC Laptop.


I’ve tried soft and hard re-boots of all the devices and the router without success.


I’ve also tried some of the suggestions given to previous similar questions on my iMac and fear I have now screwed-up it’s network settings (this was some-time after we lost the ability to connect though, so not related).

We connect to the internet via satellite. Our signal is relayed from a neighbouring farm. I have gone to our neighbours and I can access the internet from my iPhone when logged into their network.

All our equipment and connections seem fine.


Many thanks In advance.

Posted on

Reply
User profile for user: Scootz

Question: Safari Cannot Open The Webpage