Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: AVCHD video from Canon C100 stuttering in FCPX 10.4

I'm having the same issue with importing AVCHD video from a Canon C100, and it started after I upgraded to FCPX 10.4. Apple needs to look into this ASAP! Periodically the video will stutter on playback, audio is fine. I've tried transcoding the media to Prores 422, but the stuttering is still there. It only happens from the AVCHD files created on the C100.


FCPX 10.4 on a Mac Pro (Late 2013)

macOS High Sierra v. 10.13 (17A405)

3 GHz 8-Core Intel Xeon E5

32 GB 1866 MHz DDR3

AMD FirePro D700 6 GB

Posted on

Reply

Mar 2, 2018 4:03 PM in response to Nerdtastic In response to Nerdtastic

I've done a little investigating, and it appears that the issue only occurs in FCPX 10.4. I did "reveal in finder" on the C100 clip and watched it back in QT and VLC player, and they didn't have the skipping issue. When I watch the clip frame by frame in FCPX, it appears that the clip skips back a frame or two and then continues to play. After exporting the finished timeline, the skipping is still present. I was hoping it was just a playback issue in FCPX, but it appears to be something wrong with how FCPX interprets the file.


APPLE PLEASE DO SOMETHING ABOUT THIS

Mar 2, 2018 4:03 PM

Reply Helpful

Mar 9, 2018 5:23 AM in response to Nerdtastic In response to Nerdtastic

Having the same problem with both my Canon video cameras. I had thought the cameras were damaged or perhaps the card but turns out it's this problem.
Apple really need top get on top of this **** quickly but so far it's we've heard nothing.
The only work

around is to use something like EditReady or ClipWrap to transcode before import or some people say you can import into iMovie then open that project in FCP X.
Either way a massive annoyance and not good enough.

Mar 9, 2018 5:23 AM

Reply Helpful (2)

Mar 27, 2018 5:03 PM in response to Nerdtastic In response to Nerdtastic

I have a Canon AX10 camera

After importing the AVCHD files into FCPX they stutter. The stuttering looks the same at the exact place in a clip everytime I play it, so it"s not playback.

Then I tried copying the AVCHD files from the camera onto the HD. Quicktime plays them perfectly.

I imported the files from the HD. The same stutters appeared again in the same places.So it appears that something is happening during import

In FCPX, I checked the original imported files, same problem.

I checked the High Quality optimized files, same problem.

I checked the proxy files, they display the "file modified" warning !!


I did a factory reset on my iMac and installed a fresh version of FCPX 10.4 on OS Sierra 10.12.6

I have removed all third party software or devices on my system. Stripped down to iMac only

It didn't fix the problem.


Canon XA10. Firmware is up to date v1.0.1.0

iMac (Retina 5K, 27-inch, Late 2014)

4 GHz Intel Core i7

32 GB 1600 MHz DDR3

AMD Radeon R9 M295X 4096 MB

OS Sierra 10.12.6

FCP X 10.4

OWC Thunderbay 9TB RAID 5

Mar 27, 2018 5:03 PM

Reply Helpful

Mar 27, 2018 5:34 PM in response to wiseowl99 In response to wiseowl99

Welcome to the club, everyone!


Re: FCP X 10.4 still glitchy with Sierra and High Sierra 10.13.2


This happens only in 10.4, and only with AVCHD files. The OS has nothing to do with it. If you still have 10.3, you're in business. The problem does not happen within FCPX 10.3. There is no fix at this time in 10.4, not that I nor a lot of other pro's know of. Fortunately, I still had 10.3 installed on one of my machines so I'm still able to import AVCHD.


It's been over three months and Apple has not acknowledged this problem. I truly hope they're working on a fix. I can only imagine how difficult this has made many professional's workflow.


Please submit a report to Apple. The more they hear about it, the better the chance this will be addressed.


Feedback - Final Cut Pro - Apple

Mar 27, 2018 5:34 PM

Reply Helpful (1)

Mar 28, 2018 5:19 AM in response to Matt13 In response to Matt13

The fix for me is keeping 10.3 on one of my workstations. I have three, and I only do imports on the computer running 10.3. Then I open the project in 10.4 on one of my other computers, update the file for 10.4, and everything works fine.


Fortunately, I still had 10.3 when I realized this problem. I understand not everyone is as lucky as I was. If it could be suggested, it would be nice if Apple would make 10.3 available again for download form the app store until this AVCHD problem in 10.4 can be resolved.

Mar 28, 2018 5:19 AM

Reply Helpful

Mar 28, 2018 9:37 AM in response to Matt13 In response to Matt13

It sure seems to be the case, Matt.

When I get to the studio today I hope I find my laptop still has 10.3.

This is twice I've been screwed by updates by Apple in the last 4 months. I lost 75% of the performance my iPhone 6+ when I updated to iOS 11. Had to pay $700 for a new phone when the phone I had worked excellently.


APPLE, CAN WE GET A FIX? You are hurting my business and me, too


Apple can you hear Me???

Mar 28, 2018 9:37 AM

Reply Helpful
User profile for user: Nerdtastic

Question: AVCHD video from Canon C100 stuttering in FCPX 10.4