Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Streaming with Windows Media Player

Why, since downloading iTunes 12.7.3, can I not get my music to stream to my sound system. Pictures still work but not music so I must assume that the problem is with iTunes. No problems before this for months!

Windows 7

Posted on

Reply
Question marked as Solved
Answer:
Answer:

In iTunes use Edit > Preferences > Playback and look at the entry for Play Audio Using. This will normally be set to either Direct Sound or Windows Audio Session. Changing the setting may help. If not change back to the original value and try once more. Failing that see Troubleshooting issues with iTunes for Windows updates and in particular the second box for a full tear down and rebuild.


tt2

Posted on

Question marked as Helpful

Jun 18, 2018 2:12 AM in response to paulieboy70 In response to paulieboy70

Did the problems start again when you installed 12.7.4.76? This build seems to have more than its share of bugs.


To roll back to iTunes 12.7.3.46 see the iTunes installers section of Troubleshooting issues with iTunes for Windows updates for direct download links and advice on reverting to a pre-upgrade copy of your library. You lose the changes made to the library since you installed 12.7.4.76.


tt2

There’s more to the conversation

Read all replies
Question marked as Solved

Mar 5, 2018 7:13 AM in response to paulieboy70 In response to paulieboy70

In iTunes use Edit > Preferences > Playback and look at the entry for Play Audio Using. This will normally be set to either Direct Sound or Windows Audio Session. Changing the setting may help. If not change back to the original value and try once more. Failing that see Troubleshooting issues with iTunes for Windows updates and in particular the second box for a full tear down and rebuild.


tt2

Mar 5, 2018 7:13 AM

Reply Helpful (1)

Apr 10, 2018 3:01 AM in response to turingtest2 In response to turingtest2

Sorry for the delay in responding but when I switched on the next day everything was working fine. This week when I try it fails again, just gives me an error message saying "no playable file" this also happens with pictures so I guess it is a windows problem not iTunes. I also downloaded the update.

Thanks for your help.

Apr 10, 2018 3:01 AM

Reply Helpful
Question marked as Helpful

Jun 18, 2018 2:12 AM in response to paulieboy70 In response to paulieboy70

Did the problems start again when you installed 12.7.4.76? This build seems to have more than its share of bugs.


To roll back to iTunes 12.7.3.46 see the iTunes installers section of Troubleshooting issues with iTunes for Windows updates for direct download links and advice on reverting to a pre-upgrade copy of your library. You lose the changes made to the library since you installed 12.7.4.76.


tt2

Jun 18, 2018 2:12 AM

Reply Helpful (1)
User profile for user: paulieboy70

Question: Streaming with Windows Media Player