Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: My MacBook Pro has gone really slow after installing Sierra 10.13

I need help please. My Macbook is extremely slow. This started to happen after I upgraded to OS Sierra.

Everything is slow but especially apps like Pages and KeyNote - they just don't work anymore.


See below the EtreCheck report:


EtreCheck version: 4.1.1 (4A179)

Report generated: 2018-03-09 22:38:59

Download EtreCheck from https://etrecheck.com

Runtime: 11:18

Performance: Poor


Problem: Computer is too slow


Major Issues:

Anything that appears on this list needs immediate attention.


Poor performance - EtreCheck report took over 10 minutes to run. This is very unusual.


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Time Machine auto backup disabled - Time Machine auto backups are disabled.

Upgradeable - This machine’s RAM could be upgraded and the mechancial hard drive could be replaced with an SSD. This would dramatically improve your machine’s performance.

Clean up - There are orphan files that could be removed.

Unsigned files - There is unsigned software installed. They appear to be legitimate but should be reviewed.


Hardware Information:

MacBook Pro (13-inch, Mid 2012)

MacBook Pro Model: MacBookPro9,2

1 2.5 GHz Intel Core i5 (i5-3210M) CPU: 2-core

4 GB RAM Upgradeable

BANK 0/DIMM0

2 GB DDR3 1600 ok

BANK 1/DIMM0

2 GB DDR3 1600 ok

Battery: Health = Normal - Cycle count = 281


Video Information:

Intel HD Graphics 4000 - VRAM: 1536 MB

Color LCD 1280 x 800


Drives:

disk0 - APPLE HDD HTS545050A7E362 500.11 GB (Mechanical)

Internal SATA 3 Gigabit Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 [Core Storage Container] 499.25 GB

disk1 - Macintosh HD (Journaled HFS+) 498.89 GB

disk0s3 - Recovery HD (Journaled HFS+) [Recovery] 650 MB


Mounted Volumes:

disk1 - Macintosh HD 498.89 GB (198.67 GB free)

Journaled HFS+

Mount point: /


Network:

Interface en0: Ethernet

Interface fw0: FireWire

Interface en1: Wi-Fi

802.11 a/b/g/n

One IPv4 address

4 IPv6 addresses

Interface en4: iPhone

Interface en3: Bluetooth PAN

Interface bridge0: Thunderbolt Bridge

iCloud Quota: 613 MB available


System Software:

macOS High Sierra 10.13.3 (17D47)

Time since boot: About an hour

System Load: 2.35 (1 min ago) 2.15 (5 min ago) 2.04 (15 min ago)


Security:

SystemStatus
GatekeeperMac App Store and identified developers
System Integrity ProtectionEnabled


Unsigned Files:

Launchd: ~/Library/LaunchAgents/com.cisco.videoguard7.uninstall.plist

Executable: /bin/sh ~/.cisco/VideoGuard/uninstall/cisco_videoguard7/condUninstall.sh

Details: Exact match found in the whitelist - probably OK

Launchd: ~/Library/LaunchAgents/com.cisco.videoguard7.plist

Executable: /bin/sh -c $HOME/Library/Cisco/VideoGuardPlayer/VideoGuard7/VideoGuard7.bundle/Contents/Re sources/setupServer.sh

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.trusteer.rooks.rooksd.plist

Executable: /Library/Rapport/bin/rooksd

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/de.novamedia.VodafoneDeviceObserver.plist

Executable: /Library/Application Support/Vodafone/NML2NDeviceObserver.app/Contents/MacOS/NML2NDeviceObserver

Details: Exact match found in the whitelist - probably OK

Launchd: ~/Library/LaunchAgents/com.cisco.videoguard9.uninstall.plist

Executable: /bin/sh ~/.cisco/VideoGuard/uninstall/cisco_videoguard9/condUninstall.sh

Details: Exact match found in the whitelist - probably OK

Launchd: ~/Library/LaunchAgents/com.cisco.videoguardmonitor.plist

Executable: /bin/sh -c $HOME/Library/Cisco/VideoGuardPlayer/VideoGuardMonitor/VideoGuardMonitor.bundle /Contents/Resources/launch.sh

Details: Exact match found in the whitelist - probably OK

Launchd: ~/Library/LaunchAgents/com.cisco.videoguard9.plist

Executable: /bin/sh -c $HOME/Library/Cisco/VideoGuardPlayer/VideoGuard9/VideoGuard9.bundle/Contents/Re sources/setupServer.sh

Details: Exact match found in the whitelist - probably OK


Kernel Extensions:

/System/Library/Extensions

[Not Loaded] ZTEUSBCDCACMData_106.kext (ZTEDriver_MacV1.3.0)

[Not Loaded] ZTEUSBMassStorageFilter_106.kext (ZTEDriver_MacV1.3.0)

[Not Loaded] NovatelWireless3G.kext (v3.0.7 (001))

[Not Loaded] NovatelWirelessFilter.kext (v2.0.6)

[Not Loaded] Option72.kext (2.15.0)

[Not Loaded] OptionHS.kext (3.26.0)

[Not Loaded] OptionMSD.kext (1.21.0)

[Not Loaded] OptionQC.kext (1.11.0)

[Not Loaded] Vodafone.kext (v3.0.5 (003))

[Not Loaded] NMLGEDriver_106.kext (3.2.10)

[Not Loaded] NMSamsungDriver_106.kext (0.0.2)

[Not Loaded] NMSmartplugSCSIDevice_106.kext (1.0.1)

[Not Loaded] NMHuaweiPhonesVTPCDC_106.kext (0.0.2)

/System/Library/Extensions/NMSamsungDriver_106.kext/Contents/PlugIns

[Not Loaded] NMUSBCDCACMControl_106.kext (3.2.12)

[Not Loaded] NMUSBCDCACMData_106.kext (3.2.12)

/System/Library/Extensions/NovatelWireless3G.kext/Contents/Plugins

[Not Loaded] NovatelWireless3GData.kext (v3.0.7 (001))

/System/Library/Extensions/Vodafone.kext/Contents/Plugins

[Not Loaded] VodafoneData.kext (v3.0.5 (003))


Startup Items:

HWNetMgr Path: /Library/StartupItems/HWNetMgr

HWPortDetect Path: /Library/StartupItems/HWPortDetect


System Launch Agents:

[Not Loaded] 8 Apple tasks
[Loaded] 192 Apple tasks
[Running] 90 Apple tasks


System Launch Daemons:

[Not Loaded] 35 Apple tasks
[Loaded] 201 Apple tasks
[Running] 95 Apple tasks
[Other] One Apple task


Launch Agents:

[Other] de.novamedia.VodafoneDeviceObserver.plist (? f1c2d0f5 - installed 2009-11-18)
[Running] com.wdc.WD-Sync-Service.plist (Western Digital Corporation Branded Products Group - installed 2016-04-01)
[Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2018-02-04)


Launch Daemons:

[Running] com.trusteer.rooks.rooksd.plist (? 861b4fc7 - installed 2011-05-23)
[Loaded] com.wdc.WDPrivilegedHelper.plist (? 9f7f4405 - installed 2017-02-16)
[Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-02-01)
[Loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2018-03-07)
[Loaded] com.skype.skypeinstaller.plist (? a81aef1d - installed 2017-07-25)


User Launch Agents:

[Running] com.cisco.videoguardmonitor.plist (? 0 - installed 2017-12-01)
[Running] com.spotify.webhelper.plist (Spotify - installed 2016-11-07)
[Loaded] com.cisco.videoguard9.plist (? 0 - installed 2017-12-01)
[Loaded] com.cisco.videoguard7.plist (? 0 - installed 2017-12-01)
[Loaded] com.cisco.videoguard7.uninstall.plist (? 0 - installed 2017-12-01)
[Loaded] com.cisco.videoguard9.uninstall.plist (? 0 - installed 2017-12-01)
[Loaded] com.skype.skype.shareagent.plist (Skype Communications S.a.r.l - installed 2017-05-04)


User Login Items:

iTunesHelper Application (Apple, Inc. - installed 2017-12-26)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

Music Manager Application

(~/Library/PreferencePanes/MusicManager.prefPane/Contents/Helpers/MusicManagerH elper.app)

PhotoStreamAgent SMLoginItem (Mac App Store - installed 2038-01-19)

(/Applications/iPhoto.app/Contents/Library/LoginItems/PhotoStreamAgent.app)


Internet Plug-ins:

JavaAppletPlugin: 15.0.1 (installed 2012-08-02)

FlashPlayer-10.6: 28.0.0.161 (installed 2018-02-18)

QuickTime Plugin: 7.7.3 (installed 2018-02-04)

Flash Player: 28.0.0.161 (installed 2018-02-18)

NP_2020Player_IKEA: 5.0.94.1 (installed 2012-09-28)

NP_2020Player_WEB: 5.0.94.0 (installed 2011-10-26)

o1dbrowserplugin: 5.41.3.0 (installed 2015-12-17)

CitrixICAClientPlugIn: 11.2.0 (installed 2010-08-23)

googletalkbrowserplugin: 5.41.3.0 (installed 2015-12-11)

Silverlight: 5.1.41212.0 (installed 2016-05-02)

iPhotoPhotocast: 7.0 (installed 2010-06-05)


Safari Extensions:

Grammarly for Safari.safariextz - Grammarly - https://www.grammarly.com (installed 2018-02-20)


3rd Party Preference Panes:

Citrix Online Plug-in (installed 2010-08-23)

Flash Player (installed 2018-02-01)

MusicManager (installed 2015-11-17)

Rapport (installed 2011-06-21)


Time Machine:

Skip System Files: No

Mobile backups: No

Auto backup: No

Volumes being backed up:

Macintosh HD: Disk size: 498.89 GB - Disk used: 300.22 GB

Destinations:

T***************p [Network] (Last used)

Total size: 1.94 TB

Total number of backups: 8

Oldest backup: 2017-02-17 22:29:50

Last backup: 2018-02-05 10:58:06


Top Processes by CPU:

Process (count)Source% of CPU
com.apple.WebKit.WebContent (4)Apple48
WindowServerApple16
system_profiler (2)Apple16
MusicManagerHelper9
com.apple.WebKit.NetworkingApple8


Top Processes by Memory:

Process (count)SourceRAM usage
com.apple.WebKit.WebContent (4)Apple753 MB
kernel_taskApple580 MB
system_profiler (2)Apple355 MB
mdworker (8)Apple105 MB
SafariApple87 MB


Top Processes by Network Use:

ProcessSourceInputOutput
kernel_taskApple112 MB265 MB
ocspdApple35 MB396 B
MusicManagerHelper30 KB10 MB
mDNSResponderApple3 MB2 MB
apsdApple427 KB261 KB


Top Processes by Energy Use:

Process (count)SourceEnergy usage (0-100)
com.apple.WebKit.WebContent (4)Apple26
WindowServerApple7
SafariApple5
hiddApple2
com.apple.WebKit.NetworkingApple1


Virtual Memory Information:

Available RAM656 MB
Free RAM19 MB
Used RAM3.36 GB
Cached files637 MB
Swap Used57 MB


Clean up:

/Library/LaunchDaemons/com.wdc.WDPrivilegedHelper.plist

/Library/PrivilegedHelperTools/com.wdc.WDPrivilegedHelper

Executable not found


End of report

MacBook

Posted on

Reply

Mar 9, 2018 11:58 PM in response to maddie250 In response to maddie250

Thanks for your note maddie250


I am sure there are No Internet problems.

I am hoping to get any alternative ideas before going for reversing the whole process. In fact I don’t even know how to do that. Have you had the same experience and tried this? How did you do it?

Mar 9, 2018 11:58 PM

Reply Helpful
User profile for user: germontoya

Question: My MacBook Pro has gone really slow after installing Sierra 10.13