Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Time Machine does not do initial back up and created partial backup file

Hello. I got a new TimeCapsule. When I did the initial backup, it only backed up a small part of my computer. And it didn't time stamp "Last Time Capsule Backup". When I "Enter Time Machine" I see Monday Jan 22 in a time scroll but there is nothing on the drive ( I deleted partial backup file). I did not even have this TimeCapsule in January, I just bought it yesterday. Thanks in advance for help!

MacBook Pro with Retina display, macOS High Sierra (10.13.3)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Thanks for trying to help! I solved it! The issue was actually that I had only 6GB space left on my HD. Cleared some space and the whole 230GB were backed up without an issue.

Posted on

Page content loaded

Mar 10, 2018 9:10 AM in response to vasilek1 In response to vasilek1

I would recommend that you start with reviewing the following Apple Support article:

If you can't back up or restore your Mac using Time Machine - Apple Support


We see a number of posts here related to issues with Time Machine backups to the Time Capsule where the backups are either corrupted or incomplete since Apple released macOS Sierra. These same issues do not seem to occur with backup drives that are directly attached to a Mac.


Although there are a few things that you can try to help alleviate these issues, a number of us have been recommending using a third-party solution, like Carbon Copy Cloner, instead of Time Machine for your incremental backup strategy.


Those "few things" to try are:

  • Disable any AV apps or software firewalls running on your Mac.
  • Verify that your Mac does not have any adware or malware present.
  • Configure both your Mac and your Time Capsule for IPv6 Link-local only.
  • Assign a fixed local IP address to your Time Capsule.
  • Assign a 16-character base station name, that does not include spaces or special characters, to the Time Capsule.

Mar 10, 2018 9:10 AM

Reply Helpful
User profile for user: vasilek1

Question: Time Machine does not do initial back up and created partial backup file