Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: No startup disk found

Hello,


Recently my partner's MacBook Pro 13"(mid 2012) froze and after forcing the reboot, it displayed the circle with line through, the Apple logo and then the folder with question mark. After doing some research on what could be the problem and possible solutions, I am clueless.


What I have tried:


  • Zapped the PRAM/NVRAM
  • Reset SMC
  • Tried to boot in safe mode (does not work)
  • Hardware diagnostic (both regular and extended tests came out OK)
  • Tried to boot in Recovery mode and verify/repair disk
    • Initially there was an error, which I could repair and it would pop up again.
    • Now all the drives are OK.
  • Tried to reinstall OS X but the same issue persists
  • Tried to wipe the entire HDD and reinstall OS X, same issue
  • Tried to install an older version (Lion) that the MBP came with, same issue


In the past I have had issues where the SATA cable was slightly broken, causing the HDD to not be detected. This was however a clear Hardware issue as the HDD never showed up. In this case, the HDD shows up in Disk Utility and I can even access it through the Terminal.


I am unable to select this disk as the startup disk.


Any help would be appreciated!


Thank you.


F.

MacBook Pro, macOS High Sierra (10.13.3)

Posted on

Reply

Page content loaded

Mar 11, 2018 1:19 PM in response to fvdbrant In response to fvdbrant

Either the disk has died or must be reformatted. For the former, you need to replace the drive. For the latter, see the following:


Internet/Network Recovery of El Capitan or Later on a Clean Disk


  1. Restart the computer. Immediately after the chime hold down the (Command-Option-R) keys until a globe appears.
  2. The Utility Menu will appear in from 5-20 minutes. Be patient.
  3. Select Disk Utility and click on the Continue button.
  4. When Disk Utility loads select the drive (usually, the out-dented entry) from the side list.
  5. Click on the Erase tab in Disk Utility's main window. A panel will drop down.
  6. Set the partition scheme to GUID.
  7. Set the Format type to APFS (SSDs only) or Mac OS Extended (Journaled.)
  8. Click on the Apply button, then click on the Done button when it activates.
  9. Quit Disk Utility and return to the Utility Menu.
  10. Select Reinstall OS X and click on the Continue button.


Note:

1. To install the version of OS X that was currently installed use Command-Option-R.

2. To install the original factory version when the computer was new use Command-Option-Shift-R.

Mar 11, 2018 1:19 PM

Reply Helpful

Mar 11, 2018 1:22 PM in response to Kappy In response to Kappy

Hi,


Thank you for your reply!


The thing I am wondering is: if the HDD has died, why would it still show up in the Disk Utility and can I still access all the files through the Terminal?


Further, I have already erased the HDD multiple times now and reinstalled an OS but sadly the same error occurs. It seems that the startup disk cannot be found, even though it is there in Disk Utility.


Kind regards,


F.

Mar 11, 2018 1:22 PM

Reply Helpful

Mar 11, 2018 1:43 PM in response to fvdbrant In response to fvdbrant

What you see in Disk Utility is the physical drive entry, not the now lost Macintosh HD logical volume. Give the above a try. If it refuses to work, then the drive is no longer usable. The onboard firmware may still work but the physical drive may be damaged as a result of or cause of the freeze.

Mar 11, 2018 1:43 PM

Reply Helpful

Mar 12, 2018 12:45 AM in response to fvdbrant In response to fvdbrant

Update: I have tried to restore an old TM backup from my own machine to my partner's and when I woke up this morning I ended up at a login screen for my own backup.


However, when restarting the MBP the same error occurred. It seems that the startup procedure of this drive is broken and all the rest is intact.


I will try to swap the HDD with mine later today to see if that helps, or if something else is broken.


F.

Mar 12, 2018 12:45 AM

Reply Helpful
User profile for user: fvdbrant

Question: No startup disk found