Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iTunes could not connect to this iPad. Could not send a message to this device

New iPad Pro is not communicating with my iTunes library on older MAC

Posted on

Reply

Page content loaded

Mar 11, 2018 3:26 PM in response to margfromlakeville In response to margfromlakeville

The key phrase you used above is "older Mac."


Your new iPad Pro very likely is running a current or nearly current iOS version. iOS 11 requires iTunes 12.7 or later to communicate to it. iTunes 12.7 requires OS X 10.10.5 or later.


What operating system does your "older Mac" use? Again, if it is not at least OS X 10.10.5 (Yosemite), then you cannot use your Mac to communicate to this iPad.

Mar 11, 2018 3:26 PM

Reply Helpful
User profile for user: margfromlakeville

Question: iTunes could not connect to this iPad. Could not send a message to this device