Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: HS and SSD install issues

iMac 27" (Late 2013)

Samsung 850 PRO 1TB (Latest f/w verified)


No matter which OS (Mavericks through latest HS version) I attempt a clean install with (via bootable USB), I'm unsuccessful. The install appears to compete, however, upon rebooting I continue to see that the SSD is not detected (circle/line through it). I've troubleshot with HFS+/HFS+ Extended/APFS, but to no avail. I've troubleshoot with three different net-new 850's, but to no avail. These same 850's clean install on a 2008-based MBP, with no issues, period.


What am I missing here?

Posted on

Reply

There’s more to the conversation

Read all replies

Page content loaded

Mar 14, 2018 9:01 AM in response to tty0746 In response to tty0746

New findings... Sierra works with the Crucial drive. However, HS doesn't clean install (HFS+, HFS+ Ext, nor APFS). I'll try upgrading from within Sierra. Stand by.

Mar 14, 2018 9:01 AM

Reply Helpful

Mar 14, 2018 9:31 AM in response to tty0746 In response to tty0746

Yea' I ran into the same problem helping a friend that was in the same boat. No matter how hard I tried with good installers and clones, the only way we could get it going again was to use macOS Recovery as explained above, then Update and Restore from the old HD, clone or Time Machine.

Mar 14, 2018 9:31 AM

Reply Helpful

Mar 14, 2018 11:47 AM in response to den.thed In response to den.thed

Sierra is now consisting of sporadic failures upon restarting. I'm back at swore one. It appears as there's no native way. We shouldn't have to take the recovery route. There's more of an underlying issue here, and it's pointing towards Apple.

Mar 14, 2018 11:47 AM

Reply Helpful
User profile for user: tty0746

Question: HS and SSD install issues