Related Article

AirPort base stations: Setting up and configuring an extended wireless network (802.11n)

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: AirPort Express (late 2017) not working

I have been using my AirPort Express (late 2017) to extend my network from an AirPort Extreme (late 2014), which has worked well for about 6 months and then suddenly stopped working. The light on it flashes amber and can't be seen from AirPort Utility. When I do a reset, I can see it until it starts reconfiguring itself to be an extension of the AirPort Extreme's network, then it disappears again. Could this have been an update gone wrong? It used to work perfectly.

Posted on

Reply
Question marked as Solved
Answer:
Answer:

Try temporarily moving the Express to the same room as the Extreme. Then perform a "factory default" reset on the Express, and then, use the AirPort Utility to configure it to extend the Extreme again.


The issue may be the placement of your Express to properly extend the wireless network. Please take a look at the following AirPort User Tip for more information: AirPort - Optimal Base Station Placement

Posted on

Question marked as Helpful

Mar 19, 2018 5:41 AM in response to MainDude In response to MainDude

In addition to the excellent advice from Tesserax, after you have performed the factory default reset on the AirPort Express, remember to power off the AirPort Extreme for 10-15 seconds and then power it back up.....before....you set up the AirPort Express again.

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Solved

Mar 19, 2018 5:41 AM in response to MainDude In response to MainDude

Try temporarily moving the Express to the same room as the Extreme. Then perform a "factory default" reset on the Express, and then, use the AirPort Utility to configure it to extend the Extreme again.


The issue may be the placement of your Express to properly extend the wireless network. Please take a look at the following AirPort User Tip for more information: AirPort - Optimal Base Station Placement

Mar 19, 2018 5:41 AM

Reply Helpful (1)
Question marked as Helpful

Mar 19, 2018 5:41 AM in response to MainDude In response to MainDude

In addition to the excellent advice from Tesserax, after you have performed the factory default reset on the AirPort Express, remember to power off the AirPort Extreme for 10-15 seconds and then power it back up.....before....you set up the AirPort Express again.

Mar 19, 2018 5:41 AM

Reply Helpful (1)

Mar 19, 2018 5:45 AM in response to Tesserax In response to Tesserax

Awesome advice man, thank you - after hours and hours of troubleshooting, your advice and Bob Timmons advice to power off the AirPort Extreme for 10-15 seconds and then power it back up.....before....you set up the AirPort Express again worked perfectly.


I think the cause of the problem was that the Express received a hardware/software update that it could not complete for some reason.

Mar 19, 2018 5:45 AM

Reply Helpful
User profile for user: MainDude

Question: AirPort Express (late 2017) not working