Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: touch ID not working w/ High Sierra 10.13.3

I'm running High Sierra 10.13.3 and my MacBook Pro was purchased new in July 2017. The touch ID worked brilliantly for about seven months. I've tried deleting my original fingerprint and creating a new fingerprint and it still doesn't work.


In System Preferences > Security & Privacy, I have the following settings:

require password immediately after sleep or screen saver begins

disable automatic login


The only changes have been an update to High Sierra 10.13.3 in late 2017 and a supplemental update to it on March 4, 2018.


Thanks.

macOS High Sierra (10.13.3), MacBook Pro purchased in 2017

Posted on

Reply

Page content loaded

Mar 17, 2018 10:57 AM in response to rupprivers In response to rupprivers

Hi,


You can try to clean the information from the Secure Enclave in the Touch Bar. Start up from macOS Recovery by holding down Command-R on your keyboard immediately after pressing the power button to turn on your Mac, or immediately after your Mac begins to restart. When the macOS Utilities window appears, choose Utilities > Terminal in the menu bar.


Type this command in Terminal:


xartutil --erase-all


Press Return, type yes when asked if you're sure, and then press Return again. Finally, choose Terminal > Quit Terminal.


Reboot and try if it works.

Mar 17, 2018 10:57 AM

Reply Helpful
User profile for user: rupprivers

Question: touch ID not working w/ High Sierra 10.13.3