Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Help troubleshooting kernel panics & startup problem

Would anyone be able to help me troubleshoot my iMac? I am a busy school teacher that has a large family and the nearest Apple store is the better part of an hour away. I would love to avoid spending 3-5 hours overall hauling this up there and maybe having to leave it there if I can possibly do so.


Lately I have had the following behaviors on my 2011 21.5" iMac:

  • kernel panics where the machine freezes (sometimes spinning beach ball, others non-spinning beach ball, other times an unprompted reboot followed by a message that the machine was restarted because of a problem). I am not able to detect a particular program causing this.
  • yesterday I found the machine with a folder with a question mark on a grey screen as though it could not find the start up disk. I used the power button to force it off and start up again and it functioned fine.

I am going to post 2 panic logs in the comment as they appear different (at least in length).


Things I have tried:

  • My time machine drive is no longer recognized by the machine. I believe this is unrelated (as it does not work on another machine either), but it stopped backing things up 2 weeks ago. I have unplugged it and still had kernel panics since then.
  • I am just now unplugging my USB hub with phone chargers and 2nd external hard drive to reduce peripherals connected. Not sure if that is going to help yet.
  • I tried rebooting into recovery mode to run a disk repair on my internal OS X running SSD (I put that in a few years ago alongside the HDD), but disk utility reported an error I cannot recall now saying it could not complete a repair. It did not identify the problem from what I can recall.

iMac (21.5-inch Mid 2011), macOS High Sierra (10.13.4)

Posted on

Reply

Page content loaded

Apr 20, 2018 3:22 AM in response to shippster In response to shippster

My most recent kernel panic log:


Anonymous UUID: 24FC1A5F-67D2-F5BD-C768-DCA39F13AF97






Thu Apr 19 19:36:18 2018






*** Panic Report ***


panic(cpu 4 caller 0xffffff8005515e80): initproc exited -- exit reason namespace 2 subcode 0xa description: none






Thread 2 crashed






RAX: 0x0000000000000010, RBX: 0x000000010d871f28, RCX: 0x000000010d823a80, RDX: 0x000000010d86f000


RSP: 0x0000700009070040, RBP: 0x00007000090700e0, RSI: 0x000000000004b000, RDI: 0x000000010d874410


R8: 0x0000000000000000, R9: 0x0000000000000e20, R10: 0x000000010d823a10, R11: 0x0000000000000001


R12: 0x0000000000000001, R13: 0x0000000000001cf0, R14: 0x0000000000000001, R15: 0x0000000000000001


RFL: 0x0000000000010202, RIP: 0x00007fff581657c4, CS: 0x000000000000002b, SS: 0x0000000000000023






Thread 0: 0xffffff80181f1a10


0x00007fff582b002a


0x00007fff58131d10


0x0000000000000000






Thread 1: 0xffffff8035408ed0


0x00007fff582b15b2


0x00007fff58138ed1


0x00007fff581280d1


0x00007fff5813a0ca


0x00007fff5812d1b6


0x00007fff5813af5d


0x00007fff5813ed71


0x00007fff58476fd2


0x00007fff58476be9


0x0000000000000000






Thread 2: 0xffffff8018f46650


0x00007fff581657c4


0x00007fff58166a8d


0x00007fff58166ca5


0x00007fff5816e1c4


0x00007fff581c05b1


0x000000010d833ede


0x000000010d832ef2


0x00007fff58125e08


0x00007fff58138ed1


0x00007fff581280d1


0x00007fff5813a0ca


0x00007fff5812d1b6


0x00007fff5813af5d


0x00007fff5813ed71


0x00007fff58476fd2


0x00007fff58476be9


0x0000000000000000






Thread 3: 0xffffff801f13d160


0x00007fff582b0292


0x00007fff58476be9


0x0000000000000000






Thread 4: 0xffffff802f7d63c0


0x00007fff58476bdc










Mac OS version:


17E199






Kernel version:


Darwin Kernel Version 17.5.0: Mon Mar 5 22:24:32 PST 2018; root:xnu-4570.51.1~1/RELEASE_X86_64


Kernel UUID: 1B55340B-0B14-3026-8A47-1E139DB63DA3


System model name: iMac12,1 (Mac-942B5BF58194151B)


Root disk errors: "Could not recover SATA HDD after 5 attempts. Terminating."






EOF

Apr 20, 2018 3:22 AM

Reply Helpful

Apr 20, 2018 3:26 AM in response to shippster In response to shippster

2nd most recent kernel panic log:


Anonymous UUID: 24FC1A5F-67D2-F5BD-C768-DCA39F13AF97






Thu Apr 19 08:27:54 2018






*** Panic Report ***


panic(cpu 4 caller 0xffffff8027388c2d): Kernel trap at 0xffffff7faa24560e, type 14=page fault, registers:


CR0: 0x000000008001003b, CR2: 0xffffff81196f7000, CR3: 0x000000002b2a8000, CR4: 0x00000000000626e0


RAX: 0xffffff81196f6f00, RBX: 0xffffff80480d56c0, RCX: 0xffffff7faa50a8b0, RDX: 0xffffff8027a9d688


RSP: 0xffffff9135043db0, RBP: 0xffffff9135043dd0, RSI: 0xffffff80479066c0, RDI: 0xffffff80480d56c0


R8: 0x0000000000000000, R9: 0x0000000000000240, R10: 0x00000000153e3074, R11: 0xffff800000000000


R12: 0x0000000000000000, R13: 0xffffff803db6bb00, R14: 0xffffff80479066c0, R15: 0x0000000000000000


RFL: 0x0000000000010286, RIP: 0xffffff7faa24560e, CS: 0x0000000000000008, SS: 0x0000000000000010


Fault CR2: 0xffffff81196f7000, Error code: 0x0000000000000000, Fault CPU: 0x4, PL: 0, VF: 10






Backtrace (CPU 4), Frame : Return Address


0xffffff9135043860 : 0xffffff802726e166


0xffffff91350438b0 : 0xffffff8027396714


0xffffff91350438f0 : 0xffffff8027388a00


0xffffff9135043970 : 0xffffff8027220180


0xffffff9135043990 : 0xffffff802726dbdc


0xffffff9135043ac0 : 0xffffff802726d99c


0xffffff9135043b20 : 0xffffff8027388c2d


0xffffff9135043ca0 : 0xffffff8027220180


0xffffff9135043cc0 : 0xffffff7faa24560e


0xffffff9135043dd0 : 0xffffff7faa24b592


0xffffff9135043e10 : 0xffffff7faa2360b0


0xffffff9135043e50 : 0xffffff7faa234c70


0xffffff9135043e70 : 0xffffff7faa260493


0xffffff9135043eb0 : 0xffffff7faa25c9ad


0xffffff9135043ed0 : 0xffffff802789a005


0xffffff9135043f30 : 0xffffff8027898772


0xffffff9135043f70 : 0xffffff8027897dac


0xffffff9135043fa0 : 0xffffff802721f4f7


Kernel Extensions in backtrace:


com.apple.iokit.IOAcceleratorFamily2(378.18.1)[BAA0383C-9650-3934-B04A-69008F75 7A2C]@0xffffff7faa230000->0xffffff7faa2c6fff


dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[54CD88E5-9FD7-30FC-89A0-E4B2D0 CE6F85]@0xffffff7fa8213000


dependency: com.apple.iokit.IOSurface(211.12)[E998B85B-3174-3C25-B82B-C0D8BD9720E5]@0xfffff f7fa9c51000


dependency: com.apple.iokit.IOPCIFamily(2.9)[1850E7DA-E707-3027-A3AA-637C80B57219]@0xffffff 7fa7a94000


dependency: com.apple.iokit.IOGraphicsFamily(519.15)[D5F2A20D-CAB0-33B2-91B9-E8755DFC34CB]@ 0xffffff7fa824e000






BSD process name corresponding to current thread: kernel_task






Mac OS version:


17E199






Kernel version:


Darwin Kernel Version 17.5.0: Mon Mar 5 22:24:32 PST 2018; root:xnu-4570.51.1~1/RELEASE_X86_64


Kernel UUID: 1B55340B-0B14-3026-8A47-1E139DB63DA3


Kernel slide: 0x0000000027000000


Kernel text base: 0xffffff8027200000


__HIB text base: 0xffffff8027100000


System model name: iMac12,1 (Mac-942B5BF58194151B)






System uptime in nanoseconds: 4153319894282


last loaded kext at 257769450984: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7faa9fc000, size 69632)


last unloaded kext at 1331428249367: com.apple.driver.usb.cdc 5.0.0 (addr 0xffffff7fa82de000, size 36864)


loaded kexts:


com.google.dfsfuse.filesystems.dfsfuse 3.7.2


com.sophos.kext.oas 9.7.4


com.sophos.nke.swi 9.7.4


com.sophos.kext.sfm 9.7.4


org.virtualbox.kext.VBoxNetAdp 5.2.6


org.virtualbox.kext.VBoxNetFlt 5.2.6


org.virtualbox.kext.VBoxUSB 5.2.6


com.paceap.kext.pacesupport.snowleopard 5.9.1


org.virtualbox.kext.VBoxDrv 5.2.6


com.apple.driver.AudioAUUC 1.70


com.apple.filesystems.autofs 3.0


com.apple.driver.AppleHWSensor 1.9.5d0


com.apple.driver.AGPM 110.23.33


com.apple.driver.AppleMikeyHIDDriver 131


com.apple.driver.AppleMikeyDriver 281.51


com.apple.AGDCPluginDisplayMetrics 3.18.48


com.apple.driver.AppleUpstreamUserClient 3.6.5


com.apple.kext.AMDLegacyFramebuffer 1.6.6


com.apple.driver.AppleHV 1


com.apple.iokit.IOUserEthernet 1.0.1


com.apple.driver.AppleHDA 281.51


com.apple.kext.AMDRadeonX3000 1.6.6


com.apple.iokit.IOBluetoothSerialManager 6.0.5f3


com.apple.driver.AppleIntelHD3000Graphics 10.0.4


com.apple.kext.AMD6000Controller 1.6.6


com.apple.driver.eficheck 1


com.apple.driver.AppleBacklight 170.12.6


com.apple.driver.pmtelemetry 1


com.apple.Dont_Steal_Mac_OS_X 7.0.0


com.apple.driver.AppleThunderboltIP 3.1.1


com.apple.driver.AppleSMCPDRC 1.0.0


com.apple.driver.AppleLPC 3.1


com.apple.driver.AppleSMCLMU 211


com.apple.driver.AppleOSXWatchdog 1


com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0


com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0


com.apple.driver.AppleIntelSNBGraphicsFB 10.0.4


com.apple.driver.AppleMCCSControl 1.5.4


com.apple.driver.AppleIRController 353


com.apple.driver.AppleUSBStorageCoexistentDriver 439.50.6


com.apple.driver.AppleUSBCardReader 439.50.6


com.apple.filesystems.hfs.kext 407.50.6


com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1


com.apple.BootCache 40


com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0


com.apple.iokit.SCSITaskUserClient 404.30.2


com.apple.filesystems.apfs 748.51.0


com.apple.iokit.AppleBCM5701Ethernet 10.3.1


com.apple.driver.AppleFWOHCI 5.5.9


com.apple.driver.AirPort.Atheros40 700.74.5


com.apple.driver.AppleAHCIPort 329.50.2


com.apple.driver.AppleACPIButtons 6.1


com.apple.driver.AppleRTC 2.0


com.apple.driver.AppleHPET 1.8


com.apple.driver.AppleSMBIOS 2.1


com.apple.driver.AppleACPIEC 6.1


com.apple.driver.AppleAPIC 1.7


com.apple.driver.AppleIntelCPUPowerManagementClient 220.50.1


com.apple.nke.applicationfirewall 183


com.apple.security.TMSafetyNet 8


com.apple.security.quarantine 3


com.apple.driver.AppleIntelCPUPowerManagement 220.50.1


com.apple.iokit.IOUSBUserClient 900.4.1


com.apple.kext.triggers 1.0


com.apple.iokit.IOAVBFamily 675.6


com.apple.plugin.IOgPTPPlugin 675.12


com.apple.driver.DspFuncLib 281.51


com.apple.kext.OSvKernDSPLib 526


com.apple.driver.AppleSSE 1.0


com.apple.iokit.IOAcceleratorFamily2 378.18.1


com.apple.iokit.IOSurface 211.12


com.apple.iokit.IOSerialFamily 11


com.apple.driver.AppleBacklightExpert 1.1.0


com.apple.iokit.IONDRVSupport 519.15


com.apple.AppleGPUWrangler 3.18.48


com.apple.AppleGraphicsDeviceControl 3.18.48


com.apple.driver.AppleHDAController 281.51


com.apple.iokit.IOHDAFamily 281.51


com.apple.iokit.IOAudioFamily 206.5


com.apple.vecLib.kext 1.2.0


com.apple.driver.AppleSMBusPCI 1.0.14d1


com.apple.kext.AMDLegacySupport 1.6.6


com.apple.iokit.IOFireWireIP 2.2.9


com.apple.driver.IOPlatformPluginLegacy 1.0.0


com.apple.driver.IOPlatformPluginFamily 6.0.0d8


com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0


com.apple.driver.AppleThunderboltEDMSink 4.1.4


com.apple.driver.AppleSMBusController 1.0.18d1


com.apple.iokit.IOGraphicsFamily 519.15


com.apple.driver.AppleHIDKeyboard 205


com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.5f3


com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.5f3


com.apple.iokit.IOBluetoothHostControllerTransport 6.0.5f3


com.apple.iokit.IOBluetoothFamily 6.0.5f3


com.apple.driver.usb.IOUSBHostHIDDevice 1.2


com.apple.iokit.IOUSBMassStorageClass 4.0.4


com.apple.driver.usb.networking 5.0.0


com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2


com.apple.driver.usb.AppleUSBHub 1.2


com.apple.filesystems.hfs.encodings.kext 1


com.apple.iokit.IOSCSIMultimediaCommandsDevice 404.30.2


com.apple.iokit.IOBDStorageFamily 1.8


com.apple.iokit.IODVDStorageFamily 1.8


com.apple.iokit.IOCDStorageFamily 1.8


com.apple.driver.AppleThunderboltDPInAdapter 5.5.3


com.apple.driver.AppleThunderboltDPOutAdapter 5.5.3


com.apple.driver.AppleThunderboltDPAdapterFamily 5.5.3


com.apple.driver.AppleThunderboltPCIDownAdapter 2.1.3


com.apple.iokit.IOAHCISerialATAPI 267.50.1


com.apple.iokit.IOAHCIBlockStorage 301.40.2


com.apple.driver.AppleThunderboltNHI 4.7.2


com.apple.iokit.IOThunderboltFamily 6.7.8


com.apple.iokit.IOEthernetAVBController 1.1.0


com.apple.driver.mDNSOffloadUserClient 1.0.1b8


com.apple.iokit.IOFireWireFamily 4.7.0


com.apple.iokit.IO80211Family 1200.12.2


com.apple.driver.corecapture 1.0.4


com.apple.iokit.IOAHCIFamily 288


com.apple.driver.usb.AppleUSBEHCIPCI 1.2


com.apple.driver.usb.AppleUSBEHCI 1.2


com.apple.driver.usb.AppleUSBHostPacketFilter 1.0


com.apple.iokit.IOUSBFamily 900.4.1


com.apple.driver.AppleUSBHostMergeProperties 1.2


com.apple.driver.AppleEFINVRAM 2.1


com.apple.driver.AppleEFIRuntime 2.1


com.apple.iokit.IOHIDFamily 2.0.0


com.apple.iokit.IOSMBusFamily 1.1


com.apple.security.sandbox 300.0


com.apple.kext.AppleMatch 1.0.0d1


com.apple.driver.DiskImages 480.50.10


com.apple.driver.AppleFDEKeyStore 28.30


com.apple.driver.AppleEffaceableStorage 1.0


com.apple.driver.AppleKeyStore 2


com.apple.driver.AppleUSBTDM 439.50.6


com.apple.driver.AppleMobileFileIntegrity 1.0.5


com.apple.iokit.IOUSBMassStorageDriver 140.50.3


com.apple.iokit.IOSCSIBlockCommandsDevice 404.30.2


com.apple.iokit.IOSCSIArchitectureModelFamily 404.30.2


com.apple.iokit.IOStorageFamily 2.1


com.apple.driver.AppleCredentialManager 1.0


com.apple.driver.KernelRelayHost 1


com.apple.iokit.IOUSBHostFamily 1.2


com.apple.driver.usb.AppleUSBCommon 1.0


com.apple.driver.AppleBusPowerController 1.0


com.apple.driver.AppleSEPManager 1.0.1


com.apple.driver.IOSlaveProcessor 1


com.apple.iokit.IOReportFamily 31


com.apple.iokit.IOTimeSyncFamily 675.12


com.apple.iokit.IONetworkingFamily 3.4


com.apple.driver.AppleACPIPlatform 6.1


com.apple.driver.AppleSMC 3.1.9


com.apple.iokit.IOPCIFamily 2.9


com.apple.iokit.IOACPIFamily 1.4


com.apple.kec.pthread 1


com.apple.kec.Libm 1


com.apple.kec.corecrypto 1.0






EOF

Apr 20, 2018 3:26 AM

Reply Helpful

Apr 23, 2018 2:47 AM in response to Mike Sombrio In response to Mike Sombrio

So far I have not had another kernel panic, as far as I can tell, (have also disconnected external hard drives), but I continue to have programs quitting on me randomly. For example, yesterday the Finder restarted for no obvious reason and iTunes quit unexpectedly in the middle of playing a song, and then this morning I woke to a crash report for firefox and in the activity monitor it has been showing Dropbox is not responding for the last hour and a half (force quitting that now). So, it does not look as though I am done on this.


I notice 31% of my CPU is being used by kernel_task with a CPU time of 46 minutes and 148 threads being shown in activity monitor. Is that normal?

Apr 23, 2018 2:47 AM

Reply Helpful

Apr 23, 2018 3:01 AM in response to shippster In response to shippster

Try booting into safe mode Use safe mode to isolate issues with your Mac - Apple Support allow it some time as it will do some file system repairs, the reboot normally.

Also please run and post an Etrecheck report so we can get an idea what is running on your Mac http://etrecheck.com/

High cpu usage can be triggered by a lot of things, Etrecheck could help identify the reason.

Apr 23, 2018 3:01 AM

Reply Helpful

Apr 24, 2018 3:05 AM in response to Mike Sombrio In response to Mike Sombrio

Thank you, again, for your help.

EtreCheck version: 4.2.1 (4C020)

Report generated: 2018-04-24 04:59:24

Download EtreCheck from https://etrecheck.com

Runtime: 6:30

Performance: Below Average


Problem: Computer is restarting

Description:

2-3 times in last week computer has restarted to the question mark folder without any user interaction initiating the restart. Other times it has restarted without provocation, but appeared to restart normally.


Major Issues:

Anything that appears on this list needs immediate attention.


Time Machine backup out-of-date- The last Time Machine backup is over 10 days old.

Kernel panics- This system has experienced kernel panics. This could be a sign of hardware failure.

Heavy CPU usage- Some processes are using an unusually high amount of CPU.


Minor Issues:

These issues do not need immediate attention but they may indicate future problems.


Apps crashing- There have been numerous app crashes.

Apps with heavy CPU usage- There have been numerous cases of apps with heavy CPU usage.

Clean up- There are orphan files that could be removed.

Unsigned files- There is unsigned software installed. They appear to be legitimate but should be reviewed.

Low performance- EtreCheck report took over 5 minutes to run. This is unusual.

32-bit Apps- This machine has 32-bits apps that may have problems in the future.


Hardware Information:

iMac (21.5-inch, Mid 2011)

iMac Model: iMac12,1

1 2.8 GHz Intel Core i7 (i7-2600S) CPU: 4-core

8 GB RAMUpgradeable

BANK 0/DIMM0 - 2 GB DDR3 1333 ok

BANK 1/DIMM0 - 2 GB DDR3 1333 ok

BANK 0/DIMM1 - 4 GB DDR3 1333 ok

BANK 1/DIMM1 - Empty


Video Information:

AMD Radeon HD 6770M - VRAM: 512 MB

iMac 1920 x 1080

Acer P205H 1600 x 900 @ 60 Hz


Drives:

disk0 - ST3000DM008-2DM166 3.00 TB (Mechanical)

Internal SATA 6 Gigabit Serial ATA

disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk0s2 - I*********D (Journaled HFS+) 3.00 TB


disk1 - OCZ-VERTEX3 120.03 GB (Solid State - TRIM: No)

Internal SATA 6 Gigabit Serial ATA

disk1s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

disk1s2 () 119.82 GB

disk2s1 - I**********D (APFS) 119.82 GB (73.52 GB used)

disk2s2 - Preboot (APFS) [APFS Preboot] 119.82 GB (23 MB used)

disk2s3 - Recovery (APFS) [Recovery] 119.82 GB (518 MB used)

disk2s4 - VM (APFS) [APFS VM] 119.82 GB (20 KB used)


Mounted Volumes:

disk0s2 - I*********D 3.00 TB (1.83 TB free)

Journaled HFS+

Mount point: /Volumes/I*********D


disk2s1 - I**********D 119.82 GB (45.64 GB free)

APFS

Mount point: /


disk2s4 - VM [APFS VM] 119.82 GB (45.64 GB free)

APFS

Mount point: /private/var/vm


Network:

Interface usbmodemFD1410: MT65xx Preloader 2

Interface usbmodemFA1310: MT65xx Preloader

Interface en0: Ethernet

Interface en12: iPhone 8

Interface en11: iPhone 7

Interface en10: iPhone 6

One IPv4 address

Interface en8: iPad

Interface en7: iPhone 4

Interface fw0: FireWire

Interface en1: Wi-Fi

802.11 a/b/g/n

One IPv4 address

Interface en4: iPhone

Interface en5: iPhone 2

Interface en6: iPhone 3

Interface en9: iPhone 5

Interface en13: iPhone 9

Interface en3: Bluetooth PAN

Interface bridge0: Thunderbolt Bridge

iCloud Quota: 40.78 GB available


System Software:

macOS High Sierra 10.13.4 (17E199)

Time since boot: Less than an hour

System Load: 3.30 (1 min ago) 1.97 (5 min ago) 0.95 (15 min ago)


Security:

System Status
Gatekeeper Mac App Store and identified developers
System Integrity Protection Enabled


Unsigned Files:

Launchd: /Library/LaunchDaemons/PACESupport.plist

Executable: /System/Library/Extensions/PACESupportFamily.kext/Contents/Resources/paceload

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.oracle.java.Helper-Tool.plist

Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Helper-Tool

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.oracle.java.Java-Updater.plist

Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Java Updater.app/Contents/MacOS/Java Updater -bgcheck

Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/org.virtualbox.startup.plist

Executable: /Library/Application Support/VirtualBox/LaunchDaemons/VirtualBoxStartup.sh restart

Details: Exact match found in the whitelist - probably OK


32-bit Applications:

3 32-bit apps


Kernel Extensions:

/Library/Application Support/VirtualBox

[Loaded] VBoxDrv.kext (Oracle America, Inc., 5.2.6)

[Loaded] VBoxNetAdp.kext (Oracle America, Inc., 5.2.6)

[Loaded] VBoxNetFlt.kext (Oracle America, Inc., 5.2.6)

[Loaded] VBoxUSB.kext (Oracle America, Inc., 5.2.6)


/System/Library/Extensions

[Not Loaded] PACESupportFamily.kext (5.9.1 - SDK 10.6)


/System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns

[Not Loaded] PACESupportLeopard.kext (5.9.1 - SDK 10.4)

[Not Loaded] PACESupportPanther.kext (5.9.1 - SDK 10.-1)

[Loaded] PACESupportSnowLeopard.kext (5.9.1 - SDK 10.6)

[Not Loaded] PACESupportTiger.kext (5.9.1 - SDK 10.4)


System Launch Agents:

[Not Loaded] 9 Apple tasks
[Loaded] 170 Apple tasks
[Running] 113 Apple tasks
[Other] One Apple task


System Launch Daemons:

[Not Loaded] 36 Apple tasks
[Loaded] 182 Apple tasks
[Running] 116 Apple tasks


Launch Agents:

[Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2018-04-10)
[Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2018-02-03)
[Loaded] com.oracle.java.Java-Updater.plist (? abcb6eaf - installed 2018-03-28)


Launch Daemons:

[Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2018-04-10)
[Not Loaded] org.virtualbox.startup.plist (? 700b9385 - installed 2018-02-24)
[Running] com.aaa.windscribe.OVPNHelper.plist (Windscribe Limited - installed 2017-07-03)
[Not Loaded] org.eyebeam.SelfControl.plist (Charlie Stigler - installed 2017-11-08)
[Running] com.paceap.eden.licensed.plist (? b8fa6e6c - installed 2015-08-10)
[Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-03-26)
[Loaded] com.oracle.java.Helper-Tool.plist (? e3fefdd2 - installed 2018-03-28)
[Loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2018-03-05)
[Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2017-02-16)
[Loaded] PACESupport.plist (? ab6b5614 - installed 2013-02-01)


User Launch Agents:

[Running] com.spotify.webhelper.plist (Spotify - installed 2018-02-07)
[Other] com.google.keystone.agent.plist (? 0 - installed 2017-02-06)
[Loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2018-04-12)
[Not Loaded] org.virtualbox.vboxwebsrv.plist (Oracle America, Inc. - installed 2018-02-24)
[Loaded] com.google.Chrome.framework.plist (Google, Inc. - installed 2018-04-24)


User Login Items:

Dropbox Application (Dropbox, Inc.

(/Applications/Dropbox.app)

Google Chrome Application (Google, Inc.

(/Applications/Google Chrome.app)

Amazon Drive Application (?

(/Applications/Amazon Drive.app)

iTunesHelper Application (Apple - installed 2018-03-31)

(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

VoilaHelper SMLoginItem (Mac App Store - installed 2017-03-05)

(/Applications/Voila.app/Contents/Library/LoginItems/VoilaHelper.app)

openAtLoginLauncher.pasteboardSyncForMac SMLoginItem (Mac App Store - installed 2018-02-24)

(/Applications/CloudClip Manager.app/Contents/Library/LoginItems/openAtLoginLauncher.pasteboardSyncForMa c.app)

1Password mini SMLoginItem (Mac App Store - installed 2018-03-17)

(/Applications/1Password.app/Contents/Library/LoginItems/2BUA8C4S2C.com.agilebit s.onepassword-osx-helper.app)


Internet Plug-ins:

Silverlight: 5.1.50901.0 (installed 2017-10-08)

FlashPlayer-10.6: 29.0.0.140 (installed 2018-04-10)

Flash Player: 29.0.0.140 (installed 2018-04-10)

QuickTime Plugin: 7.7.3 (installed 2018-04-07)

JavaAppletPlugin: Java 8 Update 171 build 11 (installed 2018-04-20)

PepperFlashPlayer: 29.0.0.140 (installed 2018-04-10)


Safari Extensions:

Evernote Web Clipper.safariextz - Evernote Corp. - http://evernote.com (installed 2017-08-28)
1Password.safariextz - AgileBits - https://agilebits.com/onepassword(installed 2018-03-23)
1Password Safari Extension Companion - Mac App Store - (installed 2018-03-15)


3rd Party Preference Panes:

Flash Player (installed 2018-03-26)

Java (installed 2018-04-18)


Time Machine:

Skip System Files: No

Mobile backups: No

Auto backup: Yes

Volumes being backed up:

I**********D: Disk size: 119.82 GB - Disk used: 74.18 GB

Destinations:

S************p [Local] (Last used)

Total size: 3.00 TB

Total number of backups: 82

Oldest backup: 2017-03-10 03:00:01

Last backup: 2018-04-05 22:48:08


Top Processes by CPU:

Process (count) Source % of CPU
Amazon Drive 348
Google Chrome Helper (18) Google, Inc. 42
AppleMobileBackup Apple 17
kernel_task Apple 15
Google Chrome Google, Inc. 13


Top Processes by Memory:

Process (count) Source RAM usage
Google Chrome Helper (18) Google, Inc. 1.51 GB
kernel_task Apple 794 MB
Amazon Drive 324 MB
mdworker (13) Apple 258 MB
com.apple.MediaLibraryService Apple 245 MB


Top Processes by Network Use:

Process Source Input Output
ocspd Apple 38 MB 396 B
Dropbox Dropbox, Inc. 86 KB 151 KB
mDNSResponder Apple 169 KB 44 KB
apsd Apple 29 KB 34 KB
CalendarAgent Apple 28 KB 7 KB


Top Processes by Energy Use:

Process (count) Source Energy usage (0-100)
Amazon Drive 68
openssl Apple 17
lsd (2) Apple 12
Google Chrome Helper (18) Google, Inc. 8
Google Chrome Google, Inc. 4


Virtual Memory Information:

Available RAM 2.60 GB
Free RAM 313 MB
Used RAM 5.40 GB
Cached files 2.29 GB
Swap Used 14 MB


Clean up:

~/Library/LaunchAgents/com.google.keystone.agent.plist

/Users/***/Library/Google/GoogleSoftwareUpdate/GoogleSoftwareUpdate.bundle/Conte nts/Resources/GoogleSoftwareUpdateAgent.app/Contents/MacOS/GoogleSoftwareUpdateA gent

Executable not found


Diagnostics Information (past 7 days):

2018-04-24 04:48:03 Last Shutdown Cause: 3 - Hard shutdown (once)

2018-04-23 05:23:35 cupsd Crash (once)

2018-04-23 05:19:29 SubmitDiagInfo Crash (once)

2018-04-23 05:19:22 coreservicesd Crash (once)

2018-04-23 05:19:22 commerced Crash (once)

objc_msgSend() selector name: invalidationHandler

2018-04-23 05:19:22 storeaccountd Crash (once)

2018-04-23 05:18:19 Safari.app Crash (once)

Enabled Extensions:

com.agilebits.onepassword4-safari-2BUA8C4S2C (4070090 - 4.7.0) 1Password

com.evernote.safari.clipper-Q79WDW8YH9 (6.11 - 6.11) Evernote Web Clipper

2018-04-23 05:18:14 com.apple.WebKit.Networking Crash (once)

2018-04-23 05:18:13 CoreServicesUIAgent.app Crash (once)

2018-04-22 18:12:08 gamed Crash (once)

2018-04-22 18:12:02 ReportCrash Crash (9 times)

Analyzing process: gamed[368], path: /System/Library/PrivateFrameworks/GameCenterFoundation.framework/Versions/A/gam ed; parent process: launchd[1], path: /sbin/launchd

Analyzing process: iTunes[430], path: /Applications/iTunes.app/Contents/MacOS/iTunes; parent process: launchd[1], path: /sbin/launchd

Analyzing process: com.apple.MediaLibraryService[506], path: /System/Library/Frameworks/MediaLibrary.framework/Versions/A/XPCServices/com.ap ple.MediaLibraryService.xpc/Contents/MacOS/com.apple.MediaLibraryService; parent process: launchd[1], path: /sbin/launchd

2018-04-22 10:10:04 syslogd Crash (once)

2018-04-21 09:15:08 mdworker Crash (once)

import fstype:hfs fsflag:4809000 flags:40000005E diag:0 isXCode:0 uti:com.apple.m4v-video plugin:/Library/Spotlight/CoreMedia.mdimporter - find suspect file using: sudo mdutil -t 15828781

2018-04-20 22:31:48 Sophos Home.app Hang (once)

2018-04-20 22:31:18 Mail.app Hang (once)

2018-04-20 09:05:10 Dropbox.app CPU (3 times)

2018-04-20 08:41:12 ContactsAgent Crash (once)

2018-04-20 08:41:06 coresymbolicationd Crash (once)

2018-04-20 08:41:04 sharedfilelistd Crash (once)

2018-04-20 08:40:49 hidd Crash (2 times)

2018-04-20 08:40:48 systemstats Crash (3 times)

2018-04-20 08:39:15 logd Crash (2 times)

2018-04-20 08:38:04 backupd Crash (once)

dyld3: launch started

2018-04-20 08:35:25 mds_stores Crash (2 times)

[0x7000021e4000] Failed compacting positions

[0x7000021e4000] ftruncate err:6 size:32768

[0x7000021e4000] ftruncate(222 /Volumes/GoogleDrive/.Spotlight-V100/Store-V2/575E7BC1-9554-41A8-8E80-EE2DA696D 62D/tmp.scratch.255.7, 32768) error:6

[0x7000021e4000] Failed compacting positions

[0x7000021e4000] ftruncate err:6 size:32768

[0x7000021e4000] ftruncate(176 /Volumes/GoogleDrive/.Spotlight-V100/Store-V2/575E7BC1-9554-41A8-8E80-EE2DA696D 62D/tmp.scratch.255.6, 32768) error:6

[0x7000021e4000] sqlite3BtreeCommit failed; rc = 13

2018-04-20 08:32:25 Firefox.app Crash (once)

2018-04-20 08:32:22 Dock.app Crash (once)

2018-04-20 08:32:21 PressAndHold.app Crash (once)

2018-04-20 08:30:42 WindowServer Crash (once)

StartTime:2018-04-20 08:23:54

GPU:

MetalDevice for accelerator(0x305b): 0x7ffbc8d12458 (MTLDevice: 0x0)

IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/P0P2@1/IOPP/GFX0@0/ATY,Hy drilla@0/ATIFramebufferNI

IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/P0P2@1/IOPP/GFX0@0/ATY,Hy drilla@1/ATIFramebufferNI

2018-04-20 08:23:52 Kernel Panic (10 times)

2018-04-19 18:57:21 authd Crash (3 times)

dyld3: launch started

2018-04-19 18:57:10 Google Chrome.app Crash (once)

2018-04-19 18:56:51 diskmanagementd Crash (once)

2018-04-19 18:33:40 SophosMcsAgentD Crash (once)

2018-04-18 21:42:07 warmd Crash (once)

2018-04-18 21:00:19 analyticsd Crash (once)

2018-04-17 14:09:04 mdwrite CPU (9 times)

2018-04-17 07:08:29 SophosEventMonitor Crash (once)

2018-04-17 07:05:01 Amazon Drive.app CPU (9 times)


End of report


I did reboot into safe mode and other than web pages paging (I think that is what it is called when images redraw rather than scroll smoothly), things worked as expected while I had it booted into safe mode.


Here is an Etrecheck report for restarting (I am not sure if the check is the same for beach balling or software crashing, which I have also been experiencing).

Apr 24, 2018 3:05 AM

Reply Helpful

Apr 24, 2018 4:50 AM in response to shippster In response to shippster

Try running the Apple Hardware Test How to use Apple Hardware Test on your Mac - Apple Support If your computr shipped with install discs you’ll need disc two of thatoriginal gray install set inserted in the optical drive.

Try killing Amazon Drive in Activity Monitor, it’s using alot of your cpu cycles.

Apr 24, 2018 4:50 AM

Reply Helpful

Apr 24, 2018 5:41 PM in response to Mike Sombrio In response to Mike Sombrio

I think we may be on to something with this hardware test. It found 1 error:

4MOT/4/40000003: HDD-1241


What seems odd about this is that I do not have my system running off the HDD. I installed an SSD and have the system running off of that, but have my user account located on my HDD.


Another possible piece to this puzzle is that when I went back to try and run a repair disk on the SSD I got an error while checking the fsroot tree

error: drec_key object(oid 0x6b6c9): invalid has(0, expected 1d15c) of name (.store.db)


Any clues as to whether these errors indicate failure of either drive?

Apr 24, 2018 5:41 PM

Reply Helpful

Apr 24, 2018 5:43 PM in response to shippster In response to shippster

Hard drive is just over a year old, not that it matters, but in case you might be tempted to think it is a 7 year old drive.

Apr 24, 2018 5:43 PM

Reply Helpful

Apr 24, 2018 6:26 PM in response to shippster In response to shippster

Note that to the Mac, your SSD is a HDD, so don't be confused by the terminology, it could be your SSD that's bad.


In particular, if Disk Utility found damage to your SSD, it may be a flaky SSD.


However a "4MOT" failure indicates a fan motor may have died, and your iMac may instead be overheating, causing issues; it's quite surprising how quickly heat builds up on the motherboard when a fan dies and the seemingly random errors it can cause. I can't say for sure as Apple doesn't publish the Hardware Test codes, but I would lean towards the suspect fan being the one dedicated to cooling the hard drive.


If you installed the SSD yourself, it could be a matter of a cable having been displaced when you were doing the drive swap, a cable being routed improperly or a cable not replaced properly, impacting cooling and/or fan speed detection, resulting in the error.


If you did it yourself, it might be worth your time to disassemble it again and check.


If not, I would take it in for further analysis, as if it is the fan, you'll have nothing but issues until it's replaced and working properly.


The other fans in the system will try and compensate, but there's only so much they can do.


Even if you swapped the SSD in yourself, you may still want to find a repair depot, as the procedure to replace a HDD fan is decidedly lengthy and complex (according to iFixit there are 46 steps and it will take one to two hours), and after all that there is no guarantee that the fan itself is what is causing your problems.


iMac Intel 21.5" EMC 2389 Hard Drive Fan Replacement - iFixit

Apr 24, 2018 6:26 PM

Reply Helpful

Apr 24, 2018 7:47 PM in response to shippster In response to shippster

History: I did the SSD install in 2013. The HDD I swapped last year for a larger one when the original one showed signs of failing.


Isn't there a utility people use for monitoring fans and temperatures? Seems like I had one at one point.


I would try the fan replacement if I can find one to buy. iFixit is out of the part. I have this particular machine apart 4-5 times and done other iMacs and iPhones without trouble and am up for the challenge as this machine is probably not worth $300 and the depot price I am guessing would be at least $150. Maybe I will check with my local computer shop that claims they work on Macs.

Apr 24, 2018 7:47 PM

Reply Helpful

Apr 24, 2018 8:01 PM in response to shippster In response to shippster

Found the utility - here is my report after using the machine a while. Also, some of the problems have been resets over night, after not using the machine a while. User uploaded file

Apr 24, 2018 8:01 PM

Reply Helpful
User profile for user: shippster

Question: Help troubleshooting kernel panics & startup problem