Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: My iphone says searching but I have restored it

I woke up one morning to find that my usual 4 bars and carrier name in the left hand corner of my screen had turned into no service. I read up on some simple fixes and nothing work so I decided to restore my iphone, because surely that would fix it, right? Turns out not, and it just says "Searching" now. I put my SIM card into my sisters iphone 5s (I have a 6) and it worked fine, whereas when she put her SIM card into MY iphone is still said Searching. Also, in settings, her's displays Aeroplane Mode, WiFi, Bluetooth, Celluar/Mobile, and below it it should say Personal Hotspot and Mobile Carrier I believe, whereas mine just ends at Mobile. When I click on mobile and scroll to personal hotspot, it says "To setup personal hotspot call or go to telstras website" (something along the lines of that) but when my SIM is in my sisters iphone it doesn't say that. I called up Apple support and they said that I would have to go to a genius bar, ect to look at the issue and that if it can't be fixed I would get a replacement, but I don't think I have warranty on my phone so I doubt I could get the replacement. I have tried aeroplane mode, different SIM, turning on and off, ect, even restoring and it hasn't worked. Please can someone help because the nearest Apple Store is about an hour away from where I live and I know people have fixed this issue themselves.

Thanks.

iPhone 6, iOS 11.3

Posted on

Reply

Page content loaded

User profile for user: alexialoe

Question: My iphone says searching but I have restored it