Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Issues with group calls on iphone 7

Over the last 3 months I have found that both I and others I know using iPhones are not able to make conference (group) calls reliably. For example, last Tuesday I tested the facility with making 5 calls (4 iphone, one Android, mix of Optus and Telstra) and it worked fine. On Thursday I wasn't able to connect more than 2 phones without the successful calls being dropped and/or the new calls giving "call failed". I have hung up and restarted calls. I have tried turning the phone off then on again. I am using iOS 11.3.1 on an iPhone 7, 128 Gb, 90 GB available. Using Telstra as service provider in a capital city. I have been having this problem repeatedly. I have spoken to Telstra and they assure me that there absolutely no Telstra related issue of limit that would cause this. Any suggestions much appreciated.

iPhone 7, iOS 11.3.1

Posted on

Reply
There are no replies.
User profile for user: tracyfrombellbowrie

Question: Issues with group calls on iphone 7