Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iPad pro 9.7 (original) no longer recognizing smart keyboard

After reviewing these and other comment boards I have found no permanent solutions. Turning on/off airplane mode worked for a while but now nothing is working. This is no longer an intermittent problem. I wonder if Apple has/will acknowledge this problem. Wow, how weird: as I was writing this post the keyboard kicked in. I have noticed that sometimes (as just happend) the keyboard will kick in after a few moments of use. Then there appears to be a lag in the performance. Keys that are typed do not register for several seconds. I think that this is definitely a software issue. The commands appear to be cached then lost or delayed. How frustrating. When this set-up worked, it was extremely handy and got me thinking of abandoning the need for a laptop for text entry. I hope that this gets fixed soon. By the way it stopped working again while writing this post...

Posted on

Reply
User profile for user: Tuv

Question: iPad pro 9.7 (original) no longer recognizing smart keyboard