Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Touch ID stopped working after Big Sur update

I have a 13-inch 2019 MacBook Pro that I just upgraded to Big Sur 11.1. After the restart, I wasn't being asked for Touch ID, only my password. I went into System Preferences and everything was checked. I tried restarting but that didn't help. I deleted my fingerprints, turned off all the Touch ID options and restarted the Mac. I went back into System Preference and tried to add a fingerprint, but when I click on the +, nothing happens. I can check the boxes, but once I exit the Touch ID screen and go back in, they are unchecked again. Any ideas?

MacBook Pro with Touch Bar

Posted on Dec 17, 2020 4:22 PM

Question marked as Best reply

Posted on Dec 18, 2020 6:54 AM

Resetting the SMC as explained here https://support.apple.com/en-ca/HT201295 ended up doing the trick for me.

I only had to do the first suggestion....shut down your MAC and hold the power button for 10 seconds. After restarting, Touch ID worked properly.

Similar questions

154 replies

Jan 23, 2021 8:45 AM in response to urtzy13

Had the same issue, until I came across this article: Reset SMC. But it only works if you have the T2 security chip! So check that first. This solved my Touch UI problem after upgrading to Big Sur.

What you need to do is reset the System Management Controller (SMC) by:

  • Shut down your MB
  • Press and hold the power button for about 10 secs
  • Release and wait about 3 or 4 seconds
  • Press the power button again.

Feb 2, 2021 9:34 PM in response to urtzy13

I had to do two things to make touch-id work. I am running an MBP 2016 and upgraded from Catalina to Big Sur 11.1 today.

FROM: https://support.apple.com/en-ca/HT201295

  1. Shut down your Mac.
  2. Press and hold the power button for 10 seconds, including control+left option+shift, then release the button. (You'll hear a quick swoosh)
  3. Wait a few seconds, then press the power button to turn on your Mac.

THEN!!!! You must enable unlocking here:

  1. Re-enable "Unlocking your Mac" in System Preferences -> Touch ID.

Apple, this appears to be a common problem after updating the OS

Dec 18, 2020 7:47 AM in response to Please-HelpMyMac

After upgrading from Catalina to Big Sur, I found two issues. First, Touch ID did not work. When I attempted to create a new fingerprint option under Users & Groups, I could not unlock these preferences because my admin passcode also did not work. Shutting down, holding the power button for at least 10 seconds, followed by a normal restart, fixed both of these issues.

Jan 16, 2021 12:28 PM in response to Deenie1

I know it is frustrating but you can fix it after the update.

  1. Restart your computer and hold down the power button for 10 seconds.
  2. After you are logged in go to Apple > System Preferences > Touch ID > Select all 4 boxes.
  3. Add another fingerprint if you want.

That's it. You should be able to use your fingerprint for everything again.

Hope this helps!

Jan 24, 2021 9:51 AM in response to urtzy13

I had the same issue (2019 MacBook Air) , but none of the fixes from Apple (resetting the SMC) did the trick. I was able to fix it like this:

  1. Shut down your Mac
  2. Power on in Safe Mode: press the Power button to start your Mac and immediately press and hold SHIFT until the login screen comes up
  3. Log in with password
  4. go to Settings
  5. Delete your current fingerprint, then add a new one
  6. Restart as normal

This worked for me. I hope this helps someone!

Feb 10, 2021 10:11 AM in response to Agapoulas

Here is what worked fir me:

  1. Reinstall your original OS using the widely accepted instructions from Apple.
  2. Setup the fingerprint features of your MBP.
  3. Using the update tool install all system updates as suggested.
  4. Install the OS upgrade when prompted. In my case I went from High Sierra to Mojave as suggested.
  5. Again install all suggested system updates.
  6. When prompted install the Big Sur upgrade.
  7. My MBP fingerprint sensor works perfectly now when no other suggestions worked.

Good luck!

Feb 11, 2021 4:16 AM in response to urtzy13

I have a MacBook Pro 13' 2020. Problems started with Big Sur update but not immediately. For quite some time Touch ID worked as expected. Suddenly it stopped for a few times already.

I tried:

  1. Soft reset with 10 seconds pressing T2 chip (or power button). I did it with Mac plugged in, unplugged, with shut down, without shut down and finally measure the time with stopwatch. Also experimented with different time (10 secs, 20 secs, few minutes and so on.


2. More hard reset as it is in the official Apple instruction: shut down + 7 seconds for Control + Option + R Shift + 7 seconds for the same + power button. Again did a lot of magic with plugged/unplugged, different time.


3. I tried NVRAM + PRAM reset according to the instruction. Different manipulations and variations. 


4. Eventually I bring my Mac to the official service provider. They kept it for two and a half weeks and reset it to the factory settings and returned it back to me with description: "Issue was not reproduced".

Ok, after the service it was working for a while. But, gosh, it took them TWO AND A HALF WEEKS!!! The service in Czech Republic is simply sucks. Don't recommend to go there to anyone.

After some time I dared to update my "fixed" Mac to Big Sur again since it was not seeing my Time Machine (format was changed so Big Sur time machine is not visible by older versions). And guess what? After a while issue reproduced again.

I have tried all the steps above and went even further. I decided to reset my Mac myself. I installed Catalina and 


I tried all reset manipulations again. Then left my Mac plugged in for a night. And it suddenly started work! I have updated it to Big Sur and it worked. The next day after update it stopped work again.

I am pretty sure it is sort of issue with Big Sure itself. However Catalina reset did not work for a while also. Resets do not help.

I am already going mad about it and almost want my money back for this piece of faulty hardware/software bundle. 

P.S. It is still not clear for me what is the root cause of the problem and what is the universal solution (NO NONE OF RESETS WORKS).

However I wonder if there is an opportunity to raise a defect to Apple? I would like to do that. There is obviously a problem. Or let me know if I can fix it myself programmatically (I am a new user of Mac and I am already very disappointed). 

Dec 20, 2020 5:11 AM in response to ogikolo

Be sure that you reset, and did not just restart. When I held down my power button, my MacBook acted as though it would restart. But after about 7 seconds, the fan came on for a second, and then it shut down. I held the power button down for several more seconds before I let it go. Then I waited about 30 seconds before I pressed the power button to restart. This worked for me.

Hope his helps.

Touch ID stopped working after Big Sur update

Welcome to Apple Support Community
A forum where Apple customers help each other with their products. Get started with your Apple ID.