Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Anyone using a Canon Selphy printer with Lion?

I have a Canon Selphy CP800 and it's quite important to me. Canon have not updated the drivers on their website yet and Apple don't list the CP800 as a compatibile printer. Has anyone actually upgraded to Lion and tried the 10.6 drivers for this or any other Selphy?


I'm holding off the Lion upgrade until I know that all my stuff is supported (take note whingers and whiners).


Any insight appreciated.

iMac, Mac OS X (10.5.1)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

For me the provided driver-installer does not work in Lion, I get an error message during installation


User uploaded file

No idea if it would keep on working if you already have it installed prior to upgrading


cheers

Posted on

Question marked as Helpful

Jul 29, 2011 4:01 PM in response to IrrepressibleMonkey In response to IrrepressibleMonkey

I would wait for word from Canon that they have a supported driver-installer for Lion. I also received the error message trying to install the Selphy CP800 driver-installer from the disc in the box. I also checked on the Canon site and they do not list a 10.7 supported driver-installer yet.


User uploaded file

There’s more to the conversation

Read all replies

Page content loaded

Question marked as Helpful

Jul 29, 2011 4:01 PM in response to IrrepressibleMonkey In response to IrrepressibleMonkey

I would wait for word from Canon that they have a supported driver-installer for Lion. I also received the error message trying to install the Selphy CP800 driver-installer from the disc in the box. I also checked on the Canon site and they do not list a 10.7 supported driver-installer yet.


User uploaded file

Jul 29, 2011 4:01 PM

Reply Helpful (1)

Aug 1, 2011 11:35 AM in response to soccerfan In response to soccerfan

Ok, after an additional test I see that if you already have the Selphy CP800 application and driver installed on Snow Leopard and then UPGRADE to Lion it still works.


As stated above, the Selphy CP800 driver-installer does not install on Lion 10.7 but if it was already installed on Snow Leopard it still works after the 10.7 upgrade.

Aug 1, 2011 11:35 AM

Reply Helpful
User profile for user: IrrepressibleMonkey

Question: Anyone using a Canon Selphy printer with Lion?