Skip navigation

No Wake-on-LAN possible since updating to ML

91611 Views 281 Replies Latest reply: Apr 11, 2014 5:32 AM by Abraham Zabih RSS Branched to a new discussion.
  • donna156 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 13, 2013 7:47 PM (in response to SteffenKaiser)

    I've had the same problem for several months with Lion.  I've just figured out that the yearly cost of electricity to keep my two iMacs awake so they can talk to each other (without even using them) is $164 (9 cents/kwh).   Geez, running my fridge only costs $29/yr.

  • ChicagoBubba Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 13, 2013 10:20 PM (in response to SteffenKaiser)

    I hope there's a fix soon. Tonight I noticed that my new 13.3" MBP and my late 2009 27.1" iMac peak transfer speed between the two computers is 10.4 MB/sec over WiFi using a new AirPort Express. The two computers and the AE are not lest than 3 feet from each other. I am connected using the 5 Ghz band too.  So in the process of looking at options, I cam about this in System Report  about power settings for waking on LAN notice the following line, PrioritizeNetworkReachabilityOverSleep: 0. Could being set to 0 mean it is off? What power or network setting changes this line's setting? I'm wondering if this be why I can't wake up my iMac from sleep from my MPB.


    System Power Settings:

     

      AC Power:

      System Sleep Timer (Minutes): 15

      Disk Sleep Timer (Minutes): 10

      Display Sleep Timer (Minutes): 5

      Sleep on Power Button: Yes

      Automatic Restart on Power Loss: No

      Wake on LAN: Yes

      Current Power Source: Yes

      Display Sleep Uses Dim: Yes

      PrioritizeNetworkReachabilityOverSleep: 0

      UPS Power:

      System Sleep Timer (Minutes): 10

      Disk Sleep Timer (Minutes): 10

      Display Sleep Timer (Minutes): 2

      Sleep on Power Button: Yes

      Automatic Restart on Power Loss: No

      Wake on LAN: No

      Display Sleep Uses Dim: Yes

      PrioritizeNetworkReachabilityOverSleep: 0

      Reduce Brightness: Yes

     

    Hardware Configuration:

     

      UPS Installed: Yes

  • ChicagoBubba Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 13, 2013 10:41 PM (in response to ChicagoBubba)

    Has anyone tried turning on Wi-Fi diagnostics located in /System/Library/CoreServices/? I enable logs and I'm going to let it run until my iMac goes into a deep sleep and then when my MBP can't wake it, I'll come here and check the log to see if anything is there. I also want to see if I get a notification like I should.

     

    capture.jpg

  • adamjt Calculating status...
    Currently Being Moderated
    Jan 17, 2013 8:35 PM (in response to SteffenKaiser)

    I've had this problem for a while with Mountain Lion. My Unibody 13" Macbook at home would not come out of sleep for Back To My Mac, although a direct port-mapping to VNC usually worked. I just installed the latest dev build of 10.8.3 on all my MacBooks, and I'm running a 4th-gen Airport Extreme at home. Preliminary testing shows that the problem has been fixed; I hope it stays consistent!

  • loïcfernandezcastrillon Level 1 Level 1 (80 points)
    Currently Being Moderated
    Jan 17, 2013 11:51 PM (in response to adamjt)

    I'm happy to read that 10.8.3 has fixed it.

  • ogriebl Calculating status...

    Great to hear there is a fix on the way.  In case you need this functionality before 10.8.3 you can use logmein to wake your sleeping mac - it is free and has worked for me since having this same issue.

  • joda1956 Calculating status...

    Hopefully 10.8.3 will solve the problem, even if a router by a different supplier is involved and a wired connection is used. Otherwise the solution is just a little bit to propietary.

    I still don't understand why Apple does not reply to any support ticket concerning this topic. Many users spent a lot of money for their Apple devices. A little bit of communication would help a lot, to keep this customers satisfied. It is very nice to provide a users community but it is not wise to leave the user alone for a couple of month with trying lots of possible and impossible solutions. The fixes name can't be Time Machines recovery function

     

    looking forward to .3

  • kp2813 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 24, 2013 8:05 AM (in response to SteffenKaiser)

    I found that after my imac goes into a deep sleep and I cannot connect to it anymore via my Screens app on my iPad, I try connecting to it via terminal by typing "open vnc://myipaddress" it connects without a problem. Then after that I can use screens to connect to again. (Obviously you replace myipaddress with your own WAN IP address and include the the port number if it is different from 5900)

     

    Has anyone tried this?  I've done it successfully when my computer has been asleep for more than a day, but maybe I'm wrong.

  • rvjacobs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 4, 2013 11:35 AM (in response to SteffenKaiser)

    Hello you all,

     

    I also had the problem of a disconnecting wifi while my imac was sleeping. I did not have the reconnecting issue after sleep, but the lost connection issue during sleep which made it impossible to reach my imac for things like homesharing, apple tv or remote desktop. I have a late 2012 iMac with a clean ML 10.8.2 on it and wirelessly connected to an apple time capsule (same as an airport extreme). My partner has a mid 2007 iMac, also with an ML 10.8.2 on it.

     

    I tried every single solution I could find on the internet, such as changing the router's security from wpa2 to wpa, changing the MTU from automatic to manual 1453, router reboots, re-installations, re-configurations, keychain clean-ups, everything.

     

    Eventually I solved my problem with these steps and now it works as a charm. I can still find the iMac with the remote app, even after 12 hours of sleep:

     

    My time capsule router is set on automatic MTU and encrypted with WPA2 and I use  the 5Ghz network!

    1. Cleaned all the wifi passwords in keychain on my iMac

    2. Created a new network location in system preferences

    3. In this location I deleted the bluetooth pan and bluetooth dun connection.

    4. In this location I changed the preferred connection-order to wifi on #1 and ethernet on #2.

    5. Restarted my iMac.

     

    Now I still have a connection when it sleeps and I can wake it to low profile using the remote app (homesharing) and everything works fine.

     

    Hope more people wille be helped by this.

  • siamless Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 4:51 PM (in response to SteffenKaiser)

    Was never able to wake up my MacPro via AppleTV - guess the Apple guys are sleeping, too...

    How much more info can they get after months of research by their customers?

     

    using: Apple MacPro (5,1), AppleTV (2nd gen), Apple AirportExtreme (2nd gen)

  • Cody Garvin Calculating status...
    Currently Being Moderated
    Feb 8, 2013 11:53 AM (in response to siamless)

    I'm on a 4th Gen Mac Pro and having the same issues. Tried it all in the thread. I had 10.8.3 beta on there a few weeks ago and it was waking, so I think we'll just have to wait until 10.8.3.

  • MacUserAE Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 9, 2013 3:53 AM (in response to Cody Garvin)

    Does 10.8.3 fix it regardless whether you are in DHCP/NAT or Bridge mode?  I have been having this issue with my Time Capsule behind my Verizon Fios in bridge mode and every time my iMac goes to sleep screen sharing, file sharing, wifi sync will not wake it up. I have spoken to Apple numerous times and its gotten escalated to engineering a bunch, they always come back saying that its because Time Capsule is in bridge mode. I do remember it working fine with 10.7.3 after that no go. Would appreciate any feedback. Thanks.

  • Cody Garvin Level 1 Level 1 (30 points)
    Currently Being Moderated
    Feb 9, 2013 7:25 AM (in response to MacUserAE)

    I probably shouldn't go into much detail, but my Mac Pro had 10.8.3 on it for some testing, and I went back to 10.8.2. While 10.8.3 was on, I never had an issue with waking. Now I do. I have a very basic set up behind a FiOS router. 10.8.3 should be out any day though.

  • MacUserAE Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 14, 2013 4:23 PM (in response to Cody Garvin)

    Cody,

     

    I was very hopeful after your post regarding wake on lan being fixed in 10.8.3

    So 10.8.3 was finally released today and I am very disappointed to say that it fixed nothing.  When my computer goes to sleep it is dead to the world.  I cant file or screen share from my macbook pro, I cant have my ios devices perform wifi sync.

     

    This is just ridiculous.  Whatever happened to Apple "It just works" it turned into 'it just doesnt work"

  • menschie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 5:25 PM (in response to SteffenKaiser)

    10.8.3 fixed it for me!

1 ... 9 10 11 12 13 ... 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (11)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.