1 14 15 16 17 18 Previous Next 289 Replies Latest reply: Jul 8, 2014 5:39 PM by Garry Brooke Go to original post Branched to a new discussion.
  • 225. Re: No Wake-on-LAN possible since updating to ML
    StigBull Level 1 Level 1 (10 points)

    Is this fixed in 10.8.4?

     

    I updated my MacMini at home this morning, and I have been able to wake it every single time I tried SSH'ing into it from work.

     

    On two occasions it wouldn't wake, but by sending a magick packet I was able to wake it on both occasions.

     

    Keep your fingers crossed...

  • 226. Re: No Wake-on-LAN possible since updating to ML
    StigBull Level 1 Level 1 (10 points)

    Day 3 and it is still waking on LAN/WAN access every single time.

     

    I believe this is fixed in 10.8.4

  • 227. Re: No Wake-on-LAN possible since updating to ML
    ffcphone Level 1 Level 1 (5 points)

    Not for us it isn't. Maybe I need to pin the blame at our router not sending on the magic packet if OSX is now behaving properly if it receives it.

  • 228. Re: No Wake-on-LAN possible since updating to ML
    Ricky679 Level 1 Level 1 (0 points)

    Magin packet don't work for me yet!! I check more things, but, the 10.8.4 hasn't fixed my problem!

  • 229. Re: No Wake-on-LAN possible since updating to ML
    StigBull Level 1 Level 1 (10 points)

    I use a Time Capsule, have connected the Mini on ethernet as well as Wi-fi (secondary interface in network settings).

     

    Try SSH'ing into it.

    If it doesn't work download wolcmd (found via the magick packet link in my previous message) which sends an explicit wake on lan message.

     

    I use this syntax: wolcmd <The Mini's ethernet MAC address> <the router's public address> 255.255.255.255 7

     

    7 is the UDP port for the magick packet, but 9 can also be used, so try 9 if it doesn't work, and you may even have to experiment with the subnet mask (though it shouldn't be neccessary)

  • 230. Re: No Wake-on-LAN possible since updating to ML
    ffcphone Level 1 Level 1 (5 points)

    I've tried using the "WakeUp" app on iOS using the MAC address and router's public address.

     

    As previously, can wake the Mac Mini up when I'm on wifi at home and I'm feet away but when I'm at work and want to use logmein neither logmein nor WakeUp can encourage the Mac out of sleep.

     

    I had a call from Apple Support about this a couple of weeks ago. When I last requested an update matters were sti ongoing.

  • 231. Re: No Wake-on-LAN possible since updating to ML
    Ricky679 Level 1 Level 1 (0 points)

    I use SleepOver app on IOS, Wake On LaN works, the problem in Wake On Wan.

     

    I have open 7 and 9 UDP ports on my routers ( i have a Comtrend Router and TP-Link Router as Switch) and I use "Wake for Ethernet network access" feature

     

     

     

    Wake on Wan  worked correctly three weeks ago, but now, it doesn't work.

  • 232. Re: No Wake-on-LAN possible since updating to ML
    StigBull Level 1 Level 1 (10 points)

    Have you set up port forwarding on your router for UDP port 7/9 directly to the Mini?

  • 233. Re: No Wake-on-LAN possible since updating to ML
    artisticforge Level 1 Level 1 (5 points)

    Hello

     

    New Mac Mini purchased at local Apple Store 8 days ago. Wake-on-Lan is not working.

    I either have to physically go to the computer to wake it up or as I discovered on Sunday, aim an Apple Remote which is paired with the other older Mac Mini running Snow Leopard and click it a few times. The new Mac Mini wakes right up.

     

    All the computers in the house have a static ip address from the /24 I received when I was working on building DarpaNet/ArpaNet many years ago. All iMacs are running Snow Leopard and wake-on-lan with no problem. All other Mac Mini are running Snow Leopard and wake-on-lan with no problem. The 13 inch & 17 inch  MacBookPro are running Snow Leopard and wake-on-lan with no problem. Basically, any Apple Computer running Snow Leopard wake-on-lan works. Any Apple Computer running Mountain Lion wake-on-lan is not working.

     

    Unless someone has some insight I will try Apple Support once again later today, Monday.

  • 234. Re: No Wake-on-LAN possible since updating to ML
    SarahCat Level 1 Level 1 (5 points)

    Artisticforge,

     

    Your experience mirrors mine and seems fairly definitive.

     

    I hope you will post your results if you call Apple Support.

  • 235. Re: No Wake-on-LAN possible since updating to ML
    SarahCat Level 1 Level 1 (5 points)

    I came home this evening and found all my exterior lights off. They should have been turned on by my Indigo application (which has an iOS client), however, when I attempted to reach the Indigo Server running on my Mac Mini, the server was unreachable, even on my local Airport LAN. I went to the computer and found it asleep. I woke the computer and then everything operated normally.

     

    I then went into System Preferences -->Energy Saver -->Power Tab --> Computer Sleep - Never

     

    Wake on LAN appears not to work. I've tried, lord I've tried, but Mountain Lion on my i7 Mini has never seemed to support wake on LAN, however, my ancient Dual Core 2 Mini with Lion did.

     

    Not a great outcome, guys. I guess I'll be burning more power, having defeated the Energy Saver settings, which is sad. I'm going to the Apple Store on N. Michigan Ave in Chicago for an iPhone problem, but I'd take my Mini to the Genious Bar, but since I don't want to rip out and take my network, too, it seems unfeasible.

     

    So, here I am, defeating the Energy Saver feature because Wake on LAN does not appear to operate.

  • 236. Re: No Wake-on-LAN possible since updating to ML
    lexvo Level 1 Level 1 (60 points)

    I have the same problem: wireless wake on lan is not working. I didn't read the whole thread, but is it safe to say that this is a bug in Mountain Lion?

  • 237. Re: No Wake-on-LAN possible since updating to ML
    lexvo Level 1 Level 1 (60 points)

    I may have found something that works.

    My main router is from my internet provider and I have an Airport Extreme to extend my network (bridge mode) and it also is my WiFi access point.

    Before, when I put my iMac to sleep via the menu, I couldn't get it to wake on wireless LAN. I also had trouble waking it up if it had slept for over a few hours.

    Today I did two things:

    1) give my Airport Extreme a fixed IP adress

    2) switch off ipv6 on my iMac (in Terminal, not via System preferences)

    Low and behold, I can wake up my iMac now from my iPhone and iPad and access the iTunes library.

    Of course, it is to early to say if this is a definite solution (hence the "I may have found) so I will try tomorrow if it still works (after my iMac slept for some hours).

  • 238. Re: No Wake-on-LAN possible since updating to ML
    lexvo Level 1 Level 1 (60 points)

    Sorry, forgot to mention that my iMac already has a fixed IP adress.

  • 239. Re: No Wake-on-LAN possible since updating to ML
    artisticforge Level 1 Level 1 (5 points)

    hello

     

    my entire network is made up of public static ip addresses.

    my iPhone has a static ip address, from the /24 assigned to me when I worked on the DarpaNet/ArpaNet many decades ago. static ip addresses do not help. the only way so far is to not allow the computer running Mountain Lion is ever go to sleep. Which is not the best.

     

    This one broken feature of Mountain Lion is a real turnoff. no pun intended.

     

    the solution has to come from apple and so far apple has been a mute.

1 14 15 16 17 18 Previous Next