Previous 1 2 3 4 Next 53 Replies Latest reply: Apr 10, 2014 4:24 PM by Birdman4114 Branched to a new discussion.
S. P. Cooper Level 1 Level 1 (5 points)

IMPORTANT: This discussion question relates to a specific error affecting iPad users. Please make certain that your comment refers to the same error.

 

Problem

Attempting to connect to a home, Wi-Fi network on iPad3 running iOS 6 (64G, Wi-Fi) always returns the error "Unable to join the network "NetworkName" ".

 

Background

- Router is a Netgear WGT624v3, running the latest firmware, with no bells and whistles enabled. Bog-standard wireless. No extended range, no high-speed mode--nothing.

- Network mode is WPA2-PSK [AES].

- Prior to the iOS 6 update, my iPad3 connected to my network without any problems.

- I have reset the router and tried other authentication protocols.

- I have reset the iPad3. I have restored the iPad. I have reset the iPad's network settings.

- I have emptied the Safari data, turned off Siri, and disabled location information.

- I have enabled Auto proxy, used Airplane mode, and disabled 'Ask to join networks'.

- If it has been suggested on these forums, I have tried it.

- Nothing so far has fixed this problem. I cannot login to my WiFi at all, not even for a moment.

- In other words: this is different than the issue some people were having where they could log in, but were kicked off and redirected to an apple login page. I have never been able to login at home. My login is rejected.

 

Notes

Using the computer at my university, where we have a Wi-Fi connexion with login page, worked. I typed my password, and Wi-Fi logged on as normal, after which the university login page appeared. It worked fine all afternoon. When I came home, it still did not work with my home network.

 

Presumed Cause

The only thing that has changed since the iPad was working is the installation of iOS 6. Therefore, this appears to be an issue with iOS 6.


iPad 2, iOS 6
Previous 1 2 3 4 Next