Previous 1 16 17 18 19 20 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • Ant2323 Level 1 (0 points)

    I was having the same issues. After all my research I kept seeing people posting that iPhone 5 has an issue with WPA2.  I went into my time capsule (3rd gen) and disabled security then made it a hidden network.  Manually joined and my issue was instantly fixed.  I'm now getting just under 16Mbps (15.94) on a 18Mbps package. Prior with WPA2 enabled I was getting 1.5M or under and Pings in the 400-600s

  • C4RLOCO Level 1 (45 points)


    It seems that this post is becoming irrelevant since different types of wifi issues are being reported under a very generic post. If you are experiencing iPhone5 issues while connecting to a WPA2 network, please visit:

  • cherokee180c Level 1 (0 points)

    For those of you having problem diagnosing which problem you have I am posting my video on the speed problem.



    This is 100% fixed by switching to (AES+TKIP) encryption on your WPA2 settings as for some reason the iPhone 5 AES algorithm is not working correctly.  I suspect most people reporting that WPA2 is working properly on their network just don't know that they have (AES + TKIP) enabled already.  WEP is another option, but I don't recommend it as it is not very secure network protocol.  I am now getting 40 MB up and 40 MB down, which is faster than my iPad 3 by far.  My battery life issue has also been resolved as that what was responsible for draining the battery.

  • DjShine88 Level 1 (5 points)

    Hi guys. I may have spoke to soon saying it was a software issue - though i still believe it is valid.



    Here's what happened - i tried it again this morning but in different conditions.


    First i left my iphone on the table and did a speedtest - that was perfectly fine (speed of maybe 6-7.59 MBPS). Later on, i held it with my hand more at the top of the iphone (sort of nearly the same as deathgrip) and the wifi either dropped completely or the speedtest showed 0.49MBPS or lower.


    I did this test several times. When my grip was lower - as in nearer the bottom of the phone - it produced the correct speed... can this be another sign of the Antennagate??


    Secondly - i did a restore today as would be suggested by the Apple team. After the restore - the wifi signal got a tad stronger - and can be picked up better. Before the restore - as soon as i clicked the home button - you would see the Wifi antenna instead of the 3G symbol. And it found some of the other hotspots around my area.


    So in those terms - after a restore it did fix the wifi signal error... (SOFTWARE RELATED?) but i believe that we may have another antennagate issue with the wifi??


    can everyone please try it out? do a speed test grasping the phone with the thumb and fore finger at the top of the antennas on the band and please report back. I'm gonna see if i can report this error to Apple help?

  • warlok03 Level 1 (0 points)

    Hi Guys,


    See my post on page 12. I truly believe this to be a hardware issue. I had my iPhone 5 replaced and did not change anything in my router settings and it's working fine. My wife's i5 has worked on our network since day one. I'm thinking that there's been a batch of phones shipped here that had faulty chips in there causing the wifi problems.


    Get a replacement from the Genius bar and hopefully that resolves your issues. It worked for me. Good luck!

  • DjShine88 Level 1 (5 points)

    that would defo be the best solution if my local apple store wasn't pretty dang far away from me... on the phone to support to see what can be done?

  • Cerbera42 Level 1 (0 points)

    As said earlier, I too am having wifi issues. Took the phone into the retailer where I purchased the phone this morning.


    They said that I am the only customer so far to have this issue, however he showed my their demo model, which picked up around 15 different networks, all with full signal strength. Mine picked up 4 networks, with either 1 or 2 bars of strength. Also my 4 picked up all the networks, which is running iOS 6


    The guy in the shop seems to think it's a hardware issue, however, they have no stock to replace.


    Find it difficult to understand that it's a software issue as 2 identical phones are poles apart.


    Also, why should I mess about with router settings? This thing should work straight out of the box, plus, I use a lot of different networks, eg Girlfriends place, and friends and families networks, not to mention the work network ! I'm sure my companies IT department are going to be very accommodating to change security settings. NOT !


    Appointment booked tomorrow at my nearest Apple store, so will be interesting to see what they say. They were unwilling to tell me if they have stock, plus its a 100 mile round trip, I'll not be happy if something isn't sorted by this time tomorrow.

  • deandorsey Level 1 (0 points)



    !!! LPRIPLEY


    the netgear WGT624v3 fix worked... three days of going crazy trying to connect to my router... i was JUST on my way out to buy a new router.....




  • John Laury Level 1 (30 points)

    Where exactly in my post do I say I'm a Republican, or that I was voting for Romney?  If you had pidgeon hole me into a particular party, I'm Libertarian.  So that pretty much nulifies your entire previous post.

  • omarjr3209 Level 1 (0 points)

    Hi everyone,


    possable fix


    I've also been having trouble connecting to my home wifi network, I have 2 iPhone 5's and both didnt want to connect to wifi, would say "unable to connect" I tried everyting I read here, from changing passwords, chanels, you name it. I even made a appointment at a apple store to have the phones exchanged, thinking it was a hardware/software issue. Anyway long story short.


    the fix


    I had to reset the router to its factory reset!!


    thats right, why didnt I think of that earlier? I don't know. But it really works. I hope this helps anyone, please let me know. thanks for the tips everyone. i'll keep  researching.

  • egsela Level 1 (0 points)

    My problem....iphone 5 won't accept my network password that is otherwise working fine on my iphone 4, ipad, imac and mac laptop [this may have been posted previously but I'm not going thru 18 screens of submissions]. None of the network settings are populated either.  Others having this issue?  Any ideas?  Or should I just go back to Apple and get a new phone?  

  • egsela Level 1 (0 points)

    I stand corrected...In the IP address screen [DHCP] the DNS and Search Domains fields do populate. 

  • John Laury Level 1 (30 points)

    The nano sim comes preinstalled in the phone.  The phone can activate itself over wifi or cellular.  Actually, as of yet, I haven't removed it, so I haven't even seen it yet, but it's working as far as authorization to use the AT&T network goes, and that's all it really does.

  • tny618 Level 1 (0 points)

    John Laury wrote:


    The nano sim comes preinstalled in the phone.  The phone can activate itself over wifi or cellular.  Actually, as of yet, I haven't removed it, so I haven't even seen it yet, but it's working as far as authorization to use the AT&T network goes, and that's all it really does.

    thank you so much this helped a bunch

  • na3j nitsuj Level 1 (0 points)

    I posted a quick solution/check earlier.


    Try turning off your iCloud back under settings / iCloud. This worked for me and it has been 12hours and had no issues.

Previous 1 16 17 18 19 20 Next