1 2 3 Previous Next 31 Replies Latest reply: Dec 29, 2013 2:58 PM by GreenTechFusion Go to original post
  • 30. Re: Apple TV will not update
    garymarshallsa Level 1 Level 1 (0 points)

    Well its Sep 19, 2013, my iphone 5 upgraded to IOS 7. I went to my apple TV and to my surprise it would not update, It downloads, starts to load, getting near 90% and then aborts (saying it could not update). I rebooted, rese, factory defaulted etc. Still with a wire in it, it sim did not allow the update. I read this thread in amusement, thinking its stupid to  to even try the wireless. In frustration, I tried it.

     

    To my amazement, the wireless update worked, The wired update would not work. I am so grateful to those who spent time working this out. I am also horrified that this thread is dated, yet Apple did absolutely nothing month, after month, after month and simply let it dangle in the wind.

     

    I have a love/hate relationship with Apple. I will leave it up to you to know which side this issue fell.

  • 31. Re: Apple TV will not update
    GreenTechFusion Level 1 Level 1 (0 points)

    I picked up a used Apple TV 3 and connected via Ethernet to do the latest update. Came up "update not successfull" after many attempts. Then disconnected Ethernet and connected via wifi and update worked that time. Watching movies and everything else works through Ethernet connection except updates. Strange...

1 2 3 Previous Next