Previous 1 2 3 Next 171 Replies Latest reply: Sep 11, 2014 4:38 PM by Richard Kapit Branched to a new discussion.
All8867 Level 1 (0 points)

After installing iOS 7.1 Touch ID stopped working. When I put my finger on the sensor nothing happens.

I already tried rebooting and switching Touch ID on and off. None of that seemed to work. Is there anyone else experiencing similar problems?

 

Update: Right now I'm trying to set up a new fingerbrint but it doesnt even start scanning when I put my finger on. It just doesnt do anything. I have a feeling that the sensor might be broken...


iPhone 5s, iOS 7.1
  • ckuan Level 7 (29,461 points)

    After an update/reboot your fingerprints do not work. First, you need to key in the passcode again before you can use your stored fingerprints.

    Read this http://support.apple.com/kb/HT5883

  • All8867 Level 1 (0 points)

    That's like the first thing I did, so.. Won't help..

  • Garbera Level 1 (0 points)

    Same problem. Extremely frustrating!

     

    Tried restore, doesn't work. No problem on 7.0.6 and before, happend exactly after updating.

  • ckuan Level 7 (29,461 points)

    Well, you can make an appointment with the Apple genius bar for an evaluation.

  • All8867 Level 1 (0 points)

    Something really weird is happening right now. After letting the iPhone rest for about 10min I had a "repeat" sign on my lockscreen after putting my thumb on the sensor. What I tried afterwards is adding a new finger in the settings. The first 3 clicks worked perfectly but afterwards it just stopped. It doesn't even react to my finger. No Vibration, nothing. After waiting a few seconds it worked again, but just until the next vibration. Now it doesn't do anything.

    Note: The sensor is perfectly clean, my fingers aren't wet or anything, nor did I brake my iPhone recently.

  • tcraw Level 1 (0 points)

    I have the same issue. Fingerprint no longer works. I deleted my old fingerprints, rebooted and it will not allow me to add new fingerprints. I noticed if I slightly move my finger around, it will go to the next screen and vibrate once, but it won't continue to read additinoal scans and complete the process. I see no way to reslve this without Apple releasing an iOS 7.1.1 to fix it.

  • Sara858 Level 1 (0 points)

    I have the exact problem here, after updating ,the first try for unlocking it said try again and then nothing!  , and when I tried to add a new finger touch it didn't work at all!!!!

  • tavocha Level 1 (0 points)

    I did the same. After the update it stopped working.

    Correct it fast!

  • JL Scott Level 1 (0 points)

    Same problem. I managed to re-register 5 fingers (right thumb in 3 slots), but it only sees maybe one touch in 10.  It's the sensor, not a recognition issue.  Worked perfectly before the update.

  • Lawrence Finch Level 8 (35,006 points)

    tavocha wrote:

     

    Correct it fast!

    Who do you think you are addressing? This is a user-to-user forum; Apple doesn't read it.

  • tavocha Level 1 (0 points)

    I misspoke or misunderstood. to correct now is for apple. Sorry for my bad english

  • tavocha Level 1 (0 points)

    when there are many apple starts listening post ...

  • Ldduke Level 1 (0 points)

    I thought it was just me.  All the same problems as reported here are happening to me as well.  I did a restore and no changes.  Hope it gets a fix soon.  I miss this little convenience.

  • Zigdot Level 1 (0 points)

    Same problem, after upgrading to 7.1 touch ID stopped working and will not let me enter new fingers, acts like I am not touching the sensor.

     

    Additional info:

    The company I work for requires passwords to be on to access mail, when I am at work I will try deleting that mail account and turning off password requirements. It is an Microsoft Exchange mail server.

     

    Additional info2:

    In Xcode there are no messages in the console for the iPhone that are related. Unrelated messages do pop up confirming the log is active.

    Is there a setting I can make to turn on more logging?

     

    Message was edited by: Zigdot

Previous 1 2 3 Next