Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Air Play not working

Hello Community,


i am so frustrated because of the following Problem:

I bought an apple tv 3 (rev 1469) and airplay worked properly with this apple tv in the previous environment.

But in my network the apple tv simply does not show up on my iphone SE (latest ios11) or on my iphone 4 (ios 9)

WLAN Router is a Fritzbox 7390, with no firewall or restrictions like that.

Air Play is definitely ENABLED, with no security features.


The apple tv is successfully connected to the wifi network, and i can use youtube etc with optimal performance, no network delay, the signal strenght is shown with 4/5 points . I even can remotely control the apple tv with my iphone se.

I resetted the iphone network settings, i resetted the apple tv twice, i unplugged/restarted the devices (appletv & iphone) serveral times.

I did a hard reset on the iphone.

I tried 2,4ghz & 5ghz wifi networks.

I took a 10€ access point, resetted him and set up a small mini network, attached the apple tv with ethernet, he gets a proper dhcp address from the new router. iphone is successfully connected via wifi as well, apple tv remote app works without problems but it is simply not shown in the airplay list. It says "apple tv is being searched" or in german "apple tv wir gesucht..."


What is wrong with that apple TV?


I tried absolutely everything from the official apple support links, so please dont refer to them.

I hope some guys out there can help me, thanks in advance! Greetings

Apple TV, iOS 11.2.6, null

Posted on

Reply

Mar 5, 2018 3:51 AM in response to michal102 In response to michal102

Hi michal,


yes the apple tv is not activated - i didnt check hat because it went trough the activation process without any problems.

I resetted it several times, and it comes to the "activating...." loading screen - but no error message.

Can i activate the apple tv afterwards, maybe with itunes??


Greetings

Mar 5, 2018 3:51 AM

Reply Helpful

Mar 5, 2018 3:12 PM in response to hansfromhansdampfstadt In response to hansfromhansdampfstadt

Same problem!

The Apple TV is not activated. But has internet access. So Netflix, YouTube still working. The remote APP on the iPhone working with the Apple TV. But no AirPlay!

Apple TV uptodate, iPhone 7 Plus with iOS 11.2.6.

Restet all, Apple TV and iPhone. But no AirPlay. The iPhone searching for Apple TV but not found.

Mar 5, 2018 3:12 PM

Reply Helpful
User profile for user: hansfromhansdampfstadt

Question: Air Play not working