Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: iCloud on OS X 10.13.4 keeps asking my ID

iClod on OS 10.13.4 keeps asking my ID though I've confirmed that the password is correct. It is something like a loop bug; I heard the problem is related to the new OS X 10.13.4. Is it right?

MacBook Air (13-inch, Early 2015)

Posted on

Reply
Question marked as Solved
Answer:
Answer:

You are welcome. When asked for your password, are you already signed into iCloud?

Posted on

Question marked as Helpful

May 29, 2018 1:52 AM in response to jorgescj In response to jorgescj

Are you signed into iCloud in System Preferences/iCloud?


Go to Finder and select your user/home folder. With that Finder window as the front window, either select Finder/View/Show View options or go command - J. When the View options opens, check ’Show Library Folder’. That should make your user library folder visible in your user/home folder. Select Library. Move the following to the Trash and restart.


Close all running apps. Put the following items in the trash:


1) In the ~/Library/ folder, put the Caches folder in the trash.


2) In the ~/Library/Application Support/ folder, put the folder iCloud in the trash.


3) In the ~/Library/Preferences/ folder, put the file MobileMeAccounts.plist in the trash.


Learned fromKurt Lang

There’s more to the conversation

Read all replies
Question marked as Helpful

May 29, 2018 1:52 AM in response to jorgescj In response to jorgescj

Are you signed into iCloud in System Preferences/iCloud?


Go to Finder and select your user/home folder. With that Finder window as the front window, either select Finder/View/Show View options or go command - J. When the View options opens, check ’Show Library Folder’. That should make your user library folder visible in your user/home folder. Select Library. Move the following to the Trash and restart.


Close all running apps. Put the following items in the trash:


1) In the ~/Library/ folder, put the Caches folder in the trash.


2) In the ~/Library/Application Support/ folder, put the folder iCloud in the trash.


3) In the ~/Library/Preferences/ folder, put the file MobileMeAccounts.plist in the trash.


Learned fromKurt Lang

May 29, 2018 1:52 AM

Reply Helpful (1)

May 29, 2018 1:56 AM in response to Eric Root In response to Eric Root

Thanks Eric for your help. I did exactly as you typed down. After restart Apple made me change my password and I thought I had solved the problem but as I opened up iCloud icon in Preferences the same problem happened again.


Amaro Jorge

May 29, 2018 1:56 AM

Reply Helpful
User profile for user: jorgescj

Question: iCloud on OS X 10.13.4 keeps asking my ID