Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Not able to share screen after catalina update

Hello,


I just updated to Catalina a couple of days ago and since then I am not able to share my screen using any software including skype or gotomeeting.


My clients are simply not able to view my screen .They are just able to see the top menu.


Anyone else facing the same issue?


Thanks,

Adnan

Posted on

Reply
Question marked as Helpful

Oct 15, 2019 8:18 AM in response to Danny_macuser In response to Danny_macuser

I ran into the same issue with GotoMeeting on Mac. There is an easy solution. Click the Apple in the upper left hand corner of the screen > System Preferences > Security & Privacy. Click the Privacy tab at the top of the dialog box. Scroll down on the left hand side of the screen to Screen Recording. Check the box next to GotoMeeting. You will be alerted to quit GotoMeeting before the change can take place. Then re-start GotoMeeting. You will be all set to now share your screen.


There’s more to the conversation

Read all replies

Oct 10, 2019 10:26 AM in response to madanpunam In response to madanpunam

This is what worked for me. It seems the issue is the way Catalina deals with System Preference > Privacy > Screen Recording.

  1. Open this dialog (it will probably be blank)
  2. Open your app and start a session then attempt to screen share
  3. The app should give you a notice that it needs permissions
  4. The app should show up in the dialog list
  5. Check the box
  6. You will need to restart said app (so do this before a real meeting)


Was able to add; Teams, Skype and Zoom this way.

Oct 10, 2019 10:26 AM

Reply Helpful (3)
Question marked as Helpful

Oct 15, 2019 8:18 AM in response to Danny_macuser In response to Danny_macuser

I ran into the same issue with GotoMeeting on Mac. There is an easy solution. Click the Apple in the upper left hand corner of the screen > System Preferences > Security & Privacy. Click the Privacy tab at the top of the dialog box. Scroll down on the left hand side of the screen to Screen Recording. Check the box next to GotoMeeting. You will be alerted to quit GotoMeeting before the change can take place. Then re-start GotoMeeting. You will be all set to now share your screen.


Oct 15, 2019 8:18 AM

Reply Helpful (10)

Oct 16, 2019 7:21 PM in response to madanpunam In response to madanpunam

I'm using a MAXHUB screen and cannot get it to connect at all. Have looked at the settings and privacy as has been suggested above, seems to all be in order to give permission, but no joy.


Before update, it worked a dream, plugged the dongle in and the screen shared just fine. Now it won't allow the dongle to connect, though it does mount on the desk top.


Any advice?

Oct 16, 2019 7:21 PM

Reply Helpful

Oct 18, 2019 6:26 AM in response to FrankSingap In response to FrankSingap

Same issue for Teams. Nothing resolves the screen sharing issue. Updating the security/privacy preferences worked once but though it is still checked, Teams won't screen share any more. The same outcome using Teams from the Chrome browser.


For me this is a serious problem since professionally I need to use Teams and screen sharing all day long.

Oct 18, 2019 6:26 AM

Reply Helpful
User profile for user: Danny_macuser

Question: Not able to share screen after catalina update